BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      11-09-2010, 07:47 PM   #1
asif163
Captain
asif163's Avatar
United_States
13
Rep
702
Posts

 
Drives: '11 M3, '14 Range Rover Sport
Join Date: Nov 2007
Location: Jersey City, New Jersey

iTrader: (0)

Send a message via AIM to asif163 Send a message via MSN to asif163
Engine Misfire- 55 Miles on the Car!!

Long post, my apologies. Help and advice would be appreciated. Here's the story:

I picked up my gorgeous Mineral White E92 M3 yesterday and was flying on cloud nine UNTIL I received a "Increased Emissions" warning as well as a check engine light and a "Service Engine Soon" alert. All this on the 55th mile the car has on it. I stuck to the break-in procedure and didn't beat on the car. So at this point I figure, ok, let me turn the car on and off a few times to see if the error goes away. Nope. Alright, I'll let it sit for the night and see what happens in the morning. Start up the car this morning and BAM all the errors are still there. I emailed my CA the night before saying I had the issue however, didn't hear from him the next morning so I called the dealership around 11am and scheduled an appt to see the service advisor today at 3:30pm. I'm thinking that alot of the times this happens due to the gas cap being loose and it shouldn't be a problem. The car will go in for 10 minutes while they tighten the cap and reset all the warnings. WRONG.

Turns out, it's an engine misfire- a car with 55 miles on it. The engine misfired between 2000-2500 RPMs at LEAST 8 times and maybe more. Now considering that I've taken delivery of this ride less than 24hrs ago, I'm obviously upset and worried.

Again, please let me know your thoughts on this. I've asked the dealership for an extended warranty since I'm purchasing and not leasing.
__________________
2011 E92 M3 / Acquired: 11.08.2010
2014 Range Rover Sport / Acquired: 06.08.2013
Retired: 2011 BMW X3, 2009 Infiniti G37S Coupe, 2006 Audi A4 S-Line 2.0T Quattro, 2008 E92 335i, 2005.5 Audi S4 V8

Last edited by asif163; 11-09-2010 at 08:10 PM. Reason: grammar
Appreciate 0
      11-09-2010, 07:52 PM   #2
trism3
Private
0
Rep
51
Posts

 
Drives: 2011 e92
Join Date: Sep 2010
Location: ssf, ca

iTrader: (0)

did you have it towed? might be a wise option to prevent further damage.
Appreciate 0
      11-09-2010, 07:55 PM   #3
asif163
Captain
asif163's Avatar
United_States
13
Rep
702
Posts

 
Drives: '11 M3, '14 Range Rover Sport
Join Date: Nov 2007
Location: Jersey City, New Jersey

iTrader: (0)

Send a message via AIM to asif163 Send a message via MSN to asif163
Quote:
Originally Posted by trism3 View Post
did you have it towed? might be a wise option to prevent further damage.
No I drove it there....was thinking of towing it but didn't realize it was an engine misfire. I originally thought it wasn't a big deal and that it was the gas-cap etc, not a misfire.
__________________
2011 E92 M3 / Acquired: 11.08.2010
2014 Range Rover Sport / Acquired: 06.08.2013
Retired: 2011 BMW X3, 2009 Infiniti G37S Coupe, 2006 Audi A4 S-Line 2.0T Quattro, 2008 E92 335i, 2005.5 Audi S4 V8
Appreciate 0
      11-09-2010, 07:58 PM   #4
Mahmood07
Captain
Mahmood07's Avatar
Bahrain
20
Rep
809
Posts

 
Drives: 2010 E92 M3 DCT
Join Date: Sep 2009
Location: Boston->San Diego->Bahrain

iTrader: (0)

Is it just me or are there lots of problems with the 2011 M3's ?
__________________
///M3 Mods: | Eisenmann Race Exhaust | Primary Cats Delete (TTP) | ESS Tune | 19" Advan RS | Eibach Springs | MS Air Filter | BMW Perf. Spoiler | BMW Perf. Splitters | Euro LCI Tail lights | Angel iBright v.3.0 | 20% Tint | Matte black Kidney Grills | CF Side Gills | Painted Reflectors | Black M3 emblem
Appreciate 0
      11-09-2010, 08:00 PM   #5
asif163
Captain
asif163's Avatar
United_States
13
Rep
702
Posts

 
Drives: '11 M3, '14 Range Rover Sport
Join Date: Nov 2007
Location: Jersey City, New Jersey

iTrader: (0)

Send a message via AIM to asif163 Send a message via MSN to asif163
Quote:
Originally Posted by Mahmood07 View Post
Is it just me or are there lots of problems with the 2011 M3's ?
Doesn't seem like it...however, an engine problem on the day of delivery HAS to be a record.
__________________
2011 E92 M3 / Acquired: 11.08.2010
2014 Range Rover Sport / Acquired: 06.08.2013
Retired: 2011 BMW X3, 2009 Infiniti G37S Coupe, 2006 Audi A4 S-Line 2.0T Quattro, 2008 E92 335i, 2005.5 Audi S4 V8
Appreciate 0
      11-09-2010, 08:06 PM   #6
saeedg48
Brigadier General
Iran
132
Rep
3,499
Posts

 
Drives: 12 CLS63 + 14 M6 C
Join Date: Nov 2008
Location: Unknown

iTrader: (1)

...re buy
__________________


2008 M3 Sedan + TestPipes + Tune [sold]

2012 CLS63 AMG + P30 Performance Package
2014 M6 Coupe + AMS Downpipes + KW V3
Appreciate 0
      11-09-2010, 08:08 PM   #7
asif163
Captain
asif163's Avatar
United_States
13
Rep
702
Posts

 
Drives: '11 M3, '14 Range Rover Sport
Join Date: Nov 2007
Location: Jersey City, New Jersey

iTrader: (0)

Send a message via AIM to asif163 Send a message via MSN to asif163
Quote:
Originally Posted by saeedg48 View Post
...re buy
What's that mean....I thought I couldn't return the car to the dealership- there's no 3 day "cooling off period" or free-look period" on Autos as far as I know....
__________________
2011 E92 M3 / Acquired: 11.08.2010
2014 Range Rover Sport / Acquired: 06.08.2013
Retired: 2011 BMW X3, 2009 Infiniti G37S Coupe, 2006 Audi A4 S-Line 2.0T Quattro, 2008 E92 335i, 2005.5 Audi S4 V8
Appreciate 0
      11-09-2010, 08:53 PM   #8
KJM3
Private First Class
1
Rep
177
Posts

 
Drives: 2011 E92 M3 6MT
Join Date: Sep 2010
Location: East Tennessee

iTrader: (0)

I wouldnt panic just yet, could be something minor like a bad coil or spark plug.

I've seen cars that didnt make it off the train, its a mechanical object with thousands of parts and one 20 cent connector can stop the whole thing from running..
Appreciate 0
      11-09-2010, 10:55 PM   #9
asif163
Captain
asif163's Avatar
United_States
13
Rep
702
Posts

 
Drives: '11 M3, '14 Range Rover Sport
Join Date: Nov 2007
Location: Jersey City, New Jersey

iTrader: (0)

Send a message via AIM to asif163 Send a message via MSN to asif163
Quote:
Originally Posted by KJM3 View Post
I wouldnt panic just yet, could be something minor like a bad coil or spark plug.

I've seen cars that didnt make it off the train, its a mechanical object with thousands of parts and one 20 cent connector can stop the whole thing from running..
Good point...I'll know more tomorrow....
__________________
2011 E92 M3 / Acquired: 11.08.2010
2014 Range Rover Sport / Acquired: 06.08.2013
Retired: 2011 BMW X3, 2009 Infiniti G37S Coupe, 2006 Audi A4 S-Line 2.0T Quattro, 2008 E92 335i, 2005.5 Audi S4 V8
Appreciate 0
      11-09-2010, 11:02 PM   #10
DCC
Lieutenant
8
Rep
421
Posts

 
Drives:
Join Date: Jan 2008

iTrader: (0)

keep us posted
Appreciate 0
      11-10-2010, 01:35 AM   #11
cmk227
Major
cmk227's Avatar
United_States
20
Rep
1,333
Posts

 
Drives: Goal: ED on 2015 M6GC
Join Date: Nov 2009
Location: Irving, TX & Northern England

iTrader: (2)

Get another one, might be a bad apple. I don't see any problem with my M when I picked it up so 2011 seem ok to me. Only drove it for two weeks in Europe and waiting for it to arrive.
__________________

14 Lexus GX460 & 14 Lexus ES300H
14 BMW 528d Touring Estate - UK
Previous M's: 11 BMW M3 JZB ZCP 6MT, 02 BMW M3 Conv 6MT & 02 BMW M3 Coupe 6MT
Appreciate 0
      11-10-2010, 01:50 AM   #12
elp_jc
Brigadier General
United_States
79
Rep
4,910
Posts

 
Drives: .
Join Date: May 2008
Location: .

iTrader: (0)

Quote:
Originally Posted by KJM3 View Post
I wouldn't panic just yet, could be something minor like a bad coil or spark plug.
Good point. Most likely something stupid. Probably a bad plug or bad gas. Good luck.
Appreciate 0
      11-10-2010, 02:00 AM   #13
kaykay
Lieutenant Colonel
kaykay's Avatar
United_States
34
Rep
1,770
Posts

 
Drives: 2011 E92 M3 ZCP
Join Date: Apr 2010
Location: SoCal

iTrader: (0)

Garage List
I had an engine (cylinder) misfire in my 2008 550i - it was a bad coil.

Car went to the dealer 5+ times before they finally figured out what to do - it was a $50 fix.

Hopefully everything goes well with yours and they can replace, adjust, tighten - do whatever they need to do - to fix your car to 100% perfect condition!

Don't panic
__________________
'12 CLS550 Palladium Silver - loaded
'11 E92 M3 ZCP - SG/B-EXT/CF, M-DCT, loaded
'11 E93 328i, BSM over Saddle Brown, sport, loaded
'08 550i M-Sport, Carbon Black (Gone but not forgotten), '06 W211 E55 AMG (Gone, miss this animal),'01 E39 540i Sport
Appreciate 0
      11-10-2010, 02:05 AM   #14
track_warrior
Captain
track_warrior's Avatar
United_States
16
Rep
700
Posts

 
Drives: F-31 328d M-Performance
Join Date: Oct 2010
Location: San Antonio, TX

iTrader: (1)

Im sure its a plug or coil
__________________
l 2014 F31 328d X-drive M-sport l 2014 F30 328d M-Sport l BMW F-800 GSA l 1997 E-420 Sport l 2014 Touareg Tdi Armoured Level B5 l


Compensating a heavy car with horsepower is like giving an alcoholic cocaine to sober him up...
Appreciate 0
      11-10-2010, 04:31 AM   #15
donovan
Brigadier General
donovan's Avatar
Germany
73
Rep
3,548
Posts

 
Drives: E92 m3 AW, light package
Join Date: Aug 2008
Location: le' Murica

iTrader: (12)

You should be worried on a 60+ investment. If that was stocks I'd be stupid pissed...
Demand that shit be take care of and dont be a punk about it, get in there and start making them techs do there jobs.
__________________


e46 m3 Black
Too many mods
Appreciate 0
      11-10-2010, 04:41 AM   #16
sameh
Major
sameh's Avatar
United_States
28
Rep
1,471
Posts

 
Drives: 2011 E92 M3 DCT JetBlk
Join Date: Aug 2010
Location: Texas

iTrader: (0)

I had 8 cylinders missfire with 6000 miles on my 2011 M3. Turned out to be a bad patch of gas I got from a bad gas station off the hwy when I couldn't find a Shell near by. Never happened again since then (now >12000 on the car). So it could be the full tank they gave u from the dealership, I am sure they filled it with regular not 93
__________________
2011 E92 BatMobile JtBlk/Blk/Blk CF
Appreciate 0
      11-10-2010, 06:56 AM   #17
ooowowizstev
Brigadier General
58
Rep
4,286
Posts

 
Drives: '08 E92 M3
Join Date: Jul 2008
Location: Los Angeles, Irvine

iTrader: (4)

Garage List
2008 BMW E92 M3  [5.00]
Wow, keep us posted and good luck!
__________________
'08 E92 ///M3 - AW/BLK/CF, M-DCT, 19's
H&R, Vorsteiner, Eisenmann, BMC, BBS More to come...
Appreciate 0
      11-10-2010, 07:21 AM   #18
RRGOO7
Colonel
RRGOO7's Avatar
115
Rep
2,446
Posts

 
Drives: GTR
Join Date: Dec 2006
Location: Miami FL

iTrader: (13)

Quote:
Originally Posted by sameh View Post
I had 8 cylinders missfire with 6000 miles on my 2011 M3. Turned out to be a bad patch of gas I got from a bad gas station off the hwy when I couldn't find a Shell near by. Never happened again since then (now >12000 on the car). So it could be the full tank they gave u from the dealership, I am sure they filled it with regular not 93

Investment? One of the worst ones I can think of
Appreciate 0
      11-10-2010, 08:10 AM   #19
ChrisK
Brigadier General
ChrisK's Avatar
United_States
86
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

Quote:
Originally Posted by asif163 View Post
Good point...I'll know more tomorrow....
Did your dealer deliver your car with a full tank of gas? If yes, then they most likely have a tank on the premises and there maybe water in their tank.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      11-10-2010, 09:30 AM   #20
comebackid
First Lieutenant
United_States
15
Rep
317
Posts

 
Drives: 2011 335i M Sport Coupe
Join Date: Nov 2006
Location: Northern New Jersey

iTrader: (0)

Same problem here. 2011. A few months old. 3,700 miles when it happened. I put in about $10 of 93 Gulf. I NEVER put in Gulf, but I was really low and needed enough to get to a Shell or BP. And then I got hit with the "Increased Emissions" after 10 minutes of driving.

Got it back today. He mentioned it was a misfire, and they replaced the O2 sensor.
Appreciate 0
      11-11-2010, 02:47 AM   #21
osteome
Major
osteome's Avatar
United_States
12
Rep
1,096
Posts

 
Drives: 2009 M3 E93 SSII/Bamboo
Join Date: Oct 2005
Location: San Antonio, TX

iTrader: (4)

Quote:
Originally Posted by donovan View Post
... 60+ investment.
__________________
2009 M3 E93 Silverstone II over Bamboo: 6MT, Tech, Premium, Cold, Premium Sound, Ipod, 19'' Wheels, OEM Exhaust Mod.
Appreciate 0
      11-11-2010, 10:46 AM   #22
1MORELAP
Captain
1MORELAP's Avatar
United_States
17
Rep
616
Posts

 
Drives: '13 Audi S4
Join Date: May 2010
Location: Issaquah, WA

iTrader: (0)

55 miles? There must be some OLD German gas in there. I would just have the dealer reset the code, and drive through a tank of gas. Relax, these forums will give you a heart attack if you read too much into everything here.
__________________
I apologize for spelling mistakes up front, they are a result of multitasking.

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:49 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST