BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      11-12-2014, 03:47 PM   #1
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

Auto Start-Stop Feature

I have a 2011 M3 with a manufacture date of 10/10, which tells me based on the packages it has and that date that the car is 2011.5. Am I incorrect in this assessment?

If not, then according to the July 2010 changes update, it shows that M3's built after 09/2010 should have the auto start/stop feature as standard. But mine doesn't have that feature. Why is that?

In fact, looking up my build options using the VIN checker has the auto start/stop in the listing, but there is no button underneath the start/stop button for the auto-start. Code S1CCA

Any thoughts?
Appreciate 0
      11-12-2014, 03:53 PM   #2
Beemdog
Woof!
Beemdog's Avatar
United_States
7
Rep
523
Posts

 
Drives: '11 M3 ZCP LeMans Blue
Join Date: Mar 2014
Location: Sonoma Cownty, CA

iTrader: (0)

Garage List
US models never had Start/Stop while M3s in other markets did have it.
Appreciate 0
      11-12-2014, 03:57 PM   #3
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

Thank you for that reply and that makes sense. However, the build options show it in the listing. Why would it be in the build listing, if it wasn't in production?
Appreciate 0
      11-12-2014, 03:59 PM   #4
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

http://www.knology.net/bmwtv/BMW%20p...%20Changes.pdf

This is the document that I was talking about. If it wasn't in the cars, why was this sent out by BMW NA to the dealerships?
Appreciate 0
      11-12-2014, 04:02 PM   #5
BrewRifle
Captain
BrewRifle's Avatar
United_States
12
Rep
772
Posts

 
Drives: 2011 MCB E92 M3
Join Date: Jun 2013
Location: Austin, Texas

iTrader: (4)

Garage List
2011 BMW M3  [4.17]
My 2011 has it. it's in the center console at the bottom where there are 6 or so small buttons just above the lighter. The light is on (disabled) by default.
__________________
2011 Monte Carlo Blue E92 M3 - ESS VT2-625
Appreciate 0
      11-12-2014, 04:07 PM   #6
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

I just figured that out. I had been wondering what that button did. I looked at another model and saw an image of the icon on the button underneath the start stop button, and it was that AH HA! moment. I have that button!
Appreciate 0
      11-12-2014, 04:28 PM   #7
kscarrol
Colonel
United_States
38
Rep
2,308
Posts

 
Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

iTrader: (0)

US M3's did in fact get the start/stop feature with 09/10 production. My 2011 is a 09/10 build and I have it...
__________________
Current: 2011 Space Grey E90 M3, DCT, Comp. Pkg., Conv. Pkg., everything but Cold Weather Pkg!
Gone: 2008 550, Space Grey, Sports Package, Sport Auto Transmission.
Sold: 2004 545i (U.S.), Steptronic, Silver Gray.
Appreciate 0
      11-12-2014, 04:49 PM   #8
YolkyPalky
Second Lieutenant
7
Rep
270
Posts

 
Drives: 2011 E90 M3 DCT ZCP SPACE GRAY
Join Date: Jan 2012
Location: San Diego, CA

iTrader: (0)

Does anybody use this feature? I have it, but have always kept it off by default.
Appreciate 0
      11-12-2014, 04:59 PM   #9
BrewRifle
Captain
BrewRifle's Avatar
United_States
12
Rep
772
Posts

 
Drives: 2011 MCB E92 M3
Join Date: Jun 2013
Location: Austin, Texas

iTrader: (4)

Garage List
2011 BMW M3  [4.17]
No use for it to be honest, unless you like to overuse your starter.
__________________
2011 Monte Carlo Blue E92 M3 - ESS VT2-625
Appreciate 0
      11-12-2014, 05:00 PM   #10
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

I'm sure its a very under utilized feature, being off by default. I was just curious, because It said I was supposed to have it. Now, here is the next problem (?). I can't get it to work. I hit the button and the light turned off. I drove around for 30 minutes, stopped at many lights, but the engine never turned off. I can't figure out why. I found an article that explains the reasons it may not turn off, but none seem to apply. Does anyone using this feature see it working correctly? The only one that seemed to fit was climate control, so I turned off the AC. Still wouldn't turn off.


The car is coasting (manual transmission)
Brake vacuum reading is too low (manual transmission)
Insufficient brake pedal pressure is being applied to hold the vehicle stationary (automatic transmission)
Stopping on a hill/downhill with a 12% or greater gradient
If the steering angle is more then 6 degrees
If the steering wheel is still be moved after approximately one second of coming to a stop
The system has not yet be activated by going over a speed of 5mph for automatics, 3mph for manuals since the last engine switch off
If the gas pedal is being pressed (engine must be at idle speed only)
You're coming to a stop from reverse
The driver gets out of the car
If Hill Decent Control (HDC) is activated
If the engine is not up to temperature
If the carbon canister is being purged
if the grade of the fuel is too low for the engine
Transmission adaptation is active (automatic transmission)
The hydraulic pressure accumulator is not yet up to pressure (automatic transmission)
Stop-and-go traffic - system is only activated by driving over 5mph for automatics, 3mph for manuals
Batter charge is low
Outside temperature is colder then 37.4 F / 3 C
Outside temperature above 95 F / 35 C and the air conditioning system is on
Fogging of the windshield is detected by the IHKA system
Climate control system is on but passenger compartment has not yet reached desired temperature
ABS system was used when coming to a stop
Appreciate 0
      11-12-2014, 05:28 PM   #11
zapptiger
Private First Class
1
Rep
115
Posts

 
Drives: E92 M3 ZCP
Join Date: May 2014
Location: Michigan

iTrader: (0)

Garage List
2011 BMW M3  [5.00]
Quote:
Originally Posted by zipsonic
I'm sure its a very under utilized feature, being off by default. I was just curious, because It said I was supposed to have it. Now, here is the next problem (?). I can't get it to work. I hit the button and the light turned off. I drove around for 30 minutes, stopped at many lights, but the engine never turned off. I can't figure out why. I found an article that explains the reasons it may not turn off, but none seem to apply. Does anyone using this feature see it working correctly? The only one that seemed to fit was climate control, so I turned off the AC. Still wouldn't turn off.


The car is coasting (manual transmission)
Brake vacuum reading is too low (manual transmission)
Insufficient brake pedal pressure is being applied to hold the vehicle stationary (automatic transmission)
Stopping on a hill/downhill with a 12% or greater gradient
If the steering angle is more then 6 degrees
If the steering wheel is still be moved after approximately one second of coming to a stop
The system has not yet be activated by going over a speed of 5mph for automatics, 3mph for manuals since the last engine switch off
If the gas pedal is being pressed (engine must be at idle speed only)
You're coming to a stop from reverse
The driver gets out of the car
If Hill Decent Control (HDC) is activated
If the engine is not up to temperature
If the carbon canister is being purged
if the grade of the fuel is too low for the engine
Transmission adaptation is active (automatic transmission)
The hydraulic pressure accumulator is not yet up to pressure (automatic transmission)
Stop-and-go traffic - system is only activated by driving over 5mph for automatics, 3mph for manuals
Batter charge is low
Outside temperature is colder then 37.4 F / 3 C
Outside temperature above 95 F / 35 C and the air conditioning system is on
Fogging of the windshield is detected by the IHKA system
Climate control system is on but passenger compartment has not yet reached desired temperature
ABS system was used when coming to a stop
When you stop, release your clutch before leave your car as neutral. Your car will stop engine. Once you hit clutch (before you hit first gear), you car will restart.
Appreciate 0
      11-12-2014, 05:34 PM   #12
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

Good to know it works with 6MT. What about the DCT?
Appreciate 0
      11-12-2014, 06:07 PM   #13
bmwusa
Private
0
Rep
59
Posts

 
Drives: E93 M3
Join Date: Oct 2014
Location: Jax

iTrader: (0)

I have this feature as well and have tried to get the car to utilize it trying various things like ac electrical load, brake pedal depressed vice not depressed and I have never gotten the vehicle to turn off, now granted thats ok with me, but i merely was wondering if it even worked? so far the answer is no, and i have made it a point to activate for the past week every time i drive, if for more than anything else to se if it works.
Appreciate 0
      11-12-2014, 07:38 PM   #14
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

Quote:
Originally Posted by bmwusa View Post
I have this feature as well and have tried to get the car to utilize it trying various things like ac electrical load, brake pedal depressed vice not depressed and I have never gotten the vehicle to turn off, now granted thats ok with me, but i merely was wondering if it even worked? so far the answer is no, and i have made it a point to activate for the past week every time i drive, if for more than anything else to se if it works.
I just called BMW customer service and they stated that when you hit the button, an icon should display in the gauge cluster. Mine doesn't show anything and they said that it is most likely a malfunction. Do you get an icon when you hit the button?
Appreciate 0
      11-12-2014, 07:40 PM   #15
bmwusa
Private
0
Rep
59
Posts

 
Drives: E93 M3
Join Date: Oct 2014
Location: Jax

iTrader: (0)

Quote:
Originally Posted by zipsonic View Post
I just called BMW customer service and they stated that when you hit the button, an icon should display in the gauge cluster. Mine doesn't show anything and they said that it is most likely a malfunction. Do you get an icon when you hit the button?
I don't think so but I will check the next time I drive and report back.
Appreciate 0
      11-12-2014, 07:46 PM   #16
templarklimek
templarklimek
United_States
31
Rep
797
Posts

 
Drives: 13' X6M, 14' M6 CP, M235 OTW
Join Date: Jun 2008
Location: Houston Texas

iTrader: (0)

Quote:
Originally Posted by Beemdog View Post
US models never had Start/Stop while M3s in other markets did have it.
My 2013' M3 6 speed manual does. Although rather a silly option on a S65 gas hungry V8.
Appreciate 0
      11-12-2014, 07:47 PM   #17
modkrazy
Major
modkrazy's Avatar
15
Rep
1,010
Posts

 
Drives: m3
Join Date: May 2014
Location: tx

iTrader: (0)

I don't get an icon, but I have gotten it to work before. You must drive for a bit before it actually turns on, so if you run into unexpected traffic, by the time it starts working, you've already cleared it.

Useless feature.
Appreciate 0
      11-12-2014, 07:55 PM   #18
grantmax
Major
19
Rep
1,275
Posts

 
Drives: 2011 M3 ZCP
Join Date: Mar 2011
Location: LA

iTrader: (1)

This is quite possibly the silliest "late addition" to our cars. US models do in fact have start/stop. Fortunately, my 2011.5 does not.

If you have it and choose to leave it "disabled", you have an orange light yelling at you when the sun is down. My car doesn't even have the additional line of buttons (no rear sunshade). Just a blank panel piece.
Appreciate 0
      11-12-2014, 07:57 PM   #19
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

I drove around (again) for 45 minutes to make sure of that. It was definitely at operating temp.

I did check the gauge with a flashlight to see all the possible icons, and that is definitely not one of them. So customer service didn't know what they were talking about, unless its on the LCD portion on the bottom, somehow.
Appreciate 0
      11-12-2014, 08:01 PM   #20
zipsonic
New Member
0
Rep
23
Posts

 
Drives: 2011 e93 M3
Join Date: Oct 2014
Location: Los Angeles, CA

iTrader: (0)

Quote:
Originally Posted by grantmax View Post
Fortunately, my 2011.5 does not.
What is the build date of your vehicle? Can you do a VIN check and see if yours lists S1CCA?

http://www.bmwarchive.org/vin/bmw-vin-decoder.html
Appreciate 0
      11-12-2014, 08:02 PM   #21
kscarrol
Colonel
United_States
38
Rep
2,308
Posts

 
Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

iTrader: (0)

Yes, my 2011.5 (built 09/2010) has it...
__________________
Current: 2011 Space Grey E90 M3, DCT, Comp. Pkg., Conv. Pkg., everything but Cold Weather Pkg!
Gone: 2008 550, Space Grey, Sports Package, Sport Auto Transmission.
Sold: 2004 545i (U.S.), Steptronic, Silver Gray.
Appreciate 0
      11-12-2014, 08:02 PM   #22
modkrazy
Major
modkrazy's Avatar
15
Rep
1,010
Posts

 
Drives: m3
Join Date: May 2014
Location: tx

iTrader: (0)

Quote:
Originally Posted by grantmax View Post
This is quite possibly the silliest "late addition" to our cars. US models do in fact have start/stop. Fortunately, my 2011.5 does not.

If you have it and choose to leave it "disabled", you have an orange light yelling at you when the sun is down. My car doesn't even have the additional line of buttons (no rear sunshade). Just a blank panel piece.
I generally like our Spartan interior, especially after some sprucing up, but that part of the controls makes me rage. Stupid fake buttons and stupid orange light. I will inevitably use that part for some sort of gadget. I haven't decided if that gadget will be. Probably controls for radar detector or gauges.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:33 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST