BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      05-31-2012, 06:17 PM   #243
Lodaka
Second Lieutenant
Lodaka's Avatar
Canada
2
Rep
203
Posts

Drives: 2011 E92 M3 DCT
Join Date: Apr 2007
Location: Vancouver, BC

iTrader: (4)

I am one of the earlier posters on this topic and had my engine block gasket replaced. To summarize, that didn't fix anything. However, the noise eventually went away on its own... or I stopped paying attention.

Now recently, oil change was done and the noise is back. Again, I kind of stopped caring about this, although it is annoying.

I wonder if new oil has anything to do with this phenomenon...
Appreciate 0
      05-31-2012, 06:39 PM   #244
blankstar43
Lieutenant
7
Rep
540
Posts

Drives: 2012 e92 M3
Join Date: Mar 2010
Location: Neverland

iTrader: (2)

it sounds like its certainly possible that something to do with an oil change causes this noise as mine first appeared the same day I had my 1200 mile service done. i believe it first happened to several forum members after oil changes
__________________
2012 JZB/Fox Red M3 DCT -JZB reflectors, CF gills, gloss black grills
Appreciate 0
      05-31-2012, 07:10 PM   #245
Lodaka
Second Lieutenant
Lodaka's Avatar
Canada
2
Rep
203
Posts

Drives: 2011 E92 M3 DCT
Join Date: Apr 2007
Location: Vancouver, BC

iTrader: (4)

Quote:
Originally Posted by blankstar43 View Post
it sounds like its certainly possible that something to do with an oil change causes this noise as mine first appeared the same day I had my 1200 mile service done. i believe it first happened to several forum members after oil changes
If you read my earlier posts, mine also started after the break-in oil change.
Appreciate 0
      06-01-2012, 10:55 AM   #246
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
The dealer still has my car - day 2.
Appreciate 0
      06-01-2012, 07:00 PM   #247
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
So far they change the oil and sound is gone. Car is still at the dealer.
Appreciate 0
      06-02-2012, 02:41 AM   #248
Franken///M
A70
Franken///M's Avatar
Germany
2
Rep
258
Posts

Drives: '11 E92 M3 6MT
Join Date: Mar 2011
Location: Germany/Midwest

iTrader: (0)

Quote:
Originally Posted by Lodaka
Quote:
Originally Posted by blankstar43 View Post
it sounds like its certainly possible that something to do with an oil change causes this noise as mine first appeared the same day I had my 1200 mile service done. i believe it first happened to several forum members after oil changes
If you read my earlier posts, mine also started after the break-in oil change.
I'll also say, I found this thread soon after my 1200 mile oil change and noticed the noise. I also noticed it after an additional oil change around the 5500 mile mark. I send that sample to black stone and it was a bit high for copper but had no traces of lead. Honestly I stopped worrying about the sound until I find some solid evidence. I'll be changing my oil again soon which will be around the 8000 mile mark. I'll post what black stone says about my sample.
Appreciate 0
      06-02-2012, 11:06 AM   #249
fkhazh1
Registered
0
Rep
1
Posts

Drives: 2008 m3
Join Date: Jun 2012
Location: san bernardino

iTrader: (0)

anyone have parts for 2008 m3 motor. need parts from left cyl head. valve cover, cam gear, etc
Appreciate 0
      06-05-2012, 03:44 PM   #250
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
Since getting an oil change, the sound is almost negligible.

Last edited by ChrisK; 06-06-2012 at 08:30 AM.
Appreciate 0
      06-05-2012, 10:49 PM   #251
Franken///M
A70
Franken///M's Avatar
Germany
2
Rep
258
Posts

Drives: '11 E92 M3 6MT
Join Date: Mar 2011
Location: Germany/Midwest

iTrader: (0)

Quote:
Originally Posted by ChrisK View Post
Since getting an oil change, the sound is almost negotiable.
Interesting. I will maintain 5000 miles oil changes and blackstone analysis. Cheap insurance, and it provides actual data on the condition of the engine.
Appreciate 0
      06-06-2012, 12:51 AM   #252
VamosBimmertech
New Member
United_States
0
Rep
28
Posts

Drives: E92 M3
Join Date: Jun 2012
Location: Seattle WA

iTrader: (0)

GL
Appreciate 0
      06-06-2012, 10:32 AM   #253
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
Ok, so after driving the car for a second day - the sound is completely gone.

I tried and tried and couldn't replicate the sound on my first video.
Appreciate 0
      06-14-2012, 10:57 AM   #254
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
The sound is back - I am afraid my motor will just die one day.
Appreciate 0
      06-14-2012, 04:00 PM   #255
Lodaka
Second Lieutenant
Lodaka's Avatar
Canada
2
Rep
203
Posts

Drives: 2011 E92 M3 DCT
Join Date: Apr 2007
Location: Vancouver, BC

iTrader: (4)

Quote:
Originally Posted by ChrisK View Post
The sound is back - I am afraid my motor will just die one day.
Maybe, the best way to deal with this is to forget about it. I've put on 40k km (about 25k miles) since the noise started (at around 2k km, or 1.2k mile mark). No engine related issues so far... *knock on wood*
Appreciate 0
      06-14-2012, 06:28 PM   #256
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
^ Agreed
Appreciate 0
      06-29-2012, 02:09 PM   #257
radiantm3
Apex Everything!
radiantm3's Avatar
United_States
198
Rep
4,033
Posts

Drives: >1000 HP in my garage
Join Date: Sep 2008
Location: Danville, CA

iTrader: (6)

Garage List
2013 BMW X5M  [4.33]
2011 E92 M3  [4.80]
2014 BMW i3  [0.00]
So my 2011.5 is starting to tick again. To recap, I had this issue at around 16k miles and BMW rebuilt the bottom end replacing the crankshaft and bearings. Everything was good. Now I'm at 31k miles and I hear the intermittent ticking at low revs when my engine is fully warmed up again. This is really starting to get frustrating.
__________________

OEM M3 GTS Splitter/Wing/Harness Bar/Rear Seat Delete, Ohlin R&T, Brembo BBK, Akrapovic GT4, Alekshop Oil Cooler, ESS Tune/Pulley, Recaro SPG, 18" BBS FI, CAE Shifter, Vorschlag Camber Plates, Bimmerworld Toe-Links/End-Links/Motor Mounts, RD Sport Front Sway, Turner Solid Subframe/Diff Bushings, Awron Gauge.
Appreciate 0
      06-29-2012, 02:26 PM   #258
CSBM5
Captain
22
Rep
711
Posts

Drives: 2011 M3, 2001 M5, etc
Join Date: Nov 2005
Location: Raleigh, NC

iTrader: (0)

Quote:
Originally Posted by radiantm3 View Post
So my 2011.5 is starting to tick again. To recap, I had this issue at around 16k miles and BMW rebuilt the bottom end replacing the crankshaft and bearings. Everything was good. Now I'm at 31k miles and I hear the intermittent ticking at low revs when my engine is fully warmed up again. This is really starting to get frustrating.
Your experience would lend credence to the argument that someone put forth that the issue with the S65 is bedplate deflection under high loads imposed at high rpms which leads to the oil film disruption in the main bearings. What did your main shells look like when you had the problem before? Were some (on one end) worn more than the other? Was there wear on a top shell on one end and bottom shell on the other?
__________________
Current Stable:
2011.5 M3 sedan 6MT, Silverstone, no sunroof, no EDC, but most other options
2001 M5 LeMans Blue/Silverstone
2006 330i 6MT Red/black, ZSP, Nav, etc.
2001 Audi S4 6MT; 1996 Volvo 850R wagon

Last edited by CSBM5; 06-29-2012 at 02:26 PM. Reason: spelling
Appreciate 0
      06-29-2012, 02:38 PM   #259
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
Well I hate to say this, but i'm starting to think it's not the crank/bearings.

If my oil is up to temp, and the ambient temps outside is below 75F - the ticking is gone. Over that temp and I hear it. Whatever is making that sound is affected by ambient temps. This may be the reason not everyone is hearing it. I have tried this theory a dozen times and it holds.

Cool mornings and my 11 mile (50mph) drive to work - I hear nothing.

I don't get it.
Appreciate 0
      06-29-2012, 03:33 PM   #260
m3an
Banned
m3an's Avatar
21
Rep
1,611
Posts

Drives: M3
Join Date: Oct 2010
Location: South Florida

iTrader: (2)

Quote:
Originally Posted by ChrisK View Post
Well I hate to say this, but i'm starting to think it's not the crank/bearings.

If my oil is up to temp, and the ambient temps outside is below 75F - the ticking is gone. Over that temp and I hear it. Whatever is making that sound is affected by ambient temps. This may be the reason not everyone is hearing it. I have tried this theory a dozen times and it holds.

Cool mornings and my 11 mile (50mph) drive to work - I hear nothing.

I don't get it.

if it ain't broke, why worry?
Appreciate 0
      06-29-2012, 03:40 PM   #261
Denk
Colonel
Denk's Avatar
United_States
45
Rep
2,116
Posts

Drives: E92 M3 ZCP
Join Date: May 2011
Location: PNW

iTrader: (2)

I just had my first service on my 2012 and started hearing clicking/popping noise also. Only happens after the engine is warm. I'll just keep tabs on it, I'm under warranty so not sweating it.
Appreciate 0
      06-29-2012, 04:11 PM   #262
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
Quote:
Originally Posted by talontid View Post
if it ain't broke, why worry?
I believe that is a good attitude to have, but we are talking about a $75k car. I plan on keeping my M3, and I would like to figure out what this is before my Warr goes bye bye. Plus I am OCD to the nth degree.
Appreciate 0
      06-29-2012, 04:55 PM   #263
Lorde
Ya ya ya, I am Lorde, ya ya!
Lorde's Avatar
No_Country
41
Rep
2,605
Posts

Drives: E90 M3, 2015 SQ5
Join Date: May 2011
Location: Snig

iTrader: (9)

Garage List
2008 BMW M3 E90  [0.00]
BMW has this policy about clicking M series.



SA: Actually, grease monkeys don't worry about clicking, 'cause modern cars don't click.

OP: Sorry. "Grease Monkeys"?

SA: Technicians. But when a car vibrates, then the grease monkey's gotta call BMW NA.

OP: My car... was vibrating?

SA: 9 times out of 10, it's a cell phone set to silent, but every once in a while...



SA: [Whispering] It's a dildo. Of course, it's company policy never to imply ownership in the event of a dildo. We have to use the indefinite article "a dildo." Never "your dildo."

OP: I don't own a...

Appreciate 0
      06-30-2012, 09:28 AM   #264
ChrisK
Brigadier General
ChrisK's Avatar
United_States
93
Rep
4,927
Posts

Drives: '15 X1
Join Date: Jun 2007
Location: IL

iTrader: (4)

Garage List
2011 BMW M3  [0.00]
Quote:
Originally Posted by StigIsHere View Post
Chris,

I think you would have been better off selling this car and buying a new one. Just the amount of repairs that were done to your car would be good enough reason for me to walk away. Its simple, more repairs, more trouble. I also agree that this issue is probably unrelated to crankshaft and might be just oil cap or something extremely cheap/simple that you made a big deal out of and now your M has gone through so much that its not as "pure".

I'd sell this car or not be OCD when it comes to it as it will continue.

What repairs? The only part replaced on my car to date was an oil level sensor?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:05 AM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST