BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      01-19-2012, 03:21 PM   #221
dimabimmer
Lieutenant Colonel
dimabimmer's Avatar
United_States
41
Rep
1,752
Posts

 
Drives: '11 E92 M3 ZCP 6MT
Join Date: Apr 2009
Location: Brooklyn to SoHo NYC

iTrader: (0)

I get the same...

Ignore it, drive your M3 harder!
__________________
'11 E92 M3 ZCP SG 6MT Tech Sound USB Heat Cloth Aluminium Sunshade
http://www.m3post.com/forums/showthread.php?t=422151
Appreciate 0
      01-19-2012, 03:31 PM   #222
radiantm3
Apex Everything!
radiantm3's Avatar
United_States
159
Rep
3,881
Posts

 
Drives: >1000 HP in my garage
Join Date: Sep 2008
Location: Danville, CA

iTrader: (6)

Garage List
2011 E92 M3  [4.80]
2013 BMW X5M  [4.33]
2014 BMW i3  [0.00]
Quote:
Originally Posted by derric View Post
Better them buy it back than have your car sit in the shop for 1+ month, "maybe" solve the problem and get a Carfax the size of a textbook.
My car sat in the shop for 1.5 weeks. Engine was rebuilt. Been running great for 4-5k miles now. If it happens again, I'll start to worry.
Appreciate 0
      01-19-2012, 04:45 PM   #223
derric
Private First Class
3
Rep
128
Posts

 
Drives: 2009 M3
Join Date: Dec 2010
Location: California

iTrader: (0)

Quote:
Originally Posted by radiantm3 View Post
My car sat in the shop for 1.5 weeks. Engine was rebuilt. Been running great for 4-5k miles now. If it happens again, I'll start to worry.
Nice mine was 1+ month to rebuild
Appreciate 0
      01-19-2012, 07:08 PM   #224
Stainless 45
Lieutenant
Stainless 45's Avatar
8
Rep
458
Posts

 
Drives: Last of the V-8 Interceptors
Join Date: Oct 2010
Location: Long Island, NY

iTrader: (1)

So after spending half the day crawling around under the car while it was running I've determined a few things. The bottom end sounds fine beneath the oil pan, any noise seems to originate higher up in the engine, perhaps valvetrain. Mine seems to do it when it's about 3/4 warmed up, when she's been run hard the noise is undetectable. I'm also inclined to doubt the bearing theory since a loose or spun bearing should make more of a racket, and isn't likely to come and go. I get that there are some mechanical noises associated with a racing engine that is so high strung and tightly wound, but I guess I'm hoping it is related to lifters/valves.
__________________
2011.5 LeMans Blue e92 DCT, ZCP, European Delivery. Black Edition Grilles, No Keyhole or Reflectors, Rear Fogs Enabled, Encore Innovation Exhaust, LUX Angel Eyes, 255x285's. "Last of the V-8 Interceptors, a real piece of history..."

Last edited by Stainless 45; 11-10-2014 at 10:06 PM.
Appreciate 0
      04-25-2012, 01:40 AM   #225
kaiv
Major
United_States
24
Rep
1,237
Posts

 
Drives: E92 M3
Join Date: Mar 2010
Location: San Diego, CA

iTrader: (15)

Sorry to revive this old thread; as a victim of a rod failure in my E46 M3, I find this topic very interesting and sure hope I won't have any issues with the E90...

I've read through the thread and couldn't find a single mention of an oil analysis. Has any of you guys done one? I'd be very interested to see if an analysis would revealed bearing material in the oil. Then there would be no guessing.
Appreciate 0
      05-02-2012, 08:37 PM   #226
blankstar43
Lieutenant
6
Rep
508
Posts

 
Drives: 2012 e92 M3
Join Date: Mar 2010
Location: Neverland

iTrader: (2)

Hey everyone

Just recently bought a 2012 e92 M3 ZCP three weeks ago and finally got my 1,200 mile service done yesterday. After driving the car around for a while I decided to go home finally, only to pull into my garage and hear this ticking noise that I had never heard before. It is very erratic, only occurs once the engine is fully warmed up, and does become slightly more frequent when driving around at lower speeds as compared to sitting in the garage. It is definitely coming from the bottom of the engine somewhere and is best heard from the driver wheel well. Searched the forum and found this thread and thought I'd post a clip of what mine sounds like to get some feedback (i cant figure out how to post it yet lol). It sounds the same as the others in this forum imo. Took it into the dealer today and had them listen to it. They seem to think its a lifter that hasnt broken in after the oil change, but i tried to explain to the foreman about what others have been experiencing on the forum only to have him tell me he has never heard any such issue with the s65. He did not know about the bearing change after 2008 either (and sadly tried to tell me the 08 model was an e46 therefore im not sure i trust him at all). Their advice was basically to drive the car spiritedly and it should go away, though I have my doubts.
__________________
2012 JZB/Fox Red M3 DCT -JZB reflectors, CF gills, gloss black grills
Appreciate 0
      05-03-2012, 03:19 PM   #227
ajskydiver
Enlisted Member
ajskydiver's Avatar
United_States
0
Rep
47
Posts

 
Drives: E90 M3
Join Date: Mar 2011
Location: Tampa Bay

iTrader: (0)

I've had my 2011 for one year exactly and just heard this ticking sound last week with 11K miles...sounds exactly like several of the videos posted.

Any definitive diagnosis yet? Seems like the thread died without everyone updating their status.
Appreciate 0
      05-03-2012, 05:14 PM   #228
blankstar43
Lieutenant
6
Rep
508
Posts

 
Drives: 2012 e92 M3
Join Date: Mar 2010
Location: Neverland

iTrader: (2)

i also would like to hear some feeback of the people who have had this issue fixed, if they have. The foreman at my dealer seems clueless and it sounds like they will probably try every other thing to fix the noise other than what I suggest it is
__________________
2012 JZB/Fox Red M3 DCT -JZB reflectors, CF gills, gloss black grills
Appreciate 0
      05-03-2012, 05:54 PM   #229
odiesback
2012 E92 M3 AW EXT FR
odiesback's Avatar
United_States
5
Rep
358
Posts

 
Drives: 2012 E92 M3
Join Date: Aug 2005
Location: Maryland

iTrader: (0)

Garage List
After going through eleven pages was I left hanging for the outcome of
the clicking noise problem????

Dont tell me I will have to buy the book to find out what happened
Appreciate 0
      05-24-2012, 06:36 AM   #230
ChrisK
Brigadier General
ChrisK's Avatar
United_States
87
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

This sound seems to come and go on my car, but sounds just like radiantm3's sound clip. Looks like i have to make an appointment.

http://d.pr/RZXz

Anyone in the Chicagoland area had this problem?
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      05-24-2012, 08:06 AM   #231
stefan
Colonel
stefan's Avatar
Canada
29
Rep
2,145
Posts

 
Drives: E92M3
Join Date: Feb 2008
Location: Calgary

iTrader: (2)

Garage List
1999 VF BMW M3  [5.00]
2001 BMW M5  [0.00]
2008 135i  [5.00]
2003 M3  [3.10]
2011.75 BMW M3  [4.17]
2009 STi  [3.83]
Quote:
Originally Posted by ChrisK View Post
This sound seems to come and go on my car, but sounds just like radiantm3's sound clip. Looks like i have to make an appointment.

http://d.pr/RZXz

Anyone in the Chicagoland area had this problem?
Wow that is definitely not normal. Good luck and be sure to let us know how your appointment goes.
__________________
///M Power - 2011.75 LMB M3 6MT (fuelly)
Appreciate 0
      05-24-2012, 08:10 AM   #232
Stainless 45
Lieutenant
Stainless 45's Avatar
8
Rep
458
Posts

 
Drives: Last of the V-8 Interceptors
Join Date: Oct 2010
Location: Long Island, NY

iTrader: (1)

Mine seems to come and go also. After PM'ing some gearheads on here and elsewhere I have resigned it to valvetrain noise. Since the engine is meant to run at such high rev's, at lower rpm the valve lash has not been fully taken up by the hydraulic lifters yet, thus the noise. That is to say there is some play in the system until the engine is really humming. A bearing noise would be more of a clunk or knock, and would get worse as time went on.
__________________
2011.5 LeMans Blue e92 DCT, ZCP, European Delivery. Black Edition Grilles, No Keyhole or Reflectors, Rear Fogs Enabled, Encore Innovation Exhaust, LUX Angel Eyes, 255x285's. "Last of the V-8 Interceptors, a real piece of history..."
Appreciate 0
      05-24-2012, 09:50 AM   #233
ChrisK
Brigadier General
ChrisK's Avatar
United_States
87
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

My tick comes and goes too, but I made an appointment on 5/31 to make sure.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      05-24-2012, 10:24 AM   #234
ChrisK
Brigadier General
ChrisK's Avatar
United_States
87
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

The car was driven 13 miles (30mph-60mph), 90F outside, engine was completely warmed up and the AC was never on (therefore no condensate dripping).

My engine as of today:

__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010

Last edited by ChrisK; 05-24-2012 at 07:39 PM.
Appreciate 0
      05-25-2012, 02:29 PM   #235
Franken///M
A70
Franken///M's Avatar
Germany
2
Rep
258
Posts

 
Drives: '11 E92 M3 6MT
Join Date: Mar 2011
Location: Germany/Midwest

iTrader: (0)

Quote:
Originally Posted by ChrisK
The car was driven 13 miles (30mph-60mph), 90F outside, engine was completely warmed up and the AC was never on (therefore no condensate dripping).

My engine as of today:

I heard something similar a couple times on my car, but I gave up trying to listen to it bc I was going paranoid. Honestly at this point I am racking it up to normal engine noise. I have a 2011 with 7.5k miles. I am changing oil every 5k and sending a sample to blackstone. My first sample had no indication of bearing wear. I have another oil change coming up in a month so I'll get that one tested also.
Appreciate 0
      05-25-2012, 04:16 PM   #236
ChrisK
Brigadier General
ChrisK's Avatar
United_States
87
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

How much oil does blackstone need for a sample? What container did you use?

Quote:
Originally Posted by Franken///M View Post
I heard something similar a couple times on my car, but I gave up trying to listen to it bc I was going paranoid. Honestly at this point I am racking it up to normal engine noise. I have a 2011 with 7.5k miles. I am changing oil every 5k and sending a sample to blackstone. My first sample had no indication of bearing wear. I have another oil change coming up in a month so I'll get that one tested also.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      05-30-2012, 05:45 PM   #237
ChrisK
Brigadier General
ChrisK's Avatar
United_States
87
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

Quote:
Originally Posted by K-M3 View Post
could it be the octane rating?? BMW recommends premium grade gasoline and 91 aint exactly premium, definitely not if it has some ethanol in it. And i myself am not really sure about this thought but i was thinking about it. could it be engine knock (and I know that the M3 has anti-knock sensors) from a lower octane than what it should be (atleast a 93-94 or higher). A clicking/ticking sound at part throttle/low rpm is very consistent with engine knock from bad quality fuel.

Are people on this forum using the 100 octane/91 octane blend also having this problem? or does this make it go away.

like I said before, there is just way too much of a consistent association with this noise and the break in service. I absolutely cannot fathom why or what will cause this to happen after the first service but the association is there!!!

@ derric - after you got the crank and bearings replaced, you said it came back after 3 months. did it come back again after another service/oil change ??
WTF!!!

You might be on to something here. I just filed the tank with Mobil 93 octane instead of BP 93 octane and the sound is gone!

I need to go out and do another test drive to make sure.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      05-30-2012, 07:08 PM   #238
ChrisK
Brigadier General
ChrisK's Avatar
United_States
87
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

What I hear now sounds like thermal expansion when I give the car a little gas. Changing fuel seems to have made a difference. I this was a bearing issue, fuel type wouldn't make a difference.

It's also only 65F right now.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      05-31-2012, 06:58 AM   #239
ChrisK
Brigadier General
ChrisK's Avatar
United_States
87
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

I can still hear it, but nearly as bad. I have no idea what the hell this is.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      05-31-2012, 07:40 AM   #240
blankstar43
Lieutenant
6
Rep
508
Posts

 
Drives: 2012 e92 M3
Join Date: Mar 2010
Location: Neverland

iTrader: (2)

My car still makes the noise, I've tried fuel from several locations and it hasn't made a difference. As long as this isn't a big issue I can probably live with the ticking noise
__________________
2012 JZB/Fox Red M3 DCT -JZB reflectors, CF gills, gloss black grills
Appreciate 0
      05-31-2012, 09:03 AM   #241
ChrisK
Brigadier General
ChrisK's Avatar
United_States
87
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

Quote:
Originally Posted by blankstar43 View Post
My car still makes the noise, I've tried fuel from several locations and it hasn't made a difference. As long as this isn't a big issue I can probably live with the ticking noise

I just got back from a test drive with a tech, he said that sound (on my car) is not the bearings. He will continue to investigate.

I'll post an update.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      05-31-2012, 04:11 PM   #242
derric
Private First Class
3
Rep
128
Posts

 
Drives: 2009 M3
Join Date: Dec 2010
Location: California

iTrader: (0)

Quote:
Originally Posted by ChrisK View Post
I just got back from a test drive with a tech, he said that sound (on my car) is not the bearings. He will continue to investigate.

I'll post an update.
The video sounds like mine did and mine was the bearings..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:36 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST