BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > General Automotive (non-BMW) Talk + Photos/Videos
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      09-09-2010, 09:19 PM   #1
lopealle
Resident Black Guy
lopealle's Avatar
Zimbabwe
65
Rep
2,245
Posts

 
Drives: Lion
Join Date: May 2009
Location: Federal Way, WA

iTrader: (2)

Garage List
2006 M5  [5.00]
Engine problems

Hey gals/ guys today I was driving my mustang and all of a sudden the engine light came on and the engine sounded like itw was misfiring. i took it to autozone to get a read and i was told it was a cylinder 5 misfire. so i changed all the spar plugs and the problem still hasnt gone away. what do you guys think it could be? when i start the car and its just idling it runs fine. when i give it some gas it sounds like a subaru. i was planning on taking it to get it put on a diagnostic machine but if you guys ahve some tips that i could try that would be awesome.

deaon
Appreciate 0
      09-09-2010, 10:18 PM   #2
MisterSkiMask
Lieutenant Colonel
36
Rep
1,940
Posts

 
Drives: I Can not say
Join Date: Nov 2005
Location: you must not know

iTrader: (0)

bad plug wire?
Appreciate 0
      09-09-2010, 10:22 PM   #3
MisterSkiMask
Lieutenant Colonel
36
Rep
1,940
Posts

 
Drives: I Can not say
Join Date: Nov 2005
Location: you must not know

iTrader: (0)

not sure if ford in on board with individual coil packs, but that would also be something to check
Appreciate 0
      09-10-2010, 12:21 AM   #4
lopealle
Resident Black Guy
lopealle's Avatar
Zimbabwe
65
Rep
2,245
Posts

 
Drives: Lion
Join Date: May 2009
Location: Federal Way, WA

iTrader: (2)

Garage List
2006 M5  [5.00]
how do i know if coil packs are bad?
Appreciate 0
      09-10-2010, 01:49 AM   #5
Artmasterx
Captain
Artmasterx's Avatar
17
Rep
859
Posts

 
Drives: 2007 BMW 335i
Join Date: Jun 2008
Location: MA

iTrader: (0)

Garage List
2006 Volvo V70R  [5.00]
2007 BMW 335i  [5.00]
I had a Crown Vic that did a similar thing after the intake manifold cracked and somehow let coolant near the plugs and coil packs.

If the engine has coil packs, then i would suggest simply replacing the one on cylinder 5. They are probably less than $50 at autozone and should be a relatively easy swap if it is anything like my Crown Vic was.

I am not sure if AZ would let you return a coilpack if it turns out not to help, but they might.
__________________
Current: 2007 335i sedan
Alpine White | Sports | Premium | Cold | Comfort Access

FORMERLY: 128i coupe
Alpine White | Sports Package | Black Leather
Appreciate 0
      09-10-2010, 09:01 AM   #6
Silver-Bolt
Captain
12
Rep
807
Posts

 
Drives: 2011 Z4 35is Melbourne Red
Join Date: Jun 2010
Location: Portland, OR

iTrader: (0)

Garage List
2011 Z4 35is  [5.00]
Coil pack or possibly and injector. Start with the coil pack first. Should be a 7mm screw holding it in place. Remove that and then the coil pack will pop off. A-Zone can test them or swap it with another coil pack on your car and see if the miss moves to another cylinder.
Appreciate 0
      09-10-2010, 04:39 PM   #7
lopealle
Resident Black Guy
lopealle's Avatar
Zimbabwe
65
Rep
2,245
Posts

 
Drives: Lion
Join Date: May 2009
Location: Federal Way, WA

iTrader: (2)

Garage List
2006 M5  [5.00]
thanks guys but it was just the spark plugs. i guess the car has to take time to get use to the plugs. this morning it was running fine. i took to a local shop to get the code cleared.
Appreciate 0
      09-10-2010, 09:51 PM   #8
atomicdoc
Private
United_States
0
Rep
71
Posts

 
Drives: '11 SG ZCP M3, '05 JT BLK M3
Join Date: May 2007
Location: HOUSTON, TX

iTrader: (0)

Glad to hear your problem solved and not many ducats at all to fix..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:46 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST