BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      04-14-2017, 02:35 AM   #1
-BEASTMW-
First Lieutenant
76
Rep
379
Posts

Drives: 2011 E90 M3
Join Date: Aug 2015
Location: Sunnyvale, CA

iTrader: (0)

Option for iPod hookup

I'd like to hook up an old iPod that a bunch of music is stuck on. I don't have a Y-cable, but it looks like I have option 6FL (USB/Audio Interface). If I just buy a Y-cable, will it work?
__________________
2011.5 E90 M3
White/Red, 6MT, ZCP, slicktop
Past: '02 S2000, '01 M5, '98 Integra w/many mods
Appreciate 0
      04-14-2017, 04:34 AM   #2
Shazz
Private
14
Rep
78
Posts

Drives: E92 M3
Join Date: Jul 2015
Location: SW London

iTrader: (0)

If you have the older CCC system, a genuine Y cable should work. If you have the newer CIC system, a normal Apple 30 pin should be sufficient. What year model is your car?
Appreciate 0
      04-14-2017, 10:34 AM   #3
-BEASTMW-
First Lieutenant
76
Rep
379
Posts

Drives: 2011 E90 M3
Join Date: Aug 2015
Location: Sunnyvale, CA

iTrader: (0)

2011.5 (Combox)
__________________
2011.5 E90 M3
White/Red, 6MT, ZCP, slicktop
Past: '02 S2000, '01 M5, '98 Integra w/many mods
Appreciate 0
      04-14-2017, 10:52 AM   #4
Haywood
I know a thing or 2 about a thing or 2...
Haywood's Avatar
United_States
1006
Rep
2,284
Posts

Drives: E36, 650i
Join Date: Oct 2008
Location: Fairfax, VA/LI, NY

iTrader: (10)

Garage List
2014 BMW 650i  [0.00]
1997 BMW e36 M3  [0.00]
I switched to an old 30G iPod with the Y cable since the USB outlet is pathetic in charging my iPhone. I now use a low profile charger and plug my phone into that and let the iPod do all my music. I'm happy with the setup.
__________________
2014 Carbon Black 650i M-sport
1997 Alpine White e36 M3 (the old gal)
2013 Mineral White e92 M3 (sold )
Appreciate 0
      04-14-2017, 12:35 PM   #5
-BEASTMW-
First Lieutenant
76
Rep
379
Posts

Drives: 2011 E90 M3
Join Date: Aug 2015
Location: Sunnyvale, CA

iTrader: (0)

So I plugged in the iPod with 30-pin cable, and idrive seems to recognize the presence of it (Aux shows up in External Devices) but I can't access a list of songs or play music.
Appreciate 0
      04-14-2017, 01:37 PM   #6
Shazz
Private
14
Rep
78
Posts

Drives: E92 M3
Join Date: Jul 2015
Location: SW London

iTrader: (0)

It should work... Just checking you are using the USB under the arm rest rather than the glove box?
Appreciate 0
      04-14-2017, 07:23 PM   #7
-BEASTMW-
First Lieutenant
76
Rep
379
Posts

Drives: 2011 E90 M3
Join Date: Aug 2015
Location: Sunnyvale, CA

iTrader: (0)

Yeah I'm using that. I think the connection is spotty because the 30-pin cable I'm using is not in very good shape. I'll try to dig up a better one and report back. Thanks all!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:32 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST