BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
Strasse Wheels
Post Reply
 
Thread Tools Search this Thread
      08-12-2010, 07:08 PM   #1
mclarenmaniac
First Lieutenant
mclarenmaniac's Avatar
United_States
11
Rep
354
Posts

 
Drives: 2011 E92 M3,DCT, Jerez/Ext.Fox
Join Date: Mar 2010
Location: NOVA

iTrader: (0)

Issues after break in service

Guys,
I had my early breakin service today at 900 miles. its a 3.5 months old baby.

1. Is it OK to have the service done at 300 miles before the actual 1200 miles or breakin period?

2. The Oil level was upto the Max line before the service now its little below the max line. When i asked why it shows like this. The technician told me that he put 9 quarts of Castrol Oil and gave me One saying that if it shows the same level after driving for couple of days, i could add one more. If still it stays at the same level then something could be wrong with the measuring sensor. Now thats dissapointing. Is this Normal?

3. After driving for few miles i realised that the windows were not rolling down when pushing the buttons. Also the doors were not closing properly when opened once... So i went back to the service.They said some electric fuse could have burned out. After four hours they fixed it saying that electric fuse had to be replaced and control module had to be reset.

4. Fine, now when i drove back home in Auto Mode (D2), i noticed that car was making "Click" sound everytime the car was downshifting while coming to a stop at the signal. Its like you can hear the gear changes. The sound was similar to the one you get when shifting from Neutral to D or S mode.
Should i get it checked again at the service or is this a normal behavior after service???????

thanks for your help!
Appreciate 0
      08-12-2010, 07:28 PM   #2
RayC
Lieutenant
RayC's Avatar
South Korea
6
Rep
544
Posts

 
Drives: E90 M3
Join Date: Jun 2008
Location: Centreville, VA

iTrader: (4)

I had my service done at around 1100 miles. As far as I know (according to all the break-in threads I've read on this forum) it shouldn't be too much of a problem to get the service done early. Most people here just continued following the break-in procedures until the appropriate miles have been reached.

I don't have any issues (except finding somewhere to try out LC) but I hope your issues get resolved. Good luck!
Appreciate 0
      08-12-2010, 07:30 PM   #3
Dice13
Lieutenant
United_States
8
Rep
550
Posts

 
Drives: 2011.5 AW E93 M3
Join Date: Jul 2010
Location: New Jersey

iTrader: (0)

With so many things going on I would bring it back. I recall something about oil being low after service add it if you need it then monitor it and see how it is. On your other issues on a brand new car I would want everything perfect. BTW what do you stare at your car 4 months and you can't even drive it the way it way meant to be driven, :-).

Last edited by Dice13; 08-12-2010 at 07:50 PM.
Appreciate 0
      08-12-2010, 07:37 PM   #4
jdgamble
First Lieutenant
jdgamble's Avatar
5
Rep
391
Posts

 
Drives: 2011 E90 M3 & a badass Accord
Join Date: Jun 2010
Location: Irvine, CA

iTrader: (0)

Service at 900 is no problem.

One note... Don't add that whole liter of oil if you're only one tick down on the oil sensor. Only add the full liter if it tells you you're one liter low.

I don't have DCT so I can't comment on that issue.
__________________
2011 M3 Sedan / Space Gray / 6MT / Few Frills / Low Weight / Lots of Fun

Appreciate 0
      08-12-2010, 08:41 PM   #5
Deniz1210
Enlisted Member
3
Rep
48
Posts

 
Drives: BMW 335i 2011
Join Date: Aug 2010
Location: NJ

iTrader: (0)

I'd be ticked off if I were you, don't let this go easy. You spent a lot for the car, and something is definitely going on here.
Appreciate 0
      08-12-2010, 10:49 PM   #6
DadzM4
Lieutenant
DadzM4's Avatar
6
Rep
518
Posts

 
Drives: M4
Join Date: Jun 2010
Location: Florida

iTrader: (2)

9 quarts of oil? I thought it was 8??
__________________
AW M4 | Black Full Merino Leather | Driver Assistance Package | Lighting Package | HK Sound | Concierge Services | Enhanced BT | 6 MT
Appreciate 0
      08-13-2010, 12:23 AM   #7
M3maniac20
Captain
M3maniac20's Avatar
United_States
10
Rep
651
Posts

 
Drives: 2013 BMW 335is Coupe
Join Date: Aug 2010
Location: Austin, Texas

iTrader: (0)

Geez Its like taking your new born child back for its check up after a couple weeks of life. I love it.
Appreciate 0
      08-13-2010, 12:41 AM   #8
TurboFan
Ski bum
TurboFan's Avatar
94
Rep
6,207
Posts

 
Drives: sideways
Join Date: Aug 2007
Location: Knee deep in the pow

iTrader: (8)

quarts ~= liter, but not exactly.
__________________

1999 e46 328i Ti Silver / Black[retired]
2007 e90 335xi Jet Black / Black[retired]
2011 e70 X5 35d Vermillion Red / Cinnamon
2011 e92 M3 LeMans / Fox Red extended
Appreciate 0
      08-13-2010, 06:20 PM   #9
pmeloche
Lieutenant Colonel
pmeloche's Avatar
Canada
17
Rep
1,612
Posts

 
Drives: 2013 F25 X3 xDrive35i
Join Date: Feb 2008
Location: Montréal, Canada

iTrader: (0)

Quote:
Originally Posted by TurboFan View Post
quarts ~= liter, but not exactly.
1 liter = 1.057 quart
__________________

Patrice
2013 F25 X3 xDrive35i Vermillion Red
Appreciate 0
      08-13-2010, 07:09 PM   #10
TurboFan
Ski bum
TurboFan's Avatar
94
Rep
6,207
Posts

 
Drives: sideways
Join Date: Aug 2007
Location: Knee deep in the pow

iTrader: (8)

kinda my point.
__________________

1999 e46 328i Ti Silver / Black[retired]
2007 e90 335xi Jet Black / Black[retired]
2011 e70 X5 35d Vermillion Red / Cinnamon
2011 e92 M3 LeMans / Fox Red extended
Appreciate 0
      08-13-2010, 08:26 PM   #11
ss134
Brigadier General
ss134's Avatar
United Kingdom
68
Rep
3,795
Posts

 
Drives: ...a hard bargain...
Join Date: Feb 2009
Location: Germany/UK

iTrader: (1)

1. It is Ok to have the service done early so that is not a problem.

2. The M3 takes 8.8 L of engine oil - if they put in 9 quarts that would = 8.5 Litres which would explain why you are not at max ......it is nothing to worry about as long as the oil level is between min and max , if the car needs oil it will tell you! Better to have the oil slightly under max than over which could damage your engine. My car also came out of the service with the oil reading under max.

3. I experienced the clicking noise straight after my service but it was gone within a day or so.........just make sure they did not change your DCT gearbox fluid....only engine oil and diff oil should be changed for DCT cars, there are reports of some members having their DCT oil changed and having problems with the transmission afterwards.

Good luck.
__________________
2014 AW F80 M3 DCT
2011 AW E90 M3 DCT - Sold
2010 JZB E90 M3 DCT - Sold
2009 6MT E90 LCI 335i M -Sport - Sold

Last edited by ss134; 08-13-2010 at 08:39 PM.
Appreciate 0
      08-13-2010, 10:49 PM   #12
RatchetM3
Private
RatchetM3's Avatar
United_States
0
Rep
61
Posts

 
Drives: 2011 E92 M3
Join Date: Jun 2010
Location: FL

iTrader: (0)

Oh no! There's a few threads of things gone wrong with 2011 cars with DCT. My breakin service is this following tuesday! So far so good though. I'll keep my fingers crossed
Appreciate 0
      08-14-2010, 11:29 AM   #13
mclarenmaniac
First Lieutenant
mclarenmaniac's Avatar
United_States
11
Rep
354
Posts

 
Drives: 2011 E92 M3,DCT, Jerez/Ext.Fox
Join Date: Mar 2010
Location: NOVA

iTrader: (0)

Guys,
i found a thread about clunking noise:

http://www.m3post.com/forums/showthread.php?t=416360

Acoording to thread its normal but i wonder if its the differential fluid change they did during service causing this noise as it wasnt present before service
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:27 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST