BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      04-01-2013, 05:36 PM   #221
e92zero
Lieutenant
6
Rep
564
Posts

 
Drives: 2011 E92 BW
Join Date: May 2010
Location: somewhere in US

iTrader: (0)

Quote:
Originally Posted by Dodge2Dub View Post
How easy is this repair? Does it qualify as a DIY....a form of preventative maintenance?
I haven't got around to do this yet. I was hoping someone else has and can post a DIY on it. The 2 on the intake side looks easy to get to but seems like the intake needs to come off. Any folks can charm in?
Appreciate 0
      04-01-2013, 11:12 PM   #222
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Edit: A few people asked if adding oil helped. Doesn't change anything really.

Update: I've put in a few requests to my dealer and stressed the importance of them addressing this issue on my car.

I noticed that when I'm parked on a hill, the noise is more pronounced. Being that my extended warranty is one year from expiration, it's time that this issue get some attention before it's too late.

Today I finally received a reply from them.

Here is the response I received from the shop foreman:

"My factory rep suggested that I should ask via TC case, which I did, their response was "It could be the non-return valve". I asked if the non-return valve is the same as the one in my attachment, he could not confirm it but said that it is worth a try so when ever you're ready, let's give it a try."

So it looks like I will be bringing it in for this "check valve". Very anxious to see if this fixes the problem. Other than that pesky noise, the car is still a dream in every way.

I will keep everyone updated and will be doing another oil analysis soon.

Thanks
Mike
Attached Images
File Type: pdf check valve.pdf (111.5 KB, 100 views)
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----

Last edited by Mike Benvo; 04-10-2013 at 01:30 AM.
Appreciate 0
      04-02-2013, 05:26 AM   #223
FormulaMMM
Major
FormulaMMM's Avatar
United_States
25
Rep
1,447
Posts

 
Drives: E90 M3
Join Date: Oct 2011
Location: Midwest

iTrader: (1)

Quote:
Originally Posted by Mike Benvo View Post
Update: I've put in a few requests to my dealer and stressed the importance of them addressing this issue on my car.

I noticed that when I'm parked on a hill, the noise is more pronounced. Being that my extended warranty is one year from expiration, it's time that this issue get some attention before it's too late.

Today I finally received a reply from them.

Here is the response I received from the shop foreman:

"My factory rep suggested that I should ask via TC case, which I did, their response was "It could be the non-return valve". I asked if the non-return valve is the same as the one in my attachment, he could not confirm it but said that it is worth a try so when ever you're ready, let's give it a try."

So it looks like I will be bringing it in for this "check valve". Very anxious to see if this fixes the problem. Other than that pesky noise, the car is still a dream in every way.

I will keep everyone updated and will be doing another oil analysis soon.

Thanks
Mike
Mike, this is with regard to the cold start "grind"?
__________________
DCT E90 M3: Akrapovic Evolution, KW Clubsport, Stoptech ST-40 Front + Pagid RS29 | Stock Rear + Stoptech SP, Apex ARC-8 + Hankook Ventus S1 noble2 275/35/18 (street), Apex EC-7 18x10 ET25 + Nitto NT01 275/35/18 (track), tbd...
Past: Velos Designwerks Tune, Megan Racing Catback, Macht Schnell Filter
Appreciate 0
      04-05-2013, 02:58 PM   #224
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by FormulaMMM View Post
Mike, this is with regard to the cold start "grind"?
It's not really a grind... The grind is normal from lack of oil for a split second. This is in reference to the "clack, clack" sound it makes if not started for a few days.

UPDATE: Heard back again from my BMW Dealer. They said:

Hi Mike,

> We ordered the non-return valves, they are $11 each x 4. The labor is >about $1100.


I replied:
> Ok... I think that BMW should cover something considering this has
> been happening for 2 years under the factory warranty and I've
> complained about it to you guys before while under warranty...

And they replied back:
> We will certainly go to bat for you on this one.

and then the service manager chimed in afterwards (he was CC on my reply) and said:

> We will always go to bat for you. That being said I don't want to count on any help from BMWNA, based on the amount of time out of warranty and the decrease in goodwill we have seen. Just an FYI.


So it's scheduled for next week Tuesday... we'll see what happens. I don't really care about the noise, I'm just concerned that it's going to lead to something else in 50,000 miles. I've heard it on cars with 12,000 miles, so it's obviously an issue that exists on cars with all mileage ranges, years, and also all countries (I've heard it remotely over skype when a customer starts the car).

Being that I'm never going to sell this car - ever - I hope that this fixes the problem.

Mike
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      04-05-2013, 03:06 PM   #225
VCMpower
Banned
Canada
9
Rep
941
Posts

 
Drives: 2010 Dakar, 2013 Fire Orange
Join Date: Jan 2010
Location: Victoria B.C.

iTrader: (0)

Nice one


Quote:
Originally Posted by Mike Benvo View Post
It's not really a grind... The grind is normal from lack of oil for a split second. This is in reference to the "clack, clack" sound it makes if not started for a few days.

UPDATE: Heard back again from my BMW Dealer. They said:

Hi Mike,

> We ordered the non-return valves, they are $11 each x 4. The labor is >about $1100.


I replied:
> Ok... I think that BMW should cover something considering this has
> been happening for 2 years under the factory warranty and I've
> complained about it to you guys before while under warranty...

And they replied back:
> We will certainly go to bat for you on this one.

and then the service manager chimed in afterwards (he was CC on my reply) and said:

> We will always go to bat for you. That being said I don't want to count on any help from BMWNA, based on the amount of time out of warranty and the decrease in goodwill we have seen. Just an FYI.


So it's scheduled for next week Tuesday... we'll see what happens. I don't really care about the noise, I'm just concerned that it's going to lead to something else in 50,000 miles. I've heard it on cars with 12,000 miles, so it's obviously an issue that exists on cars with all mileage ranges, years, and also all countries (I've heard it remotely over skype when a customer starts the car).

Being that I'm never going to sell this car - ever - I hope that this fixes the problem.

Mike
Appreciate 0
      04-05-2013, 06:12 PM   #226
e92zero
Lieutenant
6
Rep
564
Posts

 
Drives: 2011 E92 BW
Join Date: May 2010
Location: somewhere in US

iTrader: (0)

Quote:
Originally Posted by Mike Benvo View Post
It's not really a grind... The grind is normal from lack of oil for a split second. This is in reference to the "clack, clack" sound it makes if not started for a few days.

UPDATE: Heard back again from my BMW Dealer. They said:

Hi Mike,

> We ordered the non-return valves, they are $11 each x 4. The labor is >about $1100.


I replied:
> Ok... I think that BMW should cover something considering this has
> been happening for 2 years under the factory warranty and I've
> complained about it to you guys before while under warranty...

And they replied back:
> We will certainly go to bat for you on this one.

and then the service manager chimed in afterwards (he was CC on my reply) and said:

> We will always go to bat for you. That being said I don't want to count on any help from BMWNA, based on the amount of time out of warranty and the decrease in goodwill we have seen. Just an FYI.


So it's scheduled for next week Tuesday... we'll see what happens. I don't really care about the noise, I'm just concerned that it's going to lead to something else in 50,000 miles. I've heard it on cars with 12,000 miles, so it's obviously an issue that exists on cars with all mileage ranges, years, and also all countries (I've heard it remotely over skype when a customer starts the car).

Being that I'm never going to sell this car - ever - I hope that this fixes the problem.

Mike

Thanks Mike for keeping us posted. Interesting labor is that expensive, I hope it doesn't mean the engine needs to be dropped to get to the exhaust side ones.
Appreciate 0
      04-05-2013, 07:39 PM   #227
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by e92zero View Post
Thanks Mike for keeping us posted. Interesting labor is that expensive, I hope it doesn't mean the engine needs to be dropped to get to the exhaust side ones.
I hope not!! I'm always worried about anyone working on my car but me.. Always comes back with something not right which was fine before!

Will definitely keep you guys updated on this
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      04-09-2013, 12:27 PM   #228
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Aright guys...

Update #1: It's off to the dealer. Leaving in about one hour. First flashing the car with a valet tune -
-30 mph max speed
-neutral rev limit @ 2,000 RPM
-max warm rev @ 3,000 RPM
-cold rev limit @ 2,000
-reduced power, torque, and pedal response

I'm going to tell them too that it's flashed with that. I've seen way too many dealers flog cars but it's not happening to mine, especially when cold!

Writing up a document for them now explaining what I would like repaired, the valet settings, the fact that I have NO curb rash whatsoever, and that i DO NOT want a wash...

We'll see how it goes!
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      04-18-2013, 11:18 PM   #229
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Hey Guys, just wanted to update you.

The car is still at the dealer. I am going back and forth with the dealer about BMW offering some support to cover this. I am out of factory warranty. However:
1. I've complained about this before while in factory warranty years ago
2. I found videos of my car from when it had 25k miles making the noise back in 2009 or 2010.

Yesterday a friend 2011 E90 M3 was here. It was off for about 3 hours. When I started it, I couldn't believe my ears when I heard his do it too! Mine will never do it unless it sits for atleast overnight...

The saga continues.. I'm trying to see if I can get the tensioners replaced too at the same time, since that fixed it for some people. I don't mind spending some extra $ to make sure its 100% perfect moving forward, even if it means replacing components that are potentially not faulty. Once you're in there might as well do everything within reason.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      04-19-2013, 03:55 PM   #230
M3PO
Colonel
M3PO's Avatar
34
Rep
2,777
Posts

 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

iTrader: (7)

Tensioner didn't fix the issue on my car. And they didn't try replacing the check valves (they are not part of the VANOS unit right?).


Quote:
Originally Posted by Mike Benvo View Post
Hey Guys, just wanted to update you.

The car is still at the dealer. I am going back and forth with the dealer about BMW offering some support to cover this. I am out of factory warranty. However:
1. I've complained about this before while in factory warranty years ago
2. I found videos of my car from when it had 25k miles making the noise back in 2009 or 2010.

Yesterday a friend 2011 E90 M3 was here. It was off for about 3 hours. When I started it, I couldn't believe my ears when I heard his do it too! Mine will never do it unless it sits for atleast overnight...

The saga continues.. I'm trying to see if I can get the tensioners replaced too at the same time, since that fixed it for some people. I don't mind spending some extra $ to make sure its 100% perfect moving forward, even if it means replacing components that are potentially not faulty. Once you're in there might as well do everything within reason.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
Appreciate 0
      04-19-2013, 06:05 PM   #231
lockeed
Private First Class
lockeed's Avatar
2
Rep
188
Posts

 
Drives: 08 E90 6MT Alpine
Join Date: Mar 2013
Location: Quebec

iTrader: (0)

Any of you guys checked the German forums? With a direct access to the mother ship, I can't believe those guys haven't found the root cause of that sound??

Mine does the same thing BTW. I'm at 70,000km. (44K miles)
__________________
___________________________________
08' M3 Sedan 6MT // Alpine on Black Novillo
Appreciate 0
      04-22-2013, 01:16 PM   #232
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by M3PO View Post
Tensioner didn't fix the issue on my car. And they didn't try replacing the check valves (they are not part of the VANOS unit right?).
I'm going to have both replaced... and then if that doesn't fix it, will attack the VANOS units themselves. The four check valves are in the V under the intake manifold.

Really a shame to tear the car apart because the car drives so perfectly.

It's been two weeks already without having the car.. starting to really miss it.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      04-22-2013, 01:57 PM   #233
Minator
Whatever
2
Rep
100
Posts

 
Drives: 2013 E92 M3 DCT '09 E92m3 sold
Join Date: Jan 2011
Location: Palm Harbor Florida

iTrader: (0)

Try this

Mike:

My car will go for weeks sometimes without the cold start rattle...but i've noticed to induce the noise that if i remove my oil filler cap...re-install and let car sit over night it does it everytime..well I only done this twice but worked both times...I will try at dealer this week...
Appreciate 0
      05-20-2013, 01:22 AM   #234
BIU
Lieutenant
10
Rep
585
Posts

 
Drives: 2008 A22 E90 M3 DCT
Join Date: Apr 2009
Location: Hong Kong

iTrader: (0)

08 E90 (51xxx km) and I just started getting this infamous "clack" during random cold startups...

Really anxious to see the results from Mike... I am way out of warranty and believe me the so called "dealers" out here in asia are all about making money and not so much about taking care of the customers.... Judging from Mike's quoted labour costs for the valves I may be into some deep water here....
Appreciate 0
      05-20-2013, 01:23 PM   #235
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Sorry guys for slow reply...


Valves were changed and no change to sound. Also heard the same noise on my friends 2009 with 9K miles the other day.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      05-20-2013, 01:43 PM   #236
Minator
Whatever
2
Rep
100
Posts

 
Drives: 2013 E92 M3 DCT '09 E92m3 sold
Join Date: Jan 2011
Location: Palm Harbor Florida

iTrader: (0)

too bad!

I thought check valves would be the easy fix...it sure sounds like chain slap...but another member said tensioners did not cure either? has anyone scoped it at cold start to make sure it is upper engine noise? I know it is intermittent pia noise.
Appreciate 0
      05-20-2013, 09:44 PM   #237
BIU
Lieutenant
10
Rep
585
Posts

 
Drives: 2008 A22 E90 M3 DCT
Join Date: Apr 2009
Location: Hong Kong

iTrader: (0)

Quote:
Originally Posted by Mike Benvo View Post
Sorry guys for slow reply...


Valves were changed and no change to sound. Also heard the same noise on my friends 2009 with 9K miles the other day.
So it appears the valves arnt "the fix" afterall.....


What are your next steps Mike?
Appreciate 0
      05-22-2013, 07:21 PM   #238
BIU
Lieutenant
10
Rep
585
Posts

 
Drives: 2008 A22 E90 M3 DCT
Join Date: Apr 2009
Location: Hong Kong

iTrader: (0)

bump
Appreciate 0
      05-22-2013, 07:58 PM   #239
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Next step is nothing I guess. I've heard this on pretty much every m3 regardless of mileage or age, so I'm about to call it normal.

Oil report came back and looked identical to the previous one. Black stone said that the consistency was good. I could make myself crazy over this but better to let it rest I think.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      05-22-2013, 08:15 PM   #240
///M Power-Belgium
Brigadier General
///M Power-Belgium's Avatar
Belgium
72
Rep
3,973
Posts

 
Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by BIU View Post
08 E90 (51xxx km) and I just started getting this infamous "clack" during random cold startups...

Really anxious to see the results from Mike... I am way out of warranty and believe me the so called "dealers" out here in asia are all about making money and not so much about taking care of the customers.... Judging from Mike's quoted labour costs for the valves I may be into some deep water here....
When my car sits for a week or two in the garage , and start here , i have this clack....loud fouffff sound also(it's almost a bang - sound ),but when i start her every day,than there is no strange noise during the start ???

Last edited by ///M Power-Belgium; 05-22-2013 at 08:21 PM.
Appreciate 0
      05-22-2013, 09:12 PM   #241
BIU
Lieutenant
10
Rep
585
Posts

 
Drives: 2008 A22 E90 M3 DCT
Join Date: Apr 2009
Location: Hong Kong

iTrader: (0)

Quote:
Originally Posted by Mike Benvo View Post
Next step is nothing I guess. I've heard this on pretty much every m3 regardless of mileage or age, so I'm about to call it normal.

Oil report came back and looked identical to the previous one. Black stone said that the consistency was good. I could make myself crazy over this but better to let it rest I think.
Sounds like the wise choice to make.....
Appreciate 0
      05-22-2013, 10:09 PM   #242
s65e90
Banned
6
Rep
513
Posts

 
Drives: 2009 e90
Join Date: May 2013
Location: SoFlo

iTrader: (0)

been saying this is normal forever. Sometimes happens; sometimes doesn't. Most cars do this and I still attirbute the noise due to no lubirication on a cold start.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:02 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST