BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      05-25-2014, 08:05 PM   #1
zhpfanatic
New Member
 
Drives: '11 Alpine White E92 M3
Join Date: Apr 2006
Location: Central Florida

Posts: 27
iTrader: (0)

Strange Alarm Siren Issue

Well, just over a year into my ownership experience with my 2011 E92 M3, a little problem has showed up. My alarm appears to be activating based on the clown nose blinking, but I no longer get the chip sound nor will I get the siren sound when I press the panic button (still get lights flashing). Worked fine up until last week and it just stopped.

Other than this, the car has been more solid than my E46!!! (knocking on wood)

Any clues? My guess is a bad connector or fuse, but it just seems strange.

Thanks guys.
zhpfanatic is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:23 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST