BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
House Motorsports
Post Reply
 
Thread Tools Search this Thread
      07-06-2010, 12:44 PM   #1
Daft
Captain
Daft's Avatar
Canada
57
Rep
990
Posts

Drives: 2011 ZCP E92 M3 & 2003 E46 M3
Join Date: Jan 2009
Location: Ontario, Canada

iTrader: (1)

Garage List
2011 BMW M3  [4.88]
2003 BMW M3  [5.00]
Send a message via ICQ to Daft Send a message via Skype™ to Daft
My radio sounds worse than an old AM radio

Got in my car to drive as usual and the radio sounds like utter crap. I didn't change anything or do anything prior. It's hard to explain how it sounds, the EQ sounds extremely messed. I would say it sounds like an online audio stream that's been way over compressed. When playing the CD/Multimedia it sounds completely fine. It's just the radio (FM & AM). I tried resetting the EQ and adjusting the tone. No dice. Any ideas before I bitch and complain to my stealer for a fix? My car is a 2011 E92 comp pckg.
__________________

2011 M3 ZCP | ESS VT2-650 | AKRAPOVIC EVOLUTION | 20" HRE P40 | BREMBO BBK | B&G SPRINGS | Future: M4 Competition Pack!
Appreciate 0
      07-07-2010, 03:06 PM   #2
ersin
Brigadier General
ersin's Avatar
United_States
58
Rep
4,133
Posts

Drives: 08 IB E92 M3
Join Date: Mar 2008
Location: Maryland

iTrader: (1)

I take it the radio sounded ok in the past. Maybe it's the antenna connection. You'll have to pull panels to check so you may just want to bring it in and complain instead. Good luck.


Cheers.
__________________

I've been assimilated. 6MT/ZPP/18"/PS extended.
Appreciate 0
      07-09-2010, 12:10 AM   #3
Daft
Captain
Daft's Avatar
Canada
57
Rep
990
Posts

Drives: 2011 ZCP E92 M3 & 2003 E46 M3
Join Date: Jan 2009
Location: Ontario, Canada

iTrader: (1)

Garage List
2011 BMW M3  [4.88]
2003 BMW M3  [5.00]
Send a message via ICQ to Daft Send a message via Skype™ to Daft
Works fine now the next day. I didn't do anything, I don't get it. Hope it doesn't happen again...
__________________

2011 M3 ZCP | ESS VT2-650 | AKRAPOVIC EVOLUTION | 20" HRE P40 | BREMBO BBK | B&G SPRINGS | Future: M4 Competition Pack!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:35 PM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST