BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      06-04-2012, 11:08 AM   #1
ES_TRADER
Colonel
 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

Posts: 2,551
iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Power Outlet not working, whats wrong?

Normally I wouldn't care but its been increasingly frustrating that my tire air pump wont work with the m3. Ive been getting flats a lot lately and every time I need to pump air into the tire, I have to use another car to plug my pump into.

For some reason, my air compressor will not work with either of the 2 outlets in the M3. It cant be an issue with my pump since the same pump works when plugged in my 328, 535, and 335.

What could be wrong here? At one point in time, my compressor did work with the M3, but now it doesn't. I don't get any power when its plugged in, even when i turn the engine ON. Ive tried all different positions with the ignition and cant get any power whatsoever.

Can someone pls chime in? I dont want to go to the dealer for this issue to have them rip it all apart.

I do have my car coded for windows roll up via key fob, so could this be causing an issue?

thx
ES_TRADER is offline  
0
Reply With Quote
      06-04-2012, 11:13 AM   #2
JohnnyRoaster
Captain
 
JohnnyRoaster's Avatar
 
Drives: 09 Jerez Black M3 Sedan
Join Date: Nov 2008
Location: Outside Beantown

Posts: 943
iTrader: (0)

Have you tried anything else in the power outlets? There should be three in total. One in the armrest, one by the ashtray and one in the passenger foot well.
__________________
JohnnyRoaster is offline   United_States
0
Reply With Quote
      06-04-2012, 11:33 AM   #3
1MOREMOD
2014 Track Days - 11|Ridge 1:52:24|Pacific 1:35:72
 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors

Posts: 12,384
iTrader: (5)

the car needs to be running for the outlet to work.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
1MOREMOD is offline   United_States
0
Reply With Quote
      06-04-2012, 11:34 AM   #4
ES_TRADER
Colonel
 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

Posts: 2,551
iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Quote:
Originally Posted by JohnnyRoaster View Post
Have you tried anything else in the power outlets? There should be three in total. One in the armrest, one by the ashtray and one in the passenger foot well.
yea I just tried them all, nothing works, not even the cig lighter..i pushed it in and no heat.

I also plugged the M mobility tire inflator in all outlets and no power.

Did I blow a fuse somehow? how can I fix this?
ES_TRADER is offline  
0
Reply With Quote
      06-04-2012, 11:35 AM   #5
ES_TRADER
Colonel
 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

Posts: 2,551
iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Quote:
Originally Posted by chriszeh View Post
the car needs to be running for the outlet to work.
i tried it while running the engine, no power..but the light around the cig lighter does light up.

Also, my other bimmers work just fine w/o car running...just switch to ON position on the ignition and i get power to all devices
ES_TRADER is offline  
0
Reply With Quote
      06-04-2012, 11:41 AM   #6
1MOREMOD
2014 Track Days - 11|Ridge 1:52:24|Pacific 1:35:72
 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors

Posts: 12,384
iTrader: (5)

i dont in either my x5 or m3. at the track to add air i need to be running. can you charge your phone or is this a new thing?
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
1MOREMOD is offline   United_States
0
Reply With Quote
      06-04-2012, 11:46 AM   #7
ES_TRADER
Colonel
 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

Posts: 2,551
iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Quote:
Originally Posted by chriszeh View Post
i dont in either my x5 or m3. at the track to add air i need to be running. can you charge your phone or is this a new thing?
i have an iphone, and i charge it via the USB port so phone is non issue...i guess ill turn it on one more time and see.

I only notice now more than ever because my tires keep losing air and it frustrates me that this car wont give power to my pumps...luckily all the times ive caught were tpms telling me right when i pulled out of my driveway so i just turn around...the one time i got caught on the freeway and had to get a tow
ES_TRADER is offline  
0
Reply With Quote
      06-04-2012, 11:48 AM   #8
bsd damon
Enlisted Member
 
Drives: 2011 E92 M3
Join Date: Apr 2010
Location: Toronto

Posts: 40
iTrader: (0)

Car doesn't need to be running but the electronics need to be fully on. Both my cig lighter and arm rest sockets are incredibly picky. I need to fiddle with the position of the accessory many times before they get current. Try pushing all the way in then turning slowly until you get some current. Do they work with a cell phone charger?
bsd damon is offline   Canada
0
Reply With Quote
      06-04-2012, 12:05 PM   #9
ES_TRADER
Colonel
 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

Posts: 2,551
iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Quote:
Originally Posted by bsd damon View Post
Car doesn't need to be running but the electronics need to be fully on. Both my cig lighter and arm rest sockets are incredibly picky. I need to fiddle with the position of the accessory many times before they get current. Try pushing all the way in then turning slowly until you get some current. Do they work with a cell phone charger?
Nope. Ive tried turning car engine ON as well. and pushed the plug in all the way and rotated it several times. No power to devices
ES_TRADER is offline  
0
Reply With Quote
      06-04-2012, 12:21 PM   #10
JohnnyRoaster
Captain
 
JohnnyRoaster's Avatar
 
Drives: 09 Jerez Black M3 Sedan
Join Date: Nov 2008
Location: Outside Beantown

Posts: 943
iTrader: (0)

Check the fuse box behind the cover in the glove compartment. The cover should have the fuse assignment on the back. Good luck figuring out what the little symbols mean.
__________________
JohnnyRoaster is offline   United_States
0
Reply With Quote
      06-04-2012, 08:37 PM   #11
VMcV3y
Captain
 
VMcV3y's Avatar
 
Drives: 2012 M3 Cabriolet
Join Date: Feb 2012
Location: Houston, Texas

Posts: 927
iTrader: (0)

Garage List
The passenger footwell plug.... is that on the passenger's left side, about where his/her knee would be, below and left of the glove box?

I've got a formed-plastic hole there, but there are no "guts" or electronics above it. It's empty.

Or am I looking in the wrong spot? The manual does not show a diagram or picture of where this would be. It just refers to it in text.


E93



.
__________________
2012 ///M3 Cabriolet; Le Mans Blue Metallic.

. . . .Munich . . . >. . . .Houston

When one wants a cabriolet, is there really any other choice than an M3? No. No, there's not.
VMcV3y is offline   United_States
0
Reply With Quote
      06-04-2012, 10:03 PM   #12
WeathersWe
New Member
 
Drives: bmw
Join Date: Jun 2012
Location: good

Posts: 7
iTrader: (0)

Car doesn't need to be running but the electronics need to be fully on
__________________
WeathersWe is offline  
0
Reply With Quote
      06-04-2012, 10:08 PM   #13
mlhj83
Scythe-Meister
 
mlhj83's Avatar
 
Drives: '11 E92 M3 DCT ZCP
Join Date: Aug 2011
Location: London

Posts: 1,029
iTrader: (0)

I would say check the fuse for the 12v sockets.
mlhj83 is offline   United Kingdom
0
Reply With Quote
      06-04-2012, 10:18 PM   #14
///MMB
Member
 
Drives: 2014 911 GT3 | 2014 M6 CP
Join Date: Jan 2008
Location: Maryland

Posts: 315
iTrader: (0)

Garage List
2014 VW Beetle  [0.00]
2014 BMW M6 cp  [0.00]
Quote:
Originally Posted by JohnnyRoaster View Post
Check the fuse box behind the cover in the glove compartment. The cover should have the fuse assignment on the back. Good luck figuring out what the little symbols mean.
Sounds like its the fuse to me
__________________
2014 M6 CP vert | 2014 991 911 GT3
///MMB is offline   United_States
0
Reply With Quote
      06-04-2012, 11:10 PM   #15
ES_TRADER
Colonel
 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

Posts: 2,551
iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Quote:
Originally Posted by mlhj83 View Post
I would say check the fuse for the 12v sockets.
Quote:
Originally Posted by ///MMB View Post
Sounds like its the fuse to me
Anyone have any clue which numbered or color fuse it would be? Also is there a spare in the box?
ES_TRADER is offline  
0
Reply With Quote
      06-05-2012, 07:02 AM   #16
mlhj83
Scythe-Meister
 
mlhj83's Avatar
 
Drives: '11 E92 M3 DCT ZCP
Join Date: Aug 2011
Location: London

Posts: 1,029
iTrader: (0)

It's in the manual. Please read it. Fuses are cheap and easy to buy.
mlhj83 is offline   United Kingdom
0
Reply With Quote
      06-05-2012, 09:11 AM   #17
aus
Major General
 
Drives: Odysse
Join Date: Jul 2005
Location: Seal Beach, CA

Posts: 7,346
iTrader: (5)

Quote:
Originally Posted by VMcV3y View Post
The passenger footwell plug.... is that on the passenger's left side, about where his/her knee would be, below and left of the glove box?

I've got a formed-plastic hole there, but there are no "guts" or electronics above it. It's empty.

Or am I looking in the wrong spot? The manual does not show a diagram or picture of where this would be. It just refers to it in text.

E93

.
This is BMW cost cutting. The early cars had the outlet, but newer cars lost it.
__________________
Let me get this straight... You are swapping out parts designed by some of the top engineers in the world because some guys sponsored by a company told you it's "better??" But when you ask the same guy about tracking, "oh no, I have a kid now" or "I just detailed my car." or "i just got new tires."
aus is offline  
0
Reply With Quote
      06-05-2012, 11:13 AM   #18
Gins
I can't find my pants.
 
Gins's Avatar
 
Drives: '15 Supergirl Combo M3, YMB-SO
Join Date: May 2011
Location: 8=====D \o/ 335i, yo

Posts: 2,504
iTrader: (5)

Garage List
2008 BMW M3 E90  [0.00]
I believe it's fuse #8.
Gins is offline   No_Country
0
Reply With Quote
      06-05-2012, 11:42 AM   #19
JohnnyRoaster
Captain
 
JohnnyRoaster's Avatar
 
Drives: 09 Jerez Black M3 Sedan
Join Date: Nov 2008
Location: Outside Beantown

Posts: 943
iTrader: (0)

Quote:
Originally Posted by mlhj83 View Post
It's in the manual. Please read it. Fuses are cheap and easy to buy.
Actually in this case it is not in the manual. My manual just says to refer to the back of the fuse panel cover.

I think there are a couple of extra fuses and a fuse puller in the fuse box. Unless they eliminated it along with the foot well outlet.
__________________
JohnnyRoaster is offline   United_States
0
Reply With Quote
      06-05-2012, 11:55 AM   #20
mlhj83
Scythe-Meister
 
mlhj83's Avatar
 
Drives: '11 E92 M3 DCT ZCP
Join Date: Aug 2011
Location: London

Posts: 1,029
iTrader: (0)

Quote:
Originally Posted by JohnnyRoaster View Post
Actually in this case it is not in the manual. My manual just says to refer to the back of the fuse panel cover.

I think there are a couple of extra fuses and a fuse puller in the fuse box. Unless they eliminated it along with the foot well outlet.
Sorry, I meant the fuse card. The footwell outlet became an option, which I think makes business sense, given that there are already 2 interior power sockets as standard, and most won't use the footwell outlet.

To the OP, if you can't figure out which fuse it is on the fuse card, why not just give BMW a quick email or call to ask which fuse it is. If the fuse is intact, then consider bringing the problem to the attention of a professional.
mlhj83 is offline   United Kingdom
0
Reply With Quote
      06-05-2012, 12:04 PM   #21
LateBraking
Brigadier General
 
LateBraking's Avatar
 
Drives: Reliable Cars
Join Date: Sep 2008
Location: Pacific Standard Time

Posts: 3,878
iTrader: (27)

Happened to me, it's most likely the fuse. My tire inflator blew my glovebox fuse, a trip to Radioshack took care of it.
LateBraking is offline   United_States
0
Reply With Quote
      06-05-2012, 02:32 PM   #22
crabman
Captain
 
Drives: M3
Join Date: Dec 2011
Location: WA

Posts: 669
iTrader: (0)

Quote:
Originally Posted by mlhj83 View Post
Sorry, I meant the fuse card. The footwell outlet became an option, which I think makes business sense, given that there are already 2 interior power sockets as standard, and most won't use the footwell outlet.

To the OP, if you can't figure out which fuse it is on the fuse card, why not just give BMW a quick email or call to ask which fuse it is. If the fuse is intact, then consider bringing the problem to the attention of a professional.
While this is good for BMWs bottom line I disagree with the concept as we use(d) a similarly placed outlet on other cars quite frequently. This particular car is hurt by the fact that the outlet in the console will not accept many chargers while allowing for the lid to close. IMO modern cars should have one in the console and the design should allow for the lid to close on most typical chargers for a start. Then there should be two accessible outlets outside of it up front and at least one in the back. We are living in a multi device world but only have one actual usable charging point without leaving the console lid open when two devices are active such as when I am using maps and my beloved is responding to or sending texts and the usb port is already occupied by a memory stick for music.
__________________
2012 E92 Space Grey with fox red/black/black, comp, premium, DCT, premium sound, sirius, heated seats.
crabman is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:38 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST