BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      06-25-2010, 01:56 AM   #1
persian54
Lieutenant General
persian54's Avatar
United_States
309
Rep
15,818
Posts

Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (292)

Jailbreak iOS4

yeah yeah another iPhone thread... but do forgive me

I recently jailbroke my friend's 3GS on iOS4.0 with little problem

However, I cannot seem to do it on mine...

His was 3.1.2 4.26 as is mine... both 3GS bough the same day.. I've done the JB and the unlocks on both...
yet mine doesn't seem to go through..
I put the iPhone into recovery mode (as iTunes recognizes it), yet it won't let me load my custom firmware

Now the strange thing: when I reboot my iPhone... everything is still there. Nothing was deleted, nor was the OS reset....

Now my only option left is to put it into DFU mode... but I'm somewhat afraid that if I do put it into DFU mode and iTunes again doesn't load my custom firmware... I'll be either forced to update to a legit 4.0, losing my unlock and ability to jailbreak, or being forced to downgrade to a 3.1.2 firmware...

I should prly post this on macrumors... but there are quite a few iPhone people here :P

This i my attempt at running 4.0 before I get my iPhone 4 as I was too lazy this year to spend X amount of time online and X amount of time in line..
Appreciate 0
      06-25-2010, 02:04 AM   #2
Inspired
Colonel
Inspired's Avatar
50
Rep
2,294
Posts

Drives: 335i
Join Date: Dec 2007
Location: California

iTrader: (2)

wrong forum..seems too complicated for an average e90post user..

post this on sinfuliphone.com
Appreciate 0
      06-25-2010, 02:06 AM   #3
Alexander
Mad tyte EuR0 style boooi <--- Joke
Alexander's Avatar
United_States
69
Rep
2,472
Posts

Drives: E30, E85, MKVI
Join Date: Nov 2009
Location: Deal's Gap

iTrader: (0)

Huh?
Appreciate 0
      06-25-2010, 02:23 AM   #4
AWe92cal
Second Lieutenant
AWe92cal's Avatar
United_States
6
Rep
230
Posts

Drives: 09 AW e92 335i
Join Date: Jan 2009
Location: Long Beach

iTrader: (8)

are you using a mac or pc to jailbreak it?
__________________
09 AW E92 335i 6MT | Premium | Sports | Nav | Comfort | Ipod

COBB AP | AFE DCI | VRSF DP | AE Exhaust
Appreciate 0
      06-25-2010, 02:28 AM   #5
persian54
Lieutenant General
persian54's Avatar
United_States
309
Rep
15,818
Posts

Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (292)

Quote:
Originally Posted by twinturbo335 View Post
wrong forum..seems too complicated for an average e90post user..

post this on sinfuliphone.com
Yeah

gonna go do that :P

but I've read some informative stuff from a few members

doesn't hurt to ask

Quote:
Originally Posted by AWe92cal View Post
are you using a mac or pc to jailbreak it?
Mac
Appreciate 0
      06-25-2010, 02:28 AM   #6
chibi
Private
United_States
0
Rep
52
Posts

Drives: 2003 E46, 2012 E92
Join Date: Jun 2010
Location: SoCal

iTrader: (0)

just make sure that you hold the bottom of the phone while using it
Appreciate 0
      06-25-2010, 02:37 AM   #7
persian54
Lieutenant General
persian54's Avatar
United_States
309
Rep
15,818
Posts

Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (292)

Quote:
Originally Posted by chibi View Post
just make sure that you hold the bottom of the phone while using it
lol
Appreciate 0
      06-25-2010, 02:47 AM   #8
gun6slinger9
Second Lieutenant
9
Rep
265
Posts

Drives: 335xi Coupe
Join Date: Feb 2010
Location: Calgary Canada

iTrader: (0)

i had the same problem. after using pwnage tool 4.01 i restored the iphone without putting it in dfu pr restore mode. just alt click restore from the sync menu and put it on
Appreciate 0
      06-25-2010, 02:49 AM   #9
persian54
Lieutenant General
persian54's Avatar
United_States
309
Rep
15,818
Posts

Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (292)

Quote:
Originally Posted by gun6slinger9 View Post
i had the same problem. after using pwnage tool 4.01 i restored the iphone without putting it in dfu pr restore mode. just alt click restore from the sync menu and put it on
yeah i used 4.01

so you didn't dfu or recovery mode?

hmm, maybe I should try that in the morning. tired...

Thanks and sorry for so many iPhone threads X.x
Appreciate 0
      06-25-2010, 02:52 AM   #10
gun6slinger9
Second Lieutenant
9
Rep
265
Posts

Drives: 335xi Coupe
Join Date: Feb 2010
Location: Calgary Canada

iTrader: (0)

ya i was getting frustrated after trying dfu and recovery and getting 1600 errors so i was like w/e and tried without and it loaded perfectly
Appreciate 0
      06-25-2010, 02:52 AM   #11
AWe92cal
Second Lieutenant
AWe92cal's Avatar
United_States
6
Rep
230
Posts

Drives: 09 AW e92 335i
Join Date: Jan 2009
Location: Long Beach

iTrader: (8)

what program? ill try in the morning
__________________
09 AW E92 335i 6MT | Premium | Sports | Nav | Comfort | Ipod

COBB AP | AFE DCI | VRSF DP | AE Exhaust
Appreciate 0
      06-25-2010, 08:34 AM   #12
escobar929
Brigadier General
escobar929's Avatar
78
Rep
4,468
Posts

Drives: M235i
Join Date: Aug 2009
Location: Hollywood, FL

iTrader: (14)

Garage List
2015 M235i  [0.00]
i got my 3GS to JB fine but the only problem is multi-tasking doesnt work. and when you try to set up the home button functions, spring board crashes. Very annoying

I am enjoying multi-tasking on my iPhone 4 though
Appreciate 0
      06-25-2010, 02:08 PM   #13
persian54
Lieutenant General
persian54's Avatar
United_States
309
Rep
15,818
Posts

Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (292)

Quote:
Originally Posted by AWe92cal View Post
what program? ill try in the morning
pwnage 4.0.1

http://www.sinfuliphone.com/showthre...416#post164416

good info

haven't had time to try it again

can't risk not having a phone for even a few minutes while at work
so I'll need to do it after
Appreciate 0
      06-26-2010, 02:06 AM   #14
persian54
Lieutenant General
persian54's Avatar
United_States
309
Rep
15,818
Posts

Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (292)

woooot

just had some time to do it

jailbroken and unlocked iOS4

guess this should hold me until the iPhone 4

Appreciate 0
      06-26-2010, 05:53 PM   #15
gun6slinger9
Second Lieutenant
9
Rep
265
Posts

Drives: 335xi Coupe
Join Date: Feb 2010
Location: Calgary Canada

iTrader: (0)

Quick question, after you jailbroke and updated to ios4 have you noticed a significant drop in battery life? I used to have 20-30% battery left on my 3GS at the end of the day, now after jailbreaking ios4 I have less than 10% at the end of the day.
Appreciate 0
      06-29-2010, 01:51 PM   #16
persian54
Lieutenant General
persian54's Avatar
United_States
309
Rep
15,818
Posts

Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (292)

Quote:
Originally Posted by gun6slinger9 View Post
Quick question, after you jailbroke and updated to ios4 have you noticed a significant drop in battery life? I used to have 20-30% battery left on my 3GS at the end of the day, now after jailbreaking ios4 I have less than 10% at the end of the day.
Actually I had more battery life

Just got an iPhone 4 today... already missing SBSettings...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:33 PM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST