BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Race Precision Motorsport
Post Reply
 
Thread Tools Search this Thread
      06-16-2010, 09:31 AM   #1
GenePoole
Lieutenant
 
Drives: '06 E90 330i
Join Date: Apr 2010
Location: Brighton, IL

Posts: 537
iTrader: (0)

Unread post flag keeps getting cleared

I don't know if I have a setting messed up or if it is just an anomaly of vBulletin that I have to live with, but the flag or whatever that marks a post as "unread" is getting cleared without actually reading the post.

Here's an example. I have a browser bookmark to my user CP. I click on that and it shows my subscribed forums. I'll browse through the new posts on one of my subscribed forums. I get distracted and come back 30 minutes or so then click on another subscribed forum. To my dismay, all the "unread" posts now show up as read.

As a counter example, I browse the forums at codeguru.com (using vBulletin 3.7.3--a little bit newer version than here) and don't have this problem. Posts remain unread until I read them, or manually mark the forum as read, but NEVER anytime else.

Any help? Comments?
GenePoole is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:21 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST