BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      05-31-2010, 10:47 AM   #1
ASGM3
Second Lieutenant
3
Rep
259
Posts

 
Drives: E92 m3 Coupe
Join Date: Dec 2009
Location: India

iTrader: (0)

M stalled :(

ok i dont know what happened today but i was effin pissed . I sat in the car started it and it jus took maybe 1 sec extra to start so i thght hmm maybe i didnt drive it for 2 days so it cud b cuz of that and then i get out on the street and after a 100 or 200 m the power steering goes and the steering is rock hard so somehow i steer to the side of the road and then i get all these lights on the speedo.... DSC failure , Flat tyre monitor going bezerk , cruise control failure ( though i didnt even use it ) and what not. I got a few pics of the speedo all lit up ohh and after all that i turn off the car and try to turn it on and then it wont start. I called the bmw guys and they turn up and check the fuel pump sayin that 1 is not working for sure . So waiting for them to get a flat bed truck and take it to the workshop as they said that once they run the diagnosis they'll get the problem fixed. This surely messed my day as i was soo excited to go on a drive today
Name:  IMG00055-20100531-1656.jpg
Views: 615
Size:  85.7 KB

Name:  IMG00054-20100531-1655.jpg
Views: 619
Size:  93.1 KB

Name:  IMG00053-20100531-1649.jpg
Views: 630
Size:  217.3 KB
__________________
Appreciate 0
      05-31-2010, 11:10 AM   #2
elp_jc
Brigadier General
United_States
80
Rep
4,910
Posts

 
Drives: .
Join Date: May 2008
Location: .

iTrader: (0)

It stalled while you were in gear and accelerating??? Man, that's weird. Probably a serious issue, like a sensor, fuel pump failure, etc.; I've never heard of stalling while underway before (only stalling on DCTs, but yours is manual).

I also had a weird moment the other day. Was at the gas station ready to leave (car running with A/C already) when a friend pulled next to me, and I got out to say hi. After maybe a couple of minutes engine shuts off. I was out of range (key in pocket), but I thought car wasn't supposed to shut off once running . Hmmmm.
Appreciate 0
      05-31-2010, 01:26 PM   #3
ASGM3
Second Lieutenant
3
Rep
259
Posts

 
Drives: E92 m3 Coupe
Join Date: Dec 2009
Location: India

iTrader: (0)

no the car didnt actually shut off when i was moving ... but it felt as if it would so i stopped , Switched it off and then it didn't start But yes the bmw ppl said that the fuel pump wasnt working.
__________________
Appreciate 0
      05-31-2010, 01:28 PM   #4
Kev
Resident Anesthesiologist
Kev's Avatar
Hong Kong
180
Rep
8,815
Posts

 
Drives: VW bug with a misplaced engine
Join Date: Aug 2006
Location: Seattle, WA

iTrader: (24)

Garage List
could it be the infamous idle actuator?
__________________
kev { divinum est sedate dolorem }
Appreciate 0
      05-31-2010, 01:43 PM   #5
ASGM3
Second Lieutenant
3
Rep
259
Posts

 
Drives: E92 m3 Coupe
Join Date: Dec 2009
Location: India

iTrader: (0)

btw wat does that small icon mean..... the 1 wid the speedo and the arrow on it ???
__________________
Appreciate 0
      05-31-2010, 02:18 PM   #6
elp_jc
Brigadier General
United_States
80
Rep
4,910
Posts

 
Drives: .
Join Date: May 2008
Location: .

iTrader: (0)

Quote:
Originally Posted by ASGM3 View Post
no the car didnt actually shut off when i was moving ... but it felt as if it would so i stopped , Switched it off and then it didn't start But yes the bmw ppl said that the fuel pump wasnt working.
And no steering with engine running? WTF? I thought we had hydraulic power steering on the M3 (I know all other 3s have it electric). Maybe it's electrohydraulic, since we definitely have a power steering reservoir. At least it's not as bad as purely electric, but man, I thought it was strictly hydraulic.

Anyway, if our steering is electrohydraulic, it could have been that motor. But all of your symptoms (except the power steering failure) are typical of the idle valve failure. What I'm stumped is there's an engine accessory that if it's not the power steering pump, don't know what the hell it is. Maybe an air pump, like those that first appeared in the 70s when emissions requirements started . Can somebody chime in on that subject? Good luck, and keep us posted.
Appreciate 0
      05-31-2010, 02:20 PM   #7
Kev
Resident Anesthesiologist
Kev's Avatar
Hong Kong
180
Rep
8,815
Posts

 
Drives: VW bug with a misplaced engine
Join Date: Aug 2006
Location: Seattle, WA

iTrader: (24)

Garage List
Quote:
Originally Posted by ASGM3 View Post
btw wat does that small icon mean..... the 1 wid the speedo and the arrow on it ???
Limited top speed
__________________
kev { divinum est sedate dolorem }
Appreciate 0
      05-31-2010, 05:35 PM   #8
Res Ipsa
Local LOLyer
Res Ipsa's Avatar
United_States
4
Rep
303
Posts

 
Drives: 2008 E92 M3
Join Date: May 2007
Location: Dallas, TX

iTrader: (1)

Garage List
2008 BMW 335i  [0.00]
I can't understand a thing you said.
__________________
Audi S5 | '09 X5 xDrive 30i
Appreciate 0
      05-31-2010, 06:00 PM   #9
pmeloche
Lieutenant Colonel
pmeloche's Avatar
Canada
17
Rep
1,612
Posts

 
Drives: 2013 F25 X3 xDrive35i
Join Date: Feb 2008
Location: Montrťal, Canada

iTrader: (0)

I hope the problem is not too serious. I am in favor of having Rick Astley build cars. Because you know that a car built by Rick Astley will never give you up.
__________________

Patrice
2013 F25 X3 xDrive35i Vermillion Red
Appreciate 0
      06-01-2010, 03:24 AM   #10
Benjjman007
Lieutenant
Benjjman007's Avatar
United_States
10
Rep
467
Posts

 
Drives: 328d & MP4-12C
Join Date: Jan 2008
Location: California

iTrader: (1)

Garage List
Quote:
Originally Posted by pmeloche View Post
I hope the problem is not too serious. I am in favor of having Rick Astley build cars. Because you know that a car built by Rick Astley will never give you up.
Never gonna let you down...
__________________
2012 McLaren MP4-12C
2014 BMW 328d
Appreciate 0
      06-03-2010, 05:36 AM   #11
ASGM3
Second Lieutenant
3
Rep
259
Posts

 
Drives: E92 m3 Coupe
Join Date: Dec 2009
Location: India

iTrader: (0)

k guys just heard frm the bmw guys and bad news... they said that my ecu is fried . They are trying to figure out how it happened and getting a new one from germany asap. Its covered under warranty so the they are replacing it for free but still i myself am unable to understand how the ecu blew??
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:06 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST