BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
BPM
Post Reply
 
Thread Tools Search this Thread
      05-27-2010, 07:06 PM   #1
BrooklynB7
Captain
BrooklynB7's Avatar
United_States
335
Rep
842
Posts

Drives: 2017 BMW M3
Join Date: Feb 2009
Location: Brooklyn, NY

iTrader: (3)

Garage List
Bluetooth & Blackberry problem

My blackberry tour worked for 2 months perfectly and now every time I get into my car, the car constantly thinks I'm on the phone as long as the bluetooth is on on my phone. this just started happening. when i shut down the car to leave, the radio and everything still stays on as if i was on the phone. the music will play while i drive but on the phone menu, the elapsed time of the phone conversation continues indefinitely.
weird stuff. has this ever happened to anyone here?
any solutions you guys know of?
i've already tried disconnecting and re-connecting and even deleting the phone from my car. still problem persists.
__________________

2013 BMW Alpina B7 Alpina Blue/Veneto Beige
2018 Audi Q3 Black/Black(wife's car)
2000 BMW M Roadster Silver/Blue
Appreciate 0
      05-27-2010, 11:57 PM   #2
cgalford
New Member
0
Rep
15
Posts

Drives: 2009 E92 M3, 2008 1098S
Join Date: Apr 2010
Location: San Luis Obispo, CA

iTrader: (0)

try restarting your blackberry? I've got a tour also but from what I hear issues like this (it starts doing something weird all of a sudden) are usually fixed by a restart.
Appreciate 0
      06-03-2010, 08:52 AM   #3
DefBringer
First Lieutenant
24
Rep
318
Posts

Drives: 07 335i coupe
Join Date: Jun 2007
Location: Kansas City, MO

iTrader: (0)

I also have a Tour and had the exact same problem in my 335i.

It's a Tour issue. You have to take the battery out of the Tour, this will fix the issue. Just restarting the phone isn't good enough...you HAVE to take the battery out.
Appreciate 0
      06-04-2010, 02:28 PM   #4
BrooklynB7
Captain
BrooklynB7's Avatar
United_States
335
Rep
842
Posts

Drives: 2017 BMW M3
Join Date: Feb 2009
Location: Brooklyn, NY

iTrader: (3)

Garage List
I did just that and now everything works fine. Thanks so much cgal and def! I appreciate the input.
__________________

2013 BMW Alpina B7 Alpina Blue/Veneto Beige
2018 Audi Q3 Black/Black(wife's car)
2000 BMW M Roadster Silver/Blue
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:30 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST