BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > UK
 
E92-lighting
Post Reply
 
Thread Tools Search this Thread
      05-27-2010, 08:08 AM   #1
taylorsjt
New Member
taylorsjt's Avatar
United Kingdom
0
Rep
15
Posts

 
Drives: Jerez Black e92
Join Date: May 2010
Location: South West UK

iTrader: (0)

High Speed Vibration

Hi All,

Have searched extensively on this subject through the forum but have only returned results that I don't believe are based on the same symptoms I am experiencing.

At high speed (north of 3 figures) the car demonstrates a very high resonant vibration seemingly from the rear end. It is a sensation picked up very slightly through the wheel but mainly through the base of the seat. The car remains stable and the vibration isn't heavy and it is only evident at these speeds.

I picked the car up from the dealer network used just under a month ago and it has north of 30K on the clock; the car is running on PS2's with the fronts pretty much new but rears with around 3mm on them (was above 4 when I bought it). There is evidence of weights being stripped from the rears on two previous occasions with residue and weight backing still evident. I have cleaned off what I can reach but some remains - could this be the cause?

Has anyone else had this or a similar experience. Can anyone offer any other advice?

Is it worth jacking, removing wheels and properly cleaning off the previous weight residue?

Cheers

Steve
__________________
Appreciate 0
      05-27-2010, 11:16 AM   #2
flyfs6
Captain
14
Rep
658
Posts

 
Drives: Alpina B7 Bi
Join Date: Jun 2009
Location: London

iTrader: (0)

I think it might be worth it getting your wheels balanced again at a good tyre fitters.

Or you could book it in for the problem to be looking at under warranty however if it is only occuring at that speed it is likely that they might not find anything wrong with it. If you book under warranty tell them you are concerned the rear wheels are not balanced properly.
Appreciate 0
      05-28-2010, 02:48 AM   #3
taylorsjt
New Member
taylorsjt's Avatar
United Kingdom
0
Rep
15
Posts

 
Drives: Jerez Black e92
Join Date: May 2010
Location: South West UK

iTrader: (0)

Cheers. I hope it is that straight forward and not a buckled rim
__________________
Appreciate 0
      07-02-2010, 05:27 AM   #4
taylorsjt
New Member
taylorsjt's Avatar
United Kingdom
0
Rep
15
Posts

 
Drives: Jerez Black e92
Join Date: May 2010
Location: South West UK

iTrader: (0)

Had all 4 wheels balanced. Problem solved, no vibration and now feeling very stable (as it should) at speed.

Only got about a months worth of use left in the rears though
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:55 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST