BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      05-21-2010, 11:19 AM   #23
M-Tuned
JOY IS BMW.
M-Tuned's Avatar
7
Rep
329
Posts

 
Drives: 2010 AW/FR E92 M3
Join Date: Jul 2009
Location: SoCal

iTrader: (0)

off topic, how come your "v= 0 mph" is on the bottom screen? is it cause of 6MT?
Appreciate 0
      05-21-2010, 02:37 PM   #24
armorrig
Brigadier General
armorrig's Avatar
33
Rep
3,268
Posts

 
Drives: Tamiya
Join Date: Feb 2010
Location: So.Cal.

iTrader: (2)

Quote:
Originally Posted by GOLFFRR View Post
dang man, hope the dealership can take care of it and get you back on the road asap! goodluck, thank goodness for warranty right
Thanks man. I hope they'll finish it today. At least they've confirmed that it is the Idle Control Valve, like what I told them when I dropped her off at 7am.

Quote:
Originally Posted by M-Tuned View Post
off topic, how come your "v= 0 mph" is on the bottom screen? is it cause of 6MT?
Haven't really payed attention how it looks like in a DCT. Only rode in the passenger seat once.
__________________
Appreciate 0
      05-21-2010, 04:07 PM   #25
smmmurf
Colonel
32
Rep
2,113
Posts

 
Drives: 2009 M3 Sedan 6MT
Join Date: Feb 2008
Location: Pleasanton, CA

iTrader: (7)

Quote:
Originally Posted by armorrig View Post
Thanks man. I hope they'll finish it today. At least they've confirmed that it is the Idle Control Valve, like what I told them when I dropped her off at 7am.



Haven't really payed attention how it looks like in a DCT. Only rode in the passenger seat once.
Yeah, I think the top screen in the M3 6MT is reserved for logos and stuff and the bottom one is the MFD (MPG, v=, MPH, etc.).

The DCT uses the bottom one for the gear indicator, so I guess the MFD data has to go elsewhere.
__________________
M3 Sedan - AW/Black - 6MT - no moonroof - no folding seats - RAC RG63 - clear bra by Omega Werks
Appreciate 0
      05-21-2010, 04:11 PM   #26
armorrig
Brigadier General
armorrig's Avatar
33
Rep
3,268
Posts

 
Drives: Tamiya
Join Date: Feb 2010
Location: So.Cal.

iTrader: (2)

Good news. I'll be picking her up at 4pm.
__________________
Appreciate 0
      05-21-2010, 04:12 PM   #27
smmmurf
Colonel
32
Rep
2,113
Posts

 
Drives: 2009 M3 Sedan 6MT
Join Date: Feb 2008
Location: Pleasanton, CA

iTrader: (7)

I hope it's all better now!!!

P.S. Your old exhaust has been modded! Should be on my car sometime soon! I'll try to get vids posted before/after.
__________________
M3 Sedan - AW/Black - 6MT - no moonroof - no folding seats - RAC RG63 - clear bra by Omega Werks
Appreciate 0
      05-21-2010, 04:43 PM   #28
xchosun1x
FNG
xchosun1x's Avatar
United_States
50
Rep
2,148
Posts

 
Drives: JZB 2008 E92 M3 DCT
Join Date: Nov 2009
Location: Los Angeles

iTrader: (9)

nice..thats good news!
Appreciate 0
      05-21-2010, 04:46 PM   #29
armorrig
Brigadier General
armorrig's Avatar
33
Rep
3,268
Posts

 
Drives: Tamiya
Join Date: Feb 2010
Location: So.Cal.

iTrader: (2)

Quote:
Originally Posted by smmmurf View Post
I hope it's all better now!!!

P.S. Your old exhaust has been modded! Should be on my car sometime soon! I'll try to get vids posted before/after.
I hope so too.

Thats great man. You went right to work on it! Hopefully you will like it enough to run it for awhile before you feel the need to change things up a bit again.

Quote:
Originally Posted by xchosun1x View Post
nice..thats good news!


I was dreading I won't have my car for Bimmerfest, right when it's in our own backyard!
__________________
Appreciate 0
      05-21-2010, 06:35 PM   #30
corrupt23jj
Private First Class
corrupt23jj's Avatar
Peru
1
Rep
148
Posts

 
Drives: E92 M3
Join Date: Jun 2008
Location: Porn Valley

iTrader: (0)

Just had this happen to me twice! Same way as you described it. Felt like my car was having a seizure (no disrespect). However, after the third time of turning it on, the "increased emissions" control message remained. Frustrating to say the least. It's going in AGAIN (second time in less than a year I believe). Idle control valve again? What gives?
__________________
Appreciate 0
      05-21-2010, 11:19 PM   #31
armorrig
Brigadier General
armorrig's Avatar
33
Rep
3,268
Posts

 
Drives: Tamiya
Join Date: Feb 2010
Location: So.Cal.

iTrader: (2)

Quote:
Originally Posted by corrupt23jj View Post
Just had this happen to me twice! Same way as you described it. Felt like my car was having a seizure (no disrespect). However, after the third time of turning it on, the "increased emissions" control message remained. Frustrating to say the least. It's going in AGAIN (second time in less than a year I believe). Idle control valve again? What gives?
Did they fix it everytime it happened before? Now it's happening again for the third time? Wow, I wonder what keeps causing it.
__________________
Appreciate 0
      05-22-2010, 01:59 AM   #32
corrupt23jj
Private First Class
corrupt23jj's Avatar
Peru
1
Rep
148
Posts

 
Drives: E92 M3
Join Date: Jun 2008
Location: Porn Valley

iTrader: (0)

Well, the cel happened a couple of times, but I took it in for the replacement of the idle control valve only once. Monday is going to be the second time taking it in, and will probably be another sensor replacement. This is straight stock too.
__________________
Appreciate 0
      05-24-2010, 12:02 PM   #33
cipher5
cipher5's Avatar
United_States
53
Rep
2,801
Posts

 
Drives: 2011 535xi Sedan
Join Date: Jul 2007
Location: Chicago, IL

iTrader: (10)

I had my Idle Valve changed and then fuel sensor actuator changed. Now it has been good since.
Appreciate 0
      05-25-2010, 07:10 PM   #34
smmmurf
Colonel
32
Rep
2,113
Posts

 
Drives: 2009 M3 Sedan 6MT
Join Date: Feb 2008
Location: Pleasanton, CA

iTrader: (7)

^^He was replying to another poster who had the problem 3 times.

Also, I do not believe the OP has an ECU tune.
__________________
M3 Sedan - AW/Black - 6MT - no moonroof - no folding seats - RAC RG63 - clear bra by Omega Werks
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:26 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST