BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      05-11-2010, 07:50 PM   #1
thegeneral101
Colonel
 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

Posts: 2,302
iTrader: (0)

1200 mile service at 560 miles?

So i took my M3 in today because the sound system is broke....which is another story in itself...but...

the service manager notified me he is doing the 1200 mile service when there are only 560 miles on the car....strange? I have read a few posts saying they got their service early...but at 560 seems wayyyy too early.
__________________
thegeneral101 is offline   United_States
0
Reply With Quote
      05-11-2010, 07:56 PM   #2
BigHat
Lieutenant
 
BigHat's Avatar
 
Drives: '11 M3 E93
Join Date: Jan 2010
Location: NoVa

Posts: 513
iTrader: (0)

Yes, a bit early in my view. I'm taking my car in Friday for the 1200 service. I stayed in the break-in window, but drove it closer to the edge MUCH more in the second 600 miles than the first. If that matters I don't know. This is my third M engine and following the directions has always led to tight engine.

I'd be asking the same question you are if it had happened to me.
BigHat is offline  
0
Reply With Quote
      05-11-2010, 07:58 PM   #3
smmmurf
Colonel
 
Drives: 2009 M3 Sedan 6MT
Join Date: Feb 2008
Location: Pleasanton, CA

Posts: 2,101
iTrader: (7)

Too early! There's not enough time for the engine to wear in. Generally, the first oil change rids the fluids of high concentrations of break-in wear metals. I wouldn't recommend doing it so early. Maybe if you did all city driving and varied your rpms it would be okay. You might want to do another oil change on your own at 3,000 or 5,000 miles to clear the engine oil again. However, in the long-run, it probably shouldn't make a huge difference if any at all.
__________________
M3 Sedan - AW/Black - 6MT - no moonroof - no folding seats - RAC RG63 - clear bra by Omega Werks
smmmurf is offline  
0
Reply With Quote
      05-11-2010, 07:58 PM   #4
thegeneral101
Colonel
 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

Posts: 2,302
iTrader: (0)

^^^ ya i don't know it just seems wierd...the service manager said he was doing me a favor so I didn't have to bring it back in....but im not sure about an early service being a favor...
__________________
thegeneral101 is offline   United_States
0
Reply With Quote
      05-11-2010, 07:59 PM   #5
thegeneral101
Colonel
 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

Posts: 2,302
iTrader: (0)

Quote:
Originally Posted by smmmurf View Post
Too early! There's not enough time for the engine to wear in. I wouldn't recommend doing it so early. Maybe if you did all city driving and varied your rpms... However, in the long-run, it probably won't make a huge difference.
well, its completely driven in the city and secondly you are right...it probably won't matter....ill end up just revving it more now as it gets closer to 1k miles
__________________
thegeneral101 is offline   United_States
0
Reply With Quote
      05-11-2010, 08:00 PM   #6
smmmurf
Colonel
 
Drives: 2009 M3 Sedan 6MT
Join Date: Feb 2008
Location: Pleasanton, CA

Posts: 2,101
iTrader: (7)

Then you should be fine. I would rather do a 1200 mile service at 560 city miles varying RPMs than at 1200 only highway miles at 3000rpm. Better early than late. Just take it in for another oil change after 2-5k and you will be fine. There will be high concentrations of wear-in metals but just remember that most cars don't even get an oil change till 3-5k anyway.
__________________
M3 Sedan - AW/Black - 6MT - no moonroof - no folding seats - RAC RG63 - clear bra by Omega Werks
smmmurf is offline  
0
Reply With Quote
      05-11-2010, 08:02 PM   #7
BigHat
Lieutenant
 
BigHat's Avatar
 
Drives: '11 M3 E93
Join Date: Jan 2010
Location: NoVa

Posts: 513
iTrader: (0)

Quote:
Originally Posted by thegeneral101 View Post
well, its completely driven in the city and secondly you are right...it probably won't matter....ill end up just revving it more now as it gets closer to 1k miles
This is a good point. I'd still drive it like you have 600 miles of break-in to do. Can't hurt.

Last edited by BigHat; 05-11-2010 at 08:08 PM.
BigHat is offline  
0
Reply With Quote
      05-11-2010, 08:06 PM   #8
thegeneral101
Colonel
 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

Posts: 2,302
iTrader: (0)

alright cool.. thanks for the replies.

wonder how many others get their service done this early?
__________________
thegeneral101 is offline   United_States
0
Reply With Quote
      05-11-2010, 09:53 PM   #9
Jerktown
Private First Class
 
Drives: 09 E90 M3-DCT
Join Date: Jan 2009
Location: Bay Area, California

Posts: 127
iTrader: (0)

My service department scheduled my break-in at like 600 miles. They called me to set it up, and I kept telling him it was too early, and he said it was fine. When I brought it in, they refused to service it, said it was too early, and then the guy (the one who knew what he was talking about) went to town on the other guy who had scheduled me to come in. I'd pass on that "favor" and just wait for 1200.
Jerktown is offline  
0
Reply With Quote
      05-11-2010, 09:56 PM   #10
RRGOO7
Colonel
 
RRGOO7's Avatar
 
Drives: GTR
Join Date: Dec 2006
Location: Miami FL

Posts: 2,445
iTrader: (13)

hey grant great to see you on here and that you got an m3, kills the 335 hhuh?

You still in Miami?
RRGOO7 is offline  
0
Reply With Quote
      05-12-2010, 03:01 AM   #11
MysticBlue
Major
 
Drives: '09 M3 DCT Coupe
Join Date: Apr 2008
Location: Eastern Oregon... They call 'em rigs here

Posts: 1,246
iTrader: (0)

Same thing happened to me. An electronic issue with the stereo put it back at the dealer at 500 and something miles. They had to keep the car a couple of days waiting for a part to come in. I live 3 hours drive from them (or any other dealer) so, under those circumstances, it made sense to keep me from basically driving home and turning around and driving back a few days later. They asked me if it would be ok for them to do it, I said yes, but they had to get special permission from BMWNA. I still followed break-in procedure to 1200 miles. I then changed the oil and filter myself at around 6k. Now have 13k, with several track days, and have not burned a drop of oil.
MysticBlue is offline  
0
Reply With Quote
      05-12-2010, 06:34 AM   #12
bobbyd1961
Banned
 
Drives: 2009 M3 sedan LeMans Blue
Join Date: Jun 2009
Location: new jersey

Posts: 2,411
iTrader: (0)

Quote:
Originally Posted by thegeneral101 View Post
So i took my M3 in today because the sound system is broke....which is another story in itself...but...

the service manager notified me he is doing the 1200 mile service when there are only 560 miles on the car....strange? I have read a few posts saying they got their service early...but at 560 seems wayyyy too early.
sounds like a lousy dealer. change immediately. they will probably screw up the oil change
bobbyd1961 is offline  
0
Reply With Quote
      05-12-2010, 06:57 AM   #13
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,983
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by thegeneral101 View Post
alright cool.. thanks for the replies.

wonder how many others get their service done this early?
I got mine at some ~700 miles...
Technic is offline   United_States
0
Reply With Quote
      05-12-2010, 07:25 AM   #14
thegeneral101
Colonel
 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

Posts: 2,302
iTrader: (0)

Quote:
Originally Posted by RRGOO7 View Post
hey grant great to see you on here and that you got an m3, kills the 335 hhuh?

You still in Miami?

hey randy, its night and day between the 335...wayyy better, although i still have the 335 until july also

im still in miami, getting the work done at braman
__________________
thegeneral101 is offline   United_States
0
Reply With Quote
      05-12-2010, 08:03 AM   #15
elh0102
Captain
 
Drives: E92 M3
Join Date: Apr 2010
Location: USA

Posts: 704
iTrader: (0)

Quote:
Originally Posted by thegeneral101 View Post
So i took my M3 in today because the sound system is broke....which is another story in itself...but...

the service manager notified me he is doing the 1200 mile service when there are only 560 miles on the car....strange? I have read a few posts saying they got their service early...but at 560 seems wayyyy too early.
Don't worry about it. Let'em do the service, drive and enjoy the car. While some believe that more break-in miles are needed, 500 miles is plenty for the initial fluids to capture metal particles that could be present following assembly. It is not necessarily a one-step process. In fact, one could suggest that the initial lube change should be done at an earlier mileage than 1200, but I guess BMW chooses to simplify the entire process under one mileage guideline.
elh0102 is offline  
0
Reply With Quote
      05-12-2010, 08:36 AM   #16
darwin316
Master Chief
 
darwin316's Avatar
 
Drives: 09 e90 M3 JzB
Join Date: Jul 2008
Location: NOVA

Posts: 640
iTrader: (0)

My service advisor also asked if I wanted to do the break-in service when I came in for the state inspection (I had ~900 miles). I declined and went back at 1200.

But I think the first 600 miles is sufficient. I know my 1000rr sportbike had a 600 mile break-in... and that motor goes up to ~12k rpm.
__________________
| 2009 E90 M3 | JZB | Black Leather, Carbon Leather | M-DCT | 19" OEM Wheels | Tech, Premium & Cold Packages | PDC | Alarm | Premium Sound | iPod Adapter |
| 2011 X5 35i Sports Activity| Sapphire Black, Black Leather, Dark Bamboo | Convenience, Tech & Cold Packages | HUD | Comfort Access | Premium Sound |

darwin316 is offline   United_States
0
Reply With Quote
      05-12-2010, 11:46 AM   #17
Small Yellow
Track Addict
 
Small Yellow's Avatar
 
Drives: 2010 BMW M3 E92 | 2008 Z4M E86
Join Date: Oct 2009
Location: Orange County, California

Posts: 779
iTrader: (0)

The computer told me to change it at 1100 so anything after 1150 would be like -50 miles in increments of 10. I brought mine in exactly at 1200.00mi. the SA was like
Attached Images
 
__________________
BMW ///M3 Coupe
Completed November 16, 2009
Received December 29,2009
BMW //M Coupe
November 4, 2013
Small Yellow is offline   Taiwan
0
Reply With Quote
      05-12-2010, 05:04 PM   #18
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

I think anything earlier than 1,200 is too early not because of mileage, but because there're NINE qts of oil in there, and the filter is larger than most as well. Yes, some particles will get past the filter, but short of doing 2 oil changes at 600 and 1,200, I much prefer one at 1,200 than 600, for the simple fact I rather have particles floating around 600 miles than 15K miles (or 7.5K, like most people do).

Last edited by elp_jc; 05-12-2010 at 11:01 PM.
elp_jc is offline   United_States
0
Reply With Quote
      05-12-2010, 07:36 PM   #19
thegeneral101
Colonel
 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

Posts: 2,302
iTrader: (0)

Quote:
Originally Posted by elp_jc View Post
I think anything earlier than 1,200 is too early not because of mileage, but because there're NINE qts of oil in there, and the filter is larger than most as well. pretty generous too. Yes, some particles will get past the filter, but short of doing 2 oil changes at 600 and 1,200, I much prefer one at 1,200 than 600, for the simple fact I rather have particles floating around 600 miles than 15K miles (or 7.5K, like most people do).
i think i get what you are saying...but as long as I change the oil again before the 15k mileage mark (like do it at 6k again) I'm sure ill be fine
__________________
thegeneral101 is offline   United_States
0
Reply With Quote
      06-16-2010, 10:47 PM   #20
EHDEN
Brigadier General
 
EHDEN's Avatar
 
Drives: 435i
Join Date: Oct 2006
Location: Miami, FL

Posts: 3,885
iTrader: (0)

Garage List
2014 BMW 435i  [0.00]
Grant...congrats on the M3! got a link with pictures??
__________________
EHDEN is offline   Lebanon
0
Reply With Quote
      06-16-2010, 11:56 PM   #21
zibawal
Major
 
Drives: 2012 X5D
Join Date: Aug 2006
Location: SFO BAY AREA

Posts: 1,057
iTrader: (0)

Mine started requesting a service@ 800 miles, took it on 900! I hope it is ok?
zibawal is offline   United_States
0
Reply With Quote
      06-17-2010, 12:31 PM   #22
WillC310
Lieutenant
 
Drives: A car
Join Date: Apr 2009
Location: Los Angeles

Posts: 422
iTrader: (0)

I think I hold the record for the earliest 1200mi service -- 300 miles. I'm definitely going to change the oil again before the next service. Maybe even twice.
WillC310 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:01 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST