BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      05-08-2010, 07:32 AM   #1
jms_w
Second Lieutenant
jms_w's Avatar
8
Rep
252
Posts

 
Drives: '08 SG E93 M3
Join Date: May 2008
Location: VA

iTrader: (0)

Why does car need to be running to use homelink?

Is there any way around this? I find it quite annoying to have to start to car for the homelink buttons to work. Why can't it work with just ACC on?
__________________

jms_w
'08 E93 M3 SG | BLK | 6MT

Last edited by jms_w; 05-08-2010 at 08:18 PM.
Appreciate 0
      05-08-2010, 10:24 AM   #2
Green///Hell
Colonel
Green///Hell's Avatar
United_States
37
Rep
2,674
Posts

 
Drives: E92 M3 6MT AW
Join Date: Feb 2009
Location: Sydney/Chicago

iTrader: (5)

Yeah, funny you mention this because this really bothers me too

Sometimes I park out of habit and turn off the car and then i go to close the garage door and just think damn now I have to get the remote out
__________________
Appreciate 0
      05-08-2010, 12:53 PM   #3
isugoo
Major General
isugoo's Avatar
United_States
69
Rep
5,724
Posts

 
Drives: 14 M5 CP
Join Date: Feb 2008
Location: Irvine, CA

iTrader: (62)

My old Z works fine when car was off but our M doesn't. I have no idea why. It bothers me too.
__________________

PAST: 11 E70 X5M | 08 E90 M3 | 08 E92 335i | 03.5 E46 M3 | 99 E36 M3
Appreciate 0
      05-08-2010, 05:36 PM   #4
badfish
Major
badfish's Avatar
35
Rep
1,035
Posts

 
Drives: E92 AW M3
Join Date: Feb 2008
Location: SoCal

iTrader: (0)

Garage List
2008 M3  [0.00]
+1, absolutely hate it and hoping someone finds a way to bypass it without splicing wires.
__________________
Appreciate 0
      05-08-2010, 10:07 PM   #5
elp_jc
Brigadier General
United_States
79
Rep
4,910
Posts

 
Drives: .
Join Date: May 2008
Location: .

iTrader: (0)

Quote:
Originally Posted by jms_w View Post
I find it quite annoying to have to start to car for the homelink buttons to work.
Yeah, this is my first car Homelink doesn't work without keys. Not a huge deal but annoying indeed. The good news is for people who park the car outside (not me) nobody can open your garage door from your car. I bet that was the reasoning behind that.
Appreciate 0
      05-10-2010, 08:57 AM   #6
jms_w
Second Lieutenant
jms_w's Avatar
8
Rep
252
Posts

 
Drives: '08 SG E93 M3
Join Date: May 2008
Location: VA

iTrader: (0)

Quote:
Originally Posted by elp_jc View Post
Yeah, this is my first car Homelink doesn't work without keys. Not a huge deal but annoying indeed. The good news is for people who park the car outside (not me) nobody can open your garage door from your car. I bet that was the reasoning behind that.
I agree with you there but what annoys me is that I have to have the engine running to make it work. I would be okay with it working with keyfob in key slot or when CA key is inside car. Maybe I'm asking for too much? If someone knows how to get it to work as just described, please share.
__________________

jms_w
'08 E93 M3 SG | BLK | 6MT
Appreciate 0
      05-10-2010, 09:40 AM   #7
Georgeair
Captain
10
Rep
757
Posts

 
Drives: '08 Melbourne E92 M3
Join Date: Apr 2009
Location: McKinney, TX

iTrader: (2)

Technically, the engine doesn't have to be running, the ignition just has to be on. I know it still sucks, but I've gotten in the habit of either hitting the wall button on the way to car or getting in, hitting the start button twice without foot on clutch/brake and opening door. Then starting. Same in reverse on parking. I just don't like having the car running and door closed. Call me neurotic - I don't think I'll die in 15 seconds, but don't want the exhaust with no ventilation or the chance of my foot slipping the clutch and hitting door that is 3 inches away. Yeah, I know, I should have gotten the DCT....

Even more annoying to me is having to double-tap when turninging off to disable Bluetooth connection, or alternatively lock the car on exit. In my own garage.

I can't count how many times I've been inside dialing my phone and had no audio on it, then realize I hear people in my garage saying "Hello? HELLO?!?" I guess the range is good, but it's sort of a pain it stays on so long.
__________________
Objects in mirror are slower than they appear.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:39 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST