BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Alpine HID
Post Reply
 
Thread Tools Search this Thread
      05-08-2010, 10:57 PM   #1
oct1285
Lieutenant
 
Drives: Almost out of warranty
Join Date: Dec 2006
Location: California

Posts: 598
iTrader: (4)

pulley install help

My buddy and I have been trying to install the RE pulley kit for a few hours now. we have both new pullies put in place and one of the belts routed. we are having trouble placing the accesorie belt over the tensioner. NO matter how hard we try we can't get that damn belt over the tensioner. Are we missing something here? Its routeed correctly as far as we can tell.
oct1285 is offline  
0
Reply With Quote
      05-08-2010, 11:19 PM   #2
major_kusanagi
SWARM & COIN
 
major_kusanagi's Avatar
 
Drives: 09 AW/FR/CF E92 M3
Join Date: Jan 2009
Location: SF, CA

Posts: 465
iTrader: (3)

I had the same problem. I know it looks absolutely impossible to put the belt back on. What you want to do is that route the belt on everything except for the tensioner. Use a long wrench to push down the tensioner until you can't any more. The longer, the easier to hold it at that position. And use another wrench to leverage the belt and push it up toward the tensioner. It's tough. But it's doable. And I didn't even have a second set of hands.
major_kusanagi is offline   United_States
0
Reply With Quote
      05-09-2010, 08:11 AM   #3
Eliminator
First Lieutenant
 
Eliminator's Avatar
 
Drives: 2008 M3 SSII 6M, '87 911
Join Date: Mar 2008
Location: Michigan

Posts: 311
iTrader: (0)

Oct1285 - I put the AA pulley on 4 times now. The first time, the belt was too short. As much as some have been convinced that my first belt length was correct, it cannot be. The 2nd belt sent by AA was just 5mm longer but fits perfectly and was still a PITA to instal but it was possible. Route the belt in to all accessory pullies and the leave the tensioner pulley for last. Pull or push on the belt before the tensioner start to make sure it is not on lip. Here's the key -> If the bolt (in the center) for the tensioner is not below the belt as it lays relaxed, then your belt is too short. THe bolt should be below the belt so you can put your socket in there. Lubricate the belt just at the pulley so it slips over the tensioner pulley. or lubricate the pulley. Push the tensioner to the bottom and hold it while you get two or three fingers around the belt and lift it over the tensioner pulley. Basically if your socket won't go on the bolt because the belt is blocking your path, then your belt is TOO SHORT! If you are able to get your socket in there and the belt is above the socket, you should be able to do it. One more thing. If you still cannot do it, loosen the bolts (2 of them) that hold the tensioner to the engine. Don't remove them, just loosen them and the whole tensioner will have about 1" of play and that play will allow you to put the belt on. Now tighten the bolts on the tensioner body. It will be tight as the whole thing is now under pressure. Try to loosen the bolts as little as possible, and do little by little until you are able to get that belt over. Make sure the 2 bolts are snug and reassemble the car. 12ft-lbs. on the pulley torque bolts.
__________________
SIGPIC][/SIGPIC] 2008 M3 SSII 6MT, EU Bumper, Matte Black Kidneys, AA Pulley, 12/10 RE Spacers, MS Filter
Eliminator is offline   United_States
0
Reply With Quote
      05-09-2010, 11:00 AM   #4
oct1285
Lieutenant
 
Drives: Almost out of warranty
Join Date: Dec 2006
Location: California

Posts: 598
iTrader: (4)

See, I thought that the belt they gave me was too short too. I'm thinking "there's no way this belt goes on there" But according to the rogue engineering site, I have the right belts according to the part numbers. I'll have to try the prying technique mentioned above, then if that doesn't work loosening those two bolts on the tension arm.
Quote:
Originally Posted by Eliminator View Post
Oct1285 - I put the AA pulley on 4 times now. The first time, the belt was too short. As much as some have been convinced that my first belt length was correct, it cannot be. The 2nd belt sent by AA was just 5mm longer but fits perfectly and was still a PITA to instal but it was possible. Route the belt in to all accessory pullies and the leave the tensioner pulley for last. Pull or push on the belt before the tensioner start to make sure it is not on lip. Here's the key -> If the bolt (in the center) for the tensioner is not below the belt as it lays relaxed, then your belt is too short. THe bolt should be below the belt so you can put your socket in there. Lubricate the belt just at the pulley so it slips over the tensioner pulley. or lubricate the pulley. Push the tensioner to the bottom and hold it while you get two or three fingers around the belt and lift it over the tensioner pulley. Basically if your socket won't go on the bolt because the belt is blocking your path, then your belt is TOO SHORT! If you are able to get your socket in there and the belt is above the socket, you should be able to do it. One more thing. If you still cannot do it, loosen the bolts (2 of them) that hold the tensioner to the engine. Don't remove them, just loosen them and the whole tensioner will have about 1" of play and that play will allow you to put the belt on. Now tighten the bolts on the tensioner body. It will be tight as the whole thing is now under pressure. Try to loosen the bolts as little as possible, and do little by little until you are able to get that belt over. Make sure the 2 bolts are snug and reassemble the car. 12ft-lbs. on the pulley torque bolts.
oct1285 is offline  
0
Reply With Quote
      05-09-2010, 01:00 PM   #5
oct1285
Lieutenant
 
Drives: Almost out of warranty
Join Date: Dec 2006
Location: California

Posts: 598
iTrader: (4)

yeah, the wrong belt was supplied. Damn near stripped the bolt on the tensioner to get this wrong belt on there. The wrong belt was in the right packaging
oct1285 is offline  
0
Reply With Quote
      05-09-2010, 01:09 PM   #6
Eliminator
First Lieutenant
 
Eliminator's Avatar
 
Drives: 2008 M3 SSII 6M, '87 911
Join Date: Mar 2008
Location: Michigan

Posts: 311
iTrader: (0)

Oct - if you need to, you can switch the tensioner pulley bolts. put the stripped one on the easier belt.
__________________
SIGPIC][/SIGPIC] 2008 M3 SSII 6MT, EU Bumper, Matte Black Kidneys, AA Pulley, 12/10 RE Spacers, MS Filter
Eliminator is offline   United_States
0
Reply With Quote
      05-09-2010, 05:21 PM   #7
oct1285
Lieutenant
 
Drives: Almost out of warranty
Join Date: Dec 2006
Location: California

Posts: 598
iTrader: (4)

after 3 trips to various auto parts store, finanlly got a belt that works. it's 10 cm longer than the one supplied and it clears the pullies just fine. After two days of dealing with this, I can't say I feel any difference.
oct1285 is offline  
0
Reply With Quote
      05-09-2010, 07:20 PM   #8
Eliminator
First Lieutenant
 
Eliminator's Avatar
 
Drives: 2008 M3 SSII 6M, '87 911
Join Date: Mar 2008
Location: Michigan

Posts: 311
iTrader: (0)

Agree, you can't really feel any difference. The steering gets a little stiffer. 'ats it. Butt dyno not sensitive enough to pick up the difference in hp... what is it 6 or 8 whp?
__________________
SIGPIC][/SIGPIC] 2008 M3 SSII 6MT, EU Bumper, Matte Black Kidneys, AA Pulley, 12/10 RE Spacers, MS Filter
Eliminator is offline   United_States
0
Reply With Quote
      05-09-2010, 08:19 PM   #9
oct1285
Lieutenant
 
Drives: Almost out of warranty
Join Date: Dec 2006
Location: California

Posts: 598
iTrader: (4)

Quote:
Originally Posted by Eliminator View Post
Agree, you can't really feel any difference. The steering gets a little stiffer. 'ats it. Butt dyno not sensitive enough to pick up the difference in hp... what is it 6 or 8 whp?
they claim 8whp. I do notice the rpms climb quicker, and my steering feels weird now. It could be in my head but it feels lighter now at speed.
oct1285 is offline  
0
Reply With Quote
      05-11-2010, 08:27 AM   #10
Locksmythe
Second Lieutenant
 
Locksmythe's Avatar
 
Drives: 2009 e92 M3 AW/FR
Join Date: May 2009
Location: Virginia

Posts: 213
iTrader: (0)

I had been considering a pulley for a first or second mod, until reading this. I guess I won't bother. I didn't realize steering would be affected by the underdrive. I thought it was just eliminating the pessimistic over powering of the peripheral systems.
Locksmythe is offline   United_States
0
Reply With Quote
      05-11-2010, 11:46 AM   #11
sard
Major
 
Drives: 2008 M3
Join Date: Oct 2008
Location: Southern California

Posts: 1,328
iTrader: (1)

Send a message via AIM to sard
Quote:
Originally Posted by oct1285 View Post
yeah, the wrong belt was supplied. Damn near stripped the bolt on the tensioner to get this wrong belt on there. The wrong belt was in the right packaging
Damn the careless monkeys that shipped you the wrong belt.
__________________

E92 M3 - DCT - 20" BBS LM-R - KW Clubsport - Akrapovic Exhaust - Powerchip Tune - Arkym Aero Kit - HID Halo
sard is offline  
0
Reply With Quote
      05-12-2010, 10:32 PM   #12
oct1285
Lieutenant
 
Drives: Almost out of warranty
Join Date: Dec 2006
Location: California

Posts: 598
iTrader: (4)

Quote:
Originally Posted by Locksmythe View Post
I had been considering a pulley for a first or second mod, until reading this. I guess I won't bother. I didn't realize steering would be affected by the underdrive. I thought it was just eliminating the pessimistic over powering of the peripheral systems.
the steering was actually in my head, it's the same.

After the pulley install, normal and power mode feel virtually the same.
oct1285 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:57 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST