BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Post Reply
 
Thread Tools Search this Thread
      05-02-2010, 05:55 PM   #23
blueman2
Private First Class
4
Rep
160
Posts

 
Drives: 2010 M3
Join Date: Apr 2010
Location: SF Bay Area

iTrader: (0)

Quote:
Originally Posted by zibawal View Post
Thanks. I'll put a couple, wave and flacs on USB to test. Btw if on iphone, does it show cover art.

Btw just acquired 2010 E93 DCT!
Congratulations on the new E93!!!!!

As for the music compatibility, I just tried flac. Confirmed: does not work.
__________________
2010 M3 E92 Space Gray, Black Novillo
2MK,2MT,ZCW,ZPP,ZTP,302,5AC,4MZ,507,6FL,655,752,41 5,A52

Last edited by blueman2; 05-02-2010 at 06:14 PM.
Appreciate 0
      05-02-2010, 06:16 PM   #24
BobsM3Coupe
Captain
United_States
17
Rep
862
Posts

 
Drives: M3 Coupe
Join Date: Nov 2009
Location: California

iTrader: (4)

Quote:
Originally Posted by E90M3CDFR View Post
FYI: you can rename each USB1 USB2 etc folder to something you specify.

Also you can backup the music onto a USB drive...for example when you take the car in for service in case they do an update on the iDrive software that wipes the drive. With the newer iDrive software the back up process is very quick (about 45 mins for a 10GB)...with an earlier version it took so long I would run out of gas before the backup completed.
I just backed up the music from the HDD to a USB (Thumb) Drive. I see it all loaded onto the USB drive but for some reason I can't get the music to play when used in my desktop or notebook pc. Any reason why?
Appreciate 0
      05-02-2010, 06:53 PM   #25
blueman2
Private First Class
4
Rep
160
Posts

 
Drives: 2010 M3
Join Date: Apr 2010
Location: SF Bay Area

iTrader: (0)

Quote:
Originally Posted by BobsM3Coupe View Post
I just backed up the music from the HDD to a USB (Thumb) Drive. I see it all loaded onto the USB drive but for some reason I can't get the music to play when used in my desktop or notebook pc. Any reason why?
My guess is that it backs up the music into a special format. Not readable my anything but the iDrive, as I understand it.
__________________
2010 M3 E92 Space Gray, Black Novillo
2MK,2MT,ZCW,ZPP,ZTP,302,5AC,4MZ,507,6FL,655,752,41 5,A52
Appreciate 0
      05-03-2010, 01:34 AM   #26
BobsM3Coupe
Captain
United_States
17
Rep
862
Posts

 
Drives: M3 Coupe
Join Date: Nov 2009
Location: California

iTrader: (4)

Quote:
Originally Posted by blueman2 View Post
My guess is that it backs up the music into a special format. Not readable my anything but the iDrive, as I understand it.
Thanks, that would explain it.
Appreciate 0
      05-03-2010, 01:51 AM   #27
zibawal
Major
United_States
11
Rep
1,064
Posts

 
Drives: 2012 X5D
Join Date: Aug 2006
Location: SFO BAY AREA

iTrader: (0)

Quote:
Originally Posted by blueman2 View Post
Congratulations on the new E93!!!!!

As for the music compatibility, I just tried flac. Confirmed: does not work.
Thanks You saved me trouble! Wave sounds better than FLAC any ways! I believe in purity.
Appreciate 0
      05-05-2010, 01:05 PM   #28
gemurdock
BMWCCA Member
gemurdock's Avatar
United_States
2
Rep
50
Posts

 
Drives: '11 AW ZCP ZTP E92
Join Date: May 2007
Location: Roanoke, VA

iTrader: (0)

Just an fyi: I ripped some CDs using Windows Media player in the Windows Media Audio (Variable Bit Rate) format, and loaded it onto a 16 GB USB memory stick (PNY). My 2011 M3 would not recognize the USB stick in the glove box, but recognizes it installed in the armrest. This document seems to indicate that the bitrate max is 256 Kbs: http://www.bmw.com/com/en/owners/nav...usb_audio.html
__________________
Appreciate 0
      05-05-2010, 05:17 PM   #29
blueman2
Private First Class
4
Rep
160
Posts

 
Drives: 2010 M3
Join Date: Apr 2010
Location: SF Bay Area

iTrader: (0)

Quote:
Originally Posted by gemurdock View Post
Just an fyi: I ripped some CDs using Windows Media player in the Windows Media Audio (Variable Bit Rate) format, and loaded it onto a 16 GB USB memory stick (PNY). My 2011 M3 would not recognize the USB stick in the glove box, but recognizes it installed in the armrest. This document seems to indicate that the bitrate max is 256 Kbs: http://www.bmw.com/com/en/owners/nav...usb_audio.html

Turns out the glovebox is for COPYING only. It is not for PLAYING of USB music. I found the same thing as you when I tried.
__________________
2010 M3 E92 Space Gray, Black Novillo
2MK,2MT,ZCW,ZPP,ZTP,302,5AC,4MZ,507,6FL,655,752,41 5,A52
Appreciate 0
      05-05-2010, 05:25 PM   #30
gemurdock
BMWCCA Member
gemurdock's Avatar
United_States
2
Rep
50
Posts

 
Drives: '11 AW ZCP ZTP E92
Join Date: May 2007
Location: Roanoke, VA

iTrader: (0)

Quote:
Originally Posted by blueman2 View Post
Turns out the glovebox is for COPYING only. It is not for PLAYING of USB music. I found the same thing as you when I tried.
How long did you have to wait for the idrive to recognize the USB drive? I found that if it was plugged in when I started the car, I would get a message of "Please wait", and after several minutes it would report "No entries" in gray. I can imagine it might take a while to load, but in the center console it was essentially immediate.
__________________
Appreciate 0
      05-17-2010, 04:44 PM   #31
ttnm3
Registered
0
Rep
4
Posts

 
Drives: 2009 Melbourne Red M3
Join Date: Sep 2009
Location: bay area

iTrader: (0)

Sometimes even in the center console, the USB is not recognized after you start up the car. I just pull it out and plug it back in.

Does anyone know if you can create playlist in the internal HD?
Appreciate 0
      05-21-2010, 08:44 AM   #32
New_m3
Second Lieutenant
5
Rep
241
Posts

 
Drives: E92 M3
Join Date: Jun 2008
Location: UK

iTrader: (0)

I use a 120 gb samsung s1 mini external hard drive for music. It works extremely well. If you getting an external hard drive through the usb socket you need to make sure that it only needs a small amount of power to run.

So 1.8 inch drives work perfectly!
Appreciate 0
      05-21-2010, 09:59 PM   #33
Alex1911
Second Lieutenant
3
Rep
210
Posts

 
Drives: M3 Sedan 2011
Join Date: Mar 2010
Location: FL

iTrader: (0)

Didn't want to start a new thread, I can't get anything to upload. I got a SanDisk Cruzer USB 2.0 Flash Drive... nada, I plug it in, hit upload, and nothing happens. Tried a WD USB hard drive, nada. Tried both USB ports, nada.

Under external devices, my front USB port is always lit up, even when nothing is plugged in.

What am I screwing up here, or is my port broken?
Appreciate 0
      05-25-2010, 07:11 PM   #34
Gyoung
Private
United_States
0
Rep
94
Posts

 
Drives: E92 M3 & C219 CLS55
Join Date: Nov 2009
Location: NY

iTrader: (2)

You cannot save ipod music files into the car. It's designed to do so
Appreciate 0
      01-19-2011, 04:28 PM   #35
Sedan_Clan
Banned
Brazil
130
Rep
10,918
Posts

 
Drives: '14 335i(prev.IB,AW M3's & X5)
Join Date: Jun 2006
Location: On 2 wheels clipping an apex!

iTrader: (25)

Good thread. I just uploaded a couple of CD's for the first time today. Does the bit rate quality suck that bad that I should consider the recommendation to upload the CD's via a flash drive?
Appreciate 0
      01-19-2011, 08:51 PM   #36
BobsM3Coupe
Captain
United_States
17
Rep
862
Posts

 
Drives: M3 Coupe
Join Date: Nov 2009
Location: California

iTrader: (4)

Quote:
Originally Posted by Sedan_Clan View Post
Good thread. I just uploaded a couple of CD's for the first time today. Does the bit rate quality suck that bad that I should consider the recommendation to upload the CD's via a flash drive?
It sounds great to me. But everyone's ears are different.
Appreciate 0
      01-20-2011, 03:19 AM   #37
mesohuanny
Enlisted Member
1
Rep
46
Posts

 
Drives: MW E92 M3
Join Date: Oct 2010
Location: Fremont, CA

iTrader: (3)

new_m3, are you saying you can play from the harddrive without copying anything over?
Appreciate 0
      01-20-2011, 12:14 PM   #38
Sedan_Clan
Banned
Brazil
130
Rep
10,918
Posts

 
Drives: '14 335i(prev.IB,AW M3's & X5)
Join Date: Jun 2006
Location: On 2 wheels clipping an apex!

iTrader: (25)

Quote:
Originally Posted by BobsM3Coupe View Post
It sounds great to me. But everyone's ears are different.
I was thinking the same thing, but then I assumed that my hearing was off.
Appreciate 0
      02-06-2011, 09:16 AM   #39
CFTconnet
Registered
0
Rep
2
Posts

 
Drives: 2011 328xi
Join Date: Feb 2011
Location: NJ

iTrader: (0)

Hey guys,

don't mean to hi-jack this thread but I'm having a different kind of hard drive issue. I have a 2011 328xi sedan.

I copied a greatest hits CD on to the hard drive and when playing the songs back they sounded like they were scratched, skipping and jumping.
I figured my CD may have been scratched, however, when I look at the CD I see no scratches and when I play the actual CD in my BMW it sounds perfectly fine. It doesn't scratch or skip.

I deleted the whole album, and copied the CD again.
A lot of the copied tracks still jump, skip, and sound scratched although this occurs at different times on the track.
For example, the first time I copied the album, track 1 would skip at the 2 minute mark. After deleting and re-copying the album, track 1 would still skip or sound scratched but would do so at the 3:15 minute mark.

Is this a known problem? Could the hard drive be defective?
I've copied a few other albums which seem to sound fine (truth be told I haven't listened to every single track on ever album I've copied, but in general they sound fine).

Would driving over bumpy roads affect the CD copying?

Any suggestions would be appreciated.

Thanks everyone
Appreciate 0
      02-06-2011, 09:53 AM   #40
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
The best sounding method of loading MP3 songs into the HDD is by USB stick after converting the songs to 320kps. When a commercial CD is used to load songs into the HDD, the iDrive automatically rip those songs at a default 128kps WMA format.
Appreciate 0
      02-06-2011, 01:37 PM   #41
Sedan_Clan
Banned
Brazil
130
Rep
10,918
Posts

 
Drives: '14 335i(prev.IB,AW M3's & X5)
Join Date: Jun 2006
Location: On 2 wheels clipping an apex!

iTrader: (25)

Quote:
Originally Posted by CFTconnet View Post
Hey guys,

don't mean to hi-jack this thread but I'm having a different kind of hard drive issue. I have a 2011 328xi sedan.

I copied a greatest hits CD on to the hard drive and when playing the songs back they sounded like they were scratched, skipping and jumping.
I figured my CD may have been scratched, however, when I look at the CD I see no scratches and when I play the actual CD in my BMW it sounds perfectly fine. It doesn't scratch or skip.

I deleted the whole album, and copied the CD again.
A lot of the copied tracks still jump, skip, and sound scratched although this occurs at different times on the track.
For example, the first time I copied the album, track 1 would skip at the 2 minute mark. After deleting and re-copying the album, track 1 would still skip or sound scratched but would do so at the 3:15 minute mark.

Is this a known problem? Could the hard drive be defective?
I've copied a few other albums which seem to sound fine (truth be told I haven't listened to every single track on ever album I've copied, but in general they sound fine).

Would driving over bumpy roads affect the CD copying?

Any suggestions would be appreciated.

Thanks everyone
I've noticed this on a few CD's as well (..only Method Man: Tical and a Sway & Tech CD). Everything else has copied fine.
Appreciate 0
      02-06-2011, 05:15 PM   #42
CFTconnet
Registered
0
Rep
2
Posts

 
Drives: 2011 328xi
Join Date: Feb 2011
Location: NJ

iTrader: (0)

Quote:
Originally Posted by Sedan_Clan View Post
I've noticed this on a few CD's as well (..only Method Man: Tical and a Sway & Tech CD). Everything else has copied fine.
Thanks for the response Sedan_C!
The problem CD for me was David Bowie's Greatest Hits CD 1.
I also copied Eminem's Slim Shady LP which played fine until the last 4 tracks, which sound horribly scratched and jumpy when played back from the HDD.
I wasn't able to physically inspect the Eminem CD but I can't imagine it would be that scratched since I take pretty good care of my CDs.

Anyone else having this problem?
Appreciate 0
      02-27-2011, 10:50 AM   #43
DeeJW
///M...
United_States
10
Rep
263
Posts

 
Drives: 2013 SG E92 M3
Join Date: Jul 2007
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by Gyoung View Post
You cannot save ipod music files into the car. It's designed to do so
I have a second gen Ipod Nano that won't play any which way I install it. If I plug it into the glovebox I'm able to rip music from the Ipod in disk mode to the car. Weird!
Appreciate 0
      03-22-2011, 02:06 PM   #44
mexicanmike
Captain
United_States
9
Rep
636
Posts

 
Drives: 09 E93 Jerez Black
Join Date: Dec 2009
Location: Morgan Hill, CA

iTrader: (0)

Quote:
Originally Posted by xzlnt View Post
I have a second gen Ipod Nano that won't play any which way I install it. If I plug it into the glovebox I'm able to rip music from the Ipod in disk mode to the car. Weird!
An ipod running in disk mode is no different than a USB flash drive or external portanble HDD. There is nothing weird about this.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:26 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST