BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Evolve Automotive
Post Reply
 
Thread Tools Search this Thread
      04-19-2010, 08:56 PM   #1
M3V8Driver
Captain
 
M3V8Driver's Avatar
 
Drives: E92 M3 - DCT
Join Date: Mar 2009
Location: Pittsburgh, PA

Posts: 726
iTrader: (0)

Anybody else have the same isue w/ USB iPod connection?

Every now and then, I have to disconnect the USB connection to get the entertainment system to recognize my iPod. Anybody else have to do this? It's a frickin' PIA to do while driving, not to mention a safety issue, but I'll be damned if I'm going to pull over for such a stupid reason. It shouldn't happen in the first place. Once it's recognized, it stays recognized. The issue happens when you plug it in, but by the time I realize it, I'm miles down the road.
__________________
Mmmm... M&Ms,
Dale
M3V8Driver is offline   United_States
0
Reply With Quote
      04-19-2010, 09:24 PM   #2
BMW1986
Major
 
BMW1986's Avatar
 
Drives: 11 M3 E92 ZCP JB/PS & BLK
Join Date: Mar 2008
Location: Brooklyn, NY

Posts: 1,462
iTrader: (7)

I have the issue that if I push down on the iDrive knob it wont play the song. It works after I disconnect and reconnect. PITA!!!
__________________
11 E92 M3 DCT Jerez Black ZCP...Eisenmann, Dinan, Fabspeed, IND, LUX

BMW1986 is offline   United_States
0
Reply With Quote
      04-19-2010, 10:17 PM   #3
1sikbmr
Brigadier General
 
1sikbmr's Avatar
 
Drives: E90 M3 6MT
Join Date: Mar 2010
Location: New York

Posts: 3,260
iTrader: (14)

Same here... It does it every now and then with my Iphone. It doesn't recognize when I first plug it in but then I take it out and plug it back and it works perfectly fine again. I also have that weird not playing the song when picked with the idrive. Guess it's normal
__________________

E90 ///M3 6MT Atlantis Blue - Fox red
ESS VT1-550|Gloss black grilles/Gold gills|V1 hardwire|Filled reflectors|ZHP lighted shift knob|Volk TE37 Gloss Black|Mode Carbon GT4 Lip|Umnitza V4 full blackout kit|Agency Power exhaust|Sosi x-pipe|BMW Performance Steering Wheel V1|
1sikbmr is offline  
0
Reply With Quote
      04-19-2010, 10:57 PM   #4
Benjjman007
Lieutenant
 
Benjjman007's Avatar
 
Drives: On Order: F80 M3
Join Date: Jan 2008
Location: California

Posts: 461
iTrader: (1)

Garage List
2007 Audi RS4  [0.00]
Same here and more!!
-Sometimes when I turn the car on, the stereo will go to FM instead of the iPod which was the last source used.
-In the middle of a song it will just turn off and switch to FM, requiring me to unplug and plug it back in for it to see it as a source.
-Sometimes when i use either the wheel button, or the dash button to change the song the screen will not update for 30 seconds or more, and if i change multiple times its lag is ridiculous.

I feel bad b*tching about something as minute as the iPod connection, I should be out enjoying The Beast, not criticizing it. But with a $2k factory "upgrade" stereo, it should be beyond these small bugs.

End Rant...
__________________
On Order: 2015 F80 M3 Sedan

SOLD: 2013 E92 M3 Frozen Grey/Black Extended with Estroil Blue Contrasting Stitching, Competition, Premium, Heated Seats, Premium Sound, Satellite, BMW Apps.
Benjjman007 is offline   United_States
0
Reply With Quote
      04-19-2010, 11:05 PM   #5
calintexas
Major
 
calintexas's Avatar
 
Drives: 2010 E90 M3
Join Date: Nov 2009
Location: North Texas

Posts: 1,416
iTrader: (1)

I Just Use a Thumb Drive

No issues with it connected to USB port in the center console.
__________________
calintexas is offline   United_States
0
Reply With Quote
      04-19-2010, 11:27 PM   #6
Fanta
C
 
Fanta's Avatar
 
Drives: 740iL, M3, Carrera & C320
Join Date: Jan 2009
Location: Ottawa

Posts: 576
iTrader: (1)

Quote:
Originally Posted by calintexas
No issues with it connected to USB port in the center console.
+1. I use Name:  Purple[1].gif
Views: 164
Size:  3.6 KB fit in slot.
Fanta is offline   Canada
0
Reply With Quote
      04-20-2010, 06:09 AM   #7
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,480
iTrader: (33)

Garage List
also works if you restart the ipod/iphone
kmarei is offline   Egypt
0
Reply With Quote
      04-20-2010, 06:31 AM   #8
quality_sound
8 tracks of madness
 
Drives: Slowly
Join Date: Jun 2009
Location: At home

Posts: 2,731
iTrader: (1)

I just leave mine connected all the time and it's fine. Even keeps the random play on. Both my video and Touch work fine.
quality_sound is offline   United_States
0
Reply With Quote
      04-20-2010, 07:01 PM   #9
M3V8Driver
Captain
 
M3V8Driver's Avatar
 
Drives: E92 M3 - DCT
Join Date: Mar 2009
Location: Pittsburgh, PA

Posts: 726
iTrader: (0)

So these bugs are common, yet no resolution from BMW? Seems to me that if you're going to charge $400 for a simple iPod interface, it better well work. It's like it never went through Q&A. I don't care if it doesn't affect safety or performance, there should at least be a TSB issued to take care of it.
__________________
Mmmm... M&Ms,
Dale
M3V8Driver is offline   United_States
0
Reply With Quote
      04-21-2010, 12:33 AM   #10
Benjjman007
Lieutenant
 
Benjjman007's Avatar
 
Drives: On Order: F80 M3
Join Date: Jan 2008
Location: California

Posts: 461
iTrader: (1)

Garage List
2007 Audi RS4  [0.00]
Quote:
Originally Posted by quality_sound View Post
I just leave mine connected all the time and it's fine. Even keeps the random play on. Both my video and Touch work fine.
I leave my touch plugged in all the time as well. I have restored it many times, and have had it replaced by Apple once already.

Since it is branded "iPod/USB interface" or something like that, there should be absolutely no problem for any iPod user.

Again today in the middle of a song, the sound cut out and I was thrown into classical on FM....ugh
__________________
On Order: 2015 F80 M3 Sedan

SOLD: 2013 E92 M3 Frozen Grey/Black Extended with Estroil Blue Contrasting Stitching, Competition, Premium, Heated Seats, Premium Sound, Satellite, BMW Apps.
Benjjman007 is offline   United_States
0
Reply With Quote
      04-21-2010, 12:44 AM   #11
quality_sound
8 tracks of madness
 
Drives: Slowly
Join Date: Jun 2009
Location: At home

Posts: 2,731
iTrader: (1)

Weird. The iPod video I have in the car is only in the car because I can't run with it anymore. After less than a mile the HDD locks up and it needs to be reset, usually 2 or 3 times. However, in the car it works fine. I suspect it's a problem with the iPod. Have you tried a different one?
quality_sound is offline   United_States
0
Reply With Quote
      04-21-2010, 03:07 PM   #12
Suprane
Second Lieutenant
 
Suprane's Avatar
 
Drives: 09 M3 E90
Join Date: Jul 2009
Location: Big D

Posts: 280
iTrader: (0)

Quote:
Originally Posted by BMW1986 View Post
I have the issue that if I push down on the iDrive knob it wont play the song. It works after I disconnect and reconnect. PITA!!!
I have the same issue, but instead of disconnecting the center USB connection, I just hit "left" on I drive knob (go back) to playlist and hit the playlist again and scroll to the song. its quicker and starts without issues thereafter. annoying though but doesnt require two hands and easier.
__________________
09 E90 M3 DCT SSII Carbon Blk, Eisenmann Sport, RAC 19"RG63 on 255/275 UltracS, Dark Sidemkrs/Reflectrs/Grills, BMC Filter, LUX H8 V3 LEDs, V1 H/W, Ultimate Pedals & 30% Tint
Suprane is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:23 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST