BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      11-13-2006, 03:32 PM   #1
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

How much do I need to donate to get attachments back?

Pllllleeeeeeaseee
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 03:35 PM   #2
Jason
Administrator
 
Jason's Avatar
 
Drives: E90 M3
Join Date: Mar 2005
Location: USA

Posts: 16,573
iTrader: (0)

Quote:
Originally Posted by Nikki
Pllllleeeeeeaseee
Are attachments not working for anyone else?
__________________
Check on the Latest BMW News
Become a fan of Bimmerpost Facebook
Follow us on Bimmerpost Twitter
Subscribe to Bimmerpost Youtube Channel

Jason is offline   United_States
0
Reply With Quote
      11-13-2006, 03:36 PM   #3
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

it says

"Attach Files
Valid file extensions: bmp doc gif jpe jpeg jpg pdf png psd txt zip"

but there is no area to attach. It has been like this for maybe a half hour to an hour.
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 03:40 PM   #4
Mark
Administrator
 
Mark's Avatar
 
Drives: 1M
Join Date: Mar 2005
Location: USA

Posts: 3,933
iTrader: (1)

Garage List
Nothing has changed with the attachments, what browser are you using ?
__________________
The new beast. BMW M5.
Mark is offline   United_States
0
Reply With Quote
      11-13-2006, 03:46 PM   #5
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

mozilla firefox
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 03:47 PM   #6
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

ok i switched, it works with internet explorer.

i don't want to use crappy IE lol
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 03:52 PM   #7
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

in firefox, i also can't click on smilies.. i see them but it doesn't do anything when i click
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 04:02 PM   #8
cdheaven
I'm Starving , So I Guess You Are What You Eat
 
cdheaven's Avatar
 
Drives: 2006 325i
Join Date: Aug 2005
Location: Ft. Lauderdale, Fl

Posts: 944
iTrader: (1)

Send a message via AIM to cdheaven
im on firefox. it let me attach picures yesterday. lemme try again.
Attached Images
 
__________________
2006 325i Sparkling Graphite Metallic-Black Leatherette
Navigation-Bmw Assist Automatic-Xenons Carbon Fiber Front Lips-Aluminum Pedals Power/heated Front Seats
5% Tint all around 30% On windshield all the way down
cdheaven is offline  
0
Reply With Quote
      11-13-2006, 04:09 PM   #9
vladinecko
Brigadier General
 
vladinecko's Avatar
 
Drives: '11 E92 M3
Join Date: Jun 2005
Location: Bay Area, CA

Posts: 3,904
iTrader: (1)

Garage List
2011 BMW M3  [4.50]
2008 BMW 335i  [0.00]
2006 BMW 330i  [0.00]
1994 BMW 325i  [0.00]
Nikki, make sure Javascript is enabled in your Firefox. you can check it by going to Preferences, click on the Content tab and check Javascript (if it's not already checked). if that doesn't do anything, i'd recommend reinstalling Firefox, which should be a fairly easy operation.

good luck!
__________________
2011 E92 M3 - IB/Beige/Sycamore Wood/6MT/EDC/ZPP2/Nav/PDC/Heated Seats/iPod-USB/Enh. Audio
2008 E92 335i - Montego Blue/Black/Gray Poplar/6MT/ZPP/ZSP/Nav/PDC/Heated Seats/HDRadio/iPod-USB - Sold
2006 E90 330i - Mystic Blue/Black/Aluminum/6MT/ZPP/iDrive/PDC/Heated Seats/Sat. Prep - Sold
1994 E36 325i - Boston Green/Beige/Automatic/ZPP/Heated Seats/Premium Sound - Sold
vladinecko is offline   United_States
0
Reply With Quote
      11-13-2006, 04:14 PM   #10
cdheaven
I'm Starving , So I Guess You Are What You Eat
 
cdheaven's Avatar
 
Drives: 2006 325i
Join Date: Aug 2005
Location: Ft. Lauderdale, Fl

Posts: 944
iTrader: (1)

Send a message via AIM to cdheaven
i think i just installed a new version of firefox. im running 1.5.0.8? maybe you need the new one. or maybe you got the new one, and that messed you up?
__________________
2006 325i Sparkling Graphite Metallic-Black Leatherette
Navigation-Bmw Assist Automatic-Xenons Carbon Fiber Front Lips-Aluminum Pedals Power/heated Front Seats
5% Tint all around 30% On windshield all the way down
cdheaven is offline  
0
Reply With Quote
      11-13-2006, 04:17 PM   #11
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

i installed the new one yesterday and i could attach files yesterday and today until recently.
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 04:31 PM   #12
vladinecko
Brigadier General
 
vladinecko's Avatar
 
Drives: '11 E92 M3
Join Date: Jun 2005
Location: Bay Area, CA

Posts: 3,904
iTrader: (1)

Garage List
2011 BMW M3  [4.50]
2008 BMW 335i  [0.00]
2006 BMW 330i  [0.00]
1994 BMW 325i  [0.00]
Quote:
Originally Posted by cdheaven
i think i just installed a new version of firefox. im running 1.5.0.8? maybe you need the new one. or maybe you got the new one, and that messed you up?
that is outdated. version 2.0 came out a couple of weeks ago.

it should not matter, however. even beta versions of firefox ran this site no problem (and still do, just not on Nikki's computer ).
__________________
2011 E92 M3 - IB/Beige/Sycamore Wood/6MT/EDC/ZPP2/Nav/PDC/Heated Seats/iPod-USB/Enh. Audio
2008 E92 335i - Montego Blue/Black/Gray Poplar/6MT/ZPP/ZSP/Nav/PDC/Heated Seats/HDRadio/iPod-USB - Sold
2006 E90 330i - Mystic Blue/Black/Aluminum/6MT/ZPP/iDrive/PDC/Heated Seats/Sat. Prep - Sold
1994 E36 325i - Boston Green/Beige/Automatic/ZPP/Heated Seats/Premium Sound - Sold
vladinecko is offline   United_States
0
Reply With Quote
      11-13-2006, 04:45 PM   #13
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

i restarted my computer, i checked my preferences. i keep finding more things that don't work, like the drop down menus that appear over member names to see their profile, pm, etc.
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 04:48 PM   #14
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

ok i downloaded the new version and it works!

It is version 2.0, i had 1.5.0.8
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 06:41 PM   #15
GregL
Brigadier General
 
GregL's Avatar
 
Drives: 2010 C350 4Matic
Join Date: Nov 2005
Location: GTA

Posts: 3,623
iTrader: (4)

Quote:
Originally Posted by Nikki
ok i downloaded the new version and it works!

It is version 2.0, i had 1.5.0.8
Does everything migrate from the 1.x version? Like settings, bookmarks, saved passwords, etc...?
__________________
2010 Mercedes-Benz C350 4Matic
2006 BMW 330xi - Gone
GregL is offline   Canada
0
Reply With Quote
      11-13-2006, 06:45 PM   #16
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: OC

Posts: 6,369
iTrader: (9)

yeah but it works like opera now with the tabs and it is driving me crazy.
each tab you open has it's own x to close instead of one at the far right so if you want to close a bunch really fast it takes forever and looking through a bunch of open tabs and closing them as you look at each one is a pain.
anyone know if this can be changed? i looked through all of the options i think.
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      11-13-2006, 11:01 PM   #17
///Matt
United States Marine
 
///Matt's Avatar
 
Drives: 2007 Dodge Ram 1500
Join Date: Jul 2006
Location: Los Angeles

Posts: 2,749
iTrader: (8)

Garage List
2006 330i  [0.00]
Send a message via AIM to ///Matt
I can't post any attachments either... I'm using IE. I can't upload pics to threads or even my own garage....
///Matt is offline   United_States
0
Reply With Quote
      11-13-2006, 11:02 PM   #18
Driv3r
Colonel
 
Driv3r's Avatar
 
Drives: 2006 E46 M3 ZCP
Join Date: May 2005
Location: Miami Beach, FL

Posts: 2,358
iTrader: (8)

Garage List
2006 325i  [0.00]
the EXACT same problem was happening to me nikki! i guess ill just update mozilla
__________________
2006 E46 M3 ZCP 6SPD-Interlagos Blue - 6SPD - SSK - AA Headers -AA Tune - Navigation w/ Splashscreen Mod - 3M Crystalline Series 60 - Carbon Splitters - Swissvax Treated - Bridgestone
2012 Yamaha FZ8 - Matte Black/Grey - Michelin Pilot Pure 2CT - Vortex Rear Sets - Yoshimura R-77D & Fender Delete - Spectro Race Oil - GP Reverse Shifting
Driv3r is offline   United_States
0
Reply With Quote
      11-13-2006, 11:05 PM   #19
shimshimhada
Brigadier General
 
shimshimhada's Avatar
 
Drives: Portal
Join Date: Jul 2005
Location: Portal

Posts: 4,839
iTrader: (2)

I have 1.5.0.8 and I can attach?
shimshimhada is offline   United_States
0
Reply With Quote
      11-13-2006, 11:08 PM   #20
///Matt
United States Marine
 
///Matt's Avatar
 
Drives: 2007 Dodge Ram 1500
Join Date: Jul 2006
Location: Los Angeles

Posts: 2,749
iTrader: (8)

Garage List
2006 330i  [0.00]
Send a message via AIM to ///Matt
I just used Mozilla 2.0, instead of IE, and now it works... what's up with it not working for IE?
///Matt is offline   United_States
0
Reply With Quote
      11-13-2006, 11:42 PM   #21
T7R_Sky
"I know you know that I know you know..."
 
T7R_Sky's Avatar
 
Drives: Sparkling Graphite E90 328i
Join Date: Mar 2006
Location: Escondido, CA

Posts: 795
iTrader: (3)

Garage List
2008 E90 328i  [0.00]
Send a message via AIM to T7R_Sky
Wierd... I have Mozilla 1.5.0.8 and tried IE. They both work fine for me, lol. And if Mozilla 2.0 is like Opera with the wierd tabs, im gonna stick to 1.5.0.8, lol.
T7R_Sky is offline   United_States
0
Reply With Quote
      11-16-2006, 11:26 AM   #22
txusa03
Major General
 
Drives: TS330iPPSP6MT
Join Date: Jul 2005
Location: Planet Earth

Posts: 6,567
iTrader: (2)

don't blame firefox, blame billgates. his OS has lots of attitudes and personalities.
__________________
under construction!
txusa03 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:22 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST