BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > USA - California
 
Post Reply
 
Thread Tools Search this Thread
      01-03-2010, 04:08 AM   #1
JMI
Registered
 
Drives: 2010 AW E92 M3 DCT
Join Date: Dec 2009
Location: Los Angeles

Posts: 4
iTrader: (0)

Transmission Malfunction at 1300miles

Hi everyone, I have 2010 E92 M3 DCT which I took delivery of Nov 25th 09. I didn't go beyond 4500rpm as instructed, I drove very conservative during this time. On my way to drop off the car for service on the fwy doing 65 it decides to down shift to 6 while in auto mode and switches to manual, a few seconds later I get the Transmission Malfunction error, I slow down a bit to merge to the right lane, hit some traffic and car continues to down shift to 2nd. Traffic picks backup and car wont upshift, I try to switch back to auto with no luck. I am close to an off ramp so I throw on the hazards and limp off the fwy. BMW assist sends a tow truck and Im off to the dealer, Dec 17th.

I called friday the 18th about an hour before service closes to get a status update and the SA said my car is done. He said they saw some error codes and reset them but couldn't pinpoint why this Transmission Malfunction happened, did the 1200mi service, drove it 25mi and said everything was working within mfg specifications.

I pickup the car sat Dec 19th got about 5miles away from the dealership and got the same error Transmission Malfunction. This time I could shift from 2 to 4 to 6. I limped back to the dealer. I called the SA on Mon. the 21st he said they will do more tests. Throughout that week I had to call to get status updates , I kept being told they cant figure out whats going on and that they are getting instructions from BMWNA do to a series of tests. The 23rd I was called after leaving a message for SA and was told the they might have to replace the tranny, but they wont know till after xmas. Tues the 29th I get a call from SA saying that the clutch is burnt, I asked how that could possibly happen and he had no answer. He proceeds to tell me BMWNA authorized a new tranny and I would see my car jan 5th, 6th latest. Needless to say I am a bit irritated with the cars tranny issue and the SA not calling to give status updates that are unprompted.

The car had about 35miles on it when I picked it up, it came from a different dealership. Perhaps the damage to the clutch happen then?

I did enjoy the car for 1300mi and am thankful BMW is replacing the tranny.

Anyone else experience this Transmission Malfunction? If so what was the outcome?

Sorry for the ridiculously long post.

Regards,
J
JMI is offline  
0
Reply With Quote
      01-03-2010, 04:52 AM   #2
FStop7
I like cars
 
FStop7's Avatar
 
Drives: M6
Join Date: Oct 2008
Location: Newbury Park, CA

Posts: 5,059
iTrader: (3)

Sounds like a defective transmission, hopefully the replacement will fix your problems.
__________________
FStop7 is offline   Vatican City State
0
Reply With Quote
      01-03-2010, 05:21 AM   #3
shoei
Major
 
shoei's Avatar
 
Drives: 2010 E92 M3 AW...
Join Date: Nov 2007
Location: los angeles

Posts: 1,163
iTrader: (1)

as fstop said, just a defective transmission... it's all computerized anyways, highly unlikely someone could kill the tranny in 1300 miles... i'm in the break in period myself, and i take it up to 5200rpm (my mechanic buddy from bmw told me it was fine, just not to go WOT) time to time...

he told me the important thing was to fluctuate the rpm's, don't keep it at the same pace... accelerate a little harder sometimes, then go softer others...

look on the bright side, if it happens 2 more times, you can lemon the sucker out, get all your money back...
shoei is offline  
0
Reply With Quote
      01-03-2010, 01:30 PM   #4
SpencerM3
Sauce
 
SpencerM3's Avatar
 
Drives: 2009 SSII E90 M3
Join Date: Jun 2006
Location: Los Angeles

Posts: 2,026
iTrader: (1)

Wow that really sucks. Not that it really matters, but what dealer did the service?
__________________
2009 E90 M3 | Silverstone II | Black Novillo | HRE P40's | Akrapovic Exhaust | Eibach Pro Kit | Jet Black Kidney Grilles | SSII Side Reflectors | SSII Side Gills | LUX H8 Angel Eyes | Macht Schnell Filter | Tecnocraft Envy Charge Pipe

"M3 drivers have no friends." - Jeremy Clarkson
SpencerM3 is offline   United_States
0
Reply With Quote
      01-03-2010, 06:34 PM   #5
FStop7
I like cars
 
FStop7's Avatar
 
Drives: M6
Join Date: Oct 2008
Location: Newbury Park, CA

Posts: 5,059
iTrader: (3)

I assume you hadn't yet had your 1200 mile service done when the trans died, is that correct?
__________________
FStop7 is offline   Vatican City State
0
Reply With Quote
      01-03-2010, 09:28 PM   #6
JMI
Registered
 
Drives: 2010 AW E92 M3 DCT
Join Date: Dec 2009
Location: Los Angeles

Posts: 4
iTrader: (0)

Thats correct, 1200mi service had not been performed.
JMI is offline  
0
Reply With Quote
      01-03-2010, 09:49 PM   #7
FStop7
I like cars
 
FStop7's Avatar
 
Drives: M6
Join Date: Oct 2008
Location: Newbury Park, CA

Posts: 5,059
iTrader: (3)

At least you know it's not because they put the wrong fluid in the trans, then.
__________________
FStop7 is offline   Vatican City State
0
Reply With Quote
      01-03-2010, 10:04 PM   #8
JMI
Registered
 
Drives: 2010 AW E92 M3 DCT
Join Date: Dec 2009
Location: Los Angeles

Posts: 4
iTrader: (0)

Yes, I was see that was happening quite a bit. Hopefully it gets fixed correctly and I can have as much good things to say about the car as most on this forum!
JMI is offline  
0
Reply With Quote
      01-04-2010, 08:42 PM   #9
Chasen@RWE
 
Drives: M3's
Join Date: Mar 2009
Location: Lost Angles, CA

Posts: 137
iTrader: (1)

Should have bought it with the 3 pedal arrangement.. Goodluck
Chasen@RWE is offline   United_States
0
Reply With Quote
      01-04-2010, 08:49 PM   #10
Krozi
Deutsche Jung aus Kölle
 
Krozi's Avatar
 
Drives: 2008 E92 ///M3 Alpine White
Join Date: Oct 2009
Location: SoFla - Bonita Springs

Posts: 2,702
iTrader: (21)

Quote:
Originally Posted by ChasenM3 View Post
Should have bought it with the 3 pedal arrangement.. Goodluck
Someone had to say it
__________________

2008 E92 ///M3 Alpine White//Fox Red//6MT//
Florida Bimmer - Join us on FaceBook!
Krozi is offline   Germany
0
Reply With Quote
      01-05-2010, 04:39 AM   #11
JMI
Registered
 
Drives: 2010 AW E92 M3 DCT
Join Date: Dec 2009
Location: Los Angeles

Posts: 4
iTrader: (0)

I didn't even consider the 6MT, perhaps I should have. I will tell you that the DCT was pretty damn amazing right up until it broke. Hopefully I wont continue to have issues once its fixed. I get it back today, my fingers are crossed.
JMI is offline  
0
Reply With Quote
Post Reply

Bookmarks

Tags
transmission malfunction

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:09 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST