BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      12-21-2009, 10:28 PM   #1
kloh
Lieutenant
kloh's Avatar
United_States
13
Rep
417
Posts

 
Drives: 2009 E92 M3
Join Date: Mar 2009
Location: Southern California

iTrader: (0)

Garage List
2009 E92 M3  [0.00]
Send a message via AIM to kloh
My iDrive won't display Points of Interest

For some reason, I can't seem to get any POI icons to display on my iDrive. I tried selecting "all" as well as specific categories, but no matter what, it doesn't seem to pick anything up. All I see are street names.

Does anyone else have this problem?
__________________
ED Vehicle: 2009 E92 M3 6MT | Space Gray, Fox Red Ext, Carbon Leather | Mod Progress: Flickr Photos
ED Tour: Aug 3 - Aug 10 2009. (Trip Blog | Route map).
ED Progress: Delivery Aug 4th; Drop off at Frankfurt Aug 10th; Redelivery Oct 9th.

Appreciate 0
      12-21-2009, 10:46 PM   #2
elp_jc
Brigadier General
United_States
80
Rep
4,910
Posts

 
Drives: .
Join Date: May 2008
Location: .

iTrader: (0)

I don't even know how to turn that on on this car (haven't played with that, but guess I can find it if needed), but on my other cars POIs only show if you're on the 2 smallest scales. Crank the zoom in and they should show. Let us know.
Appreciate 0
      12-22-2009, 10:42 AM   #3
kloh
Lieutenant
kloh's Avatar
United_States
13
Rep
417
Posts

 
Drives: 2009 E92 M3
Join Date: Mar 2009
Location: Southern California

iTrader: (0)

Garage List
2009 E92 M3  [0.00]
Send a message via AIM to kloh
I was really hoping you were right, but I tried it out this morning and still nothing. I even toggled the on/off setting several times just to make sure.

I vaguely recall that there were POI's on the map in Germany when I took delivery, but don't remember exactly. It's a US spec car, but I wonder if the software needed to be updated when it got redelivered but didn't.
__________________
ED Vehicle: 2009 E92 M3 6MT | Space Gray, Fox Red Ext, Carbon Leather | Mod Progress: Flickr Photos
ED Tour: Aug 3 - Aug 10 2009. (Trip Blog | Route map).
ED Progress: Delivery Aug 4th; Drop off at Frankfurt Aug 10th; Redelivery Oct 9th.

Appreciate 0
      12-23-2009, 02:49 AM   #4
osteome
Major
osteome's Avatar
United_States
12
Rep
1,096
Posts

 
Drives: 2009 M3 E93 SSII/Bamboo
Join Date: Oct 2005
Location: San Antonio, TX

iTrader: (4)

FWIW.....

My '09 E93 is in Germany (US Spec) is loaded with the European map set, but I was given the option of Germany/US set or just the US set. As I am here for a while, I went with the Euro set, with the understanding that the NAV hard drive will need a re-flash upon the car's arrival back in the US.

Perhaps you got incomplete or corrupted data when your was re-delivered? Sounds like it will be a worth a trip to dealer for the definitive answer, if changing the scale is not working.
__________________
2009 M3 E93 Silverstone II over Bamboo: 6MT, Tech, Premium, Cold, Premium Sound, Ipod, 19'' Wheels, OEM Exhaust Mod.
Appreciate 0
      12-23-2009, 03:43 AM   #5
quality_sound
8 tracks of madness
United_States
31
Rep
2,731
Posts

 
Drives: Slowly
Join Date: Jun 2009
Location: At home

iTrader: (1)

My SA told me they'd load the EU maps at first and then re-flash the US maps when we PCS back to the States. He also said the tuner section would start as EU spec and then be swapped out for an NA unit as well.
Appreciate 0
      12-23-2009, 10:29 AM   #6
kloh
Lieutenant
kloh's Avatar
United_States
13
Rep
417
Posts

 
Drives: 2009 E92 M3
Join Date: Mar 2009
Location: Southern California

iTrader: (0)

Garage List
2009 E92 M3  [0.00]
Send a message via AIM to kloh
It does seem like the re-flash did not happen. I was expecting all settings to go back to "factory" when I got my car back, but the navi still had my saved destinations and it seems my EQ settings were the same.

Guess a trip to the dealer is in the cards. Thanks for the input, everyone.
__________________
ED Vehicle: 2009 E92 M3 6MT | Space Gray, Fox Red Ext, Carbon Leather | Mod Progress: Flickr Photos
ED Tour: Aug 3 - Aug 10 2009. (Trip Blog | Route map).
ED Progress: Delivery Aug 4th; Drop off at Frankfurt Aug 10th; Redelivery Oct 9th.

Appreciate 0
      01-21-2010, 03:35 PM   #7
Bmwforewer
New Member
Bmwforewer's Avatar
Germany
0
Rep
11
Posts

 
Drives: 2009 m3 e92;2008 X5
Join Date: Dec 2009
Location: Karlsruhe,Germany

iTrader: (0)

Quote:
Originally Posted by kloh View Post
For some reason, I can't seem to get any POI icons to display on my iDrive. I tried selecting "all" as well as specific categories, but no matter what, it doesn't seem to pick anything up. All I see are street names.

Does anyone else have this problem?
I think it's a test version of the navi sw...I have a same problem on my M3...
Appreciate 0
      01-21-2010, 04:12 PM   #8
kloh
Lieutenant
kloh's Avatar
United_States
13
Rep
417
Posts

 
Drives: 2009 E92 M3
Join Date: Mar 2009
Location: Southern California

iTrader: (0)

Garage List
2009 E92 M3  [0.00]
Send a message via AIM to kloh
Quote:
Originally Posted by Bmwforewer View Post
I think it's a test version of the navi sw...I have a same problem on my M3...
Was yours a Euro Delivery? I still haven't had a chance to get to a dealer to see if they could update it.

*EDIT: I see that you are in Germany, so I assume yours is German spec, not US spec? When I was in Germany for ED, I recall the icons showing up. They just don't show up now that I am back in the states.
__________________
ED Vehicle: 2009 E92 M3 6MT | Space Gray, Fox Red Ext, Carbon Leather | Mod Progress: Flickr Photos
ED Tour: Aug 3 - Aug 10 2009. (Trip Blog | Route map).
ED Progress: Delivery Aug 4th; Drop off at Frankfurt Aug 10th; Redelivery Oct 9th.

Appreciate 0
      02-11-2010, 10:39 PM   #9
kloh
Lieutenant
kloh's Avatar
United_States
13
Rep
417
Posts

 
Drives: 2009 E92 M3
Join Date: Mar 2009
Location: Southern California

iTrader: (0)

Garage List
2009 E92 M3  [0.00]
Send a message via AIM to kloh
I'm an idiot.

Apparently, if you have "show traffic info" selected, the points of interest don't display. De-selecting traffic info brings them back.

Weee...no trip to the dealer necessary.
__________________
ED Vehicle: 2009 E92 M3 6MT | Space Gray, Fox Red Ext, Carbon Leather | Mod Progress: Flickr Photos
ED Tour: Aug 3 - Aug 10 2009. (Trip Blog | Route map).
ED Progress: Delivery Aug 4th; Drop off at Frankfurt Aug 10th; Redelivery Oct 9th.

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:06 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST