BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > UK
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      11-13-2009, 12:04 PM   #1
Flapps
Private First Class
 
Flapps's Avatar
 
Drives: E93 Vert, Silverstone II DCT.
Join Date: Oct 2009
Location: Bedfordshire, UK

Posts: 185
iTrader: (0)

Launch Control

I've been trying to get into the launch control but for some reason, which is probably down to me, I can't seem to activate it. Here is what I'm doing:

1. Foot on brake
2. De-activate DSC.
3. Make sure all bars are lit up

This is where its gets interesting, the next stage, as directed by the handbook, is to push the gearstick forward until the chequered flag appears on the dash. I do this but nothing happens, i.e no chequered flag. I know there are other steps to take, but i can't seem to get past this one and no point in going further until I do.

I know I'm missing a step or three, but can some kind soul let me know what I'm doing wrong?

Thanks,

Flapps
__________________
I'm a agnostic insomniac dyslexic...I lay awake all night wondering if there really is a dog!!!!
Flapps is offline   United Kingdom
0
Reply With Quote
      11-13-2009, 12:17 PM   #2
Krozi
Deutsche Jung aus Kölle
 
Krozi's Avatar
 
Drives: 2008 E92 ///M3 Alpine White
Join Date: Oct 2009
Location: SoFla - Bonita Springs

Posts: 2,702
iTrader: (21)

Are you engaging S6?
Krozi is offline   Germany
0
Reply With Quote
      11-14-2009, 07:55 AM   #3
mikewads
Lieutenant
 
mikewads's Avatar
 
Drives: 2009 M3 Coupe DCT
Join Date: Jan 2009
Location: Georgia

Posts: 470
iTrader: (3)

Push stick forward then release the brake. Flag should appear if car is propely warmed up and transmission tempature is OK.
__________________
2012 Blue Pearl GT-R
1068whp & 906wtq on E85 / 60 - 130 MPH in 3.8 secs

2009 BMW M3 ESS Supercharged / Nitrous - 10.87 @ 131 MPH / 60 - 130 MPH in 6.23 secs
mikewads is offline  
0
Reply With Quote
      11-14-2009, 12:57 PM   #4
Flapps
Private First Class
 
Flapps's Avatar
 
Drives: E93 Vert, Silverstone II DCT.
Join Date: Oct 2009
Location: Bedfordshire, UK

Posts: 185
iTrader: (0)

I have tried to engage S6 via the idrive but it will only let me select S5. When I do manage to put S6 up and come out of it, it reverts back to S5!..........and i did all this after I had been for a blast so engine, oil and transmission is throughly warmed to optimum working temp.

As I mentioned earlier, I'm sure its me at fualt and not the car, but its fantastic trying to find out what I'm doing wrong..........
__________________
I'm a agnostic insomniac dyslexic...I lay awake all night wondering if there really is a dog!!!!
Flapps is offline   United Kingdom
0
Reply With Quote
      11-14-2009, 03:54 PM   #5
frenchM3dreamer
Captain
 
Drives: 08 Mitsu Eclipse Spyder GTP
Join Date: Oct 2009
Location: Edmonton, AB

Posts: 786
iTrader: (0)

I'm pretty sure you have to turn Traction Control totally off before you can switch to S6...
but i dont drive a M3 so i couldnt tell you how you do that
should be in the manual anyway, or i'm 100% sure i've read other posts about that lately...

Pat
frenchM3dreamer is offline  
0
Reply With Quote
      12-03-2009, 02:35 PM   #6
Flapps
Private First Class
 
Flapps's Avatar
 
Drives: E93 Vert, Silverstone II DCT.
Join Date: Oct 2009
Location: Bedfordshire, UK

Posts: 185
iTrader: (0)

Quote:
Originally Posted by frenchM3dreamer View Post
I'm pretty sure you have to turn Traction Control totally off before you can switch to S6...
but i dont drive a M3 so i couldnt tell you how you do that
should be in the manual anyway, or i'm 100% sure i've read other posts about that lately...

Pat
Cheers for that, turned off the DSC via the idrive and even manually via the switch by the gear selector, which is then pushed forward but I still get no flag symbol appearing on the dash. I have gone deeper into the idrive and I can't seem to change S5 to S6, well I can change it but as soon as I exit that particular field the 6 reverts back to 5

I have trawelled over the manual to no avail as well. Looks like its back to the school of hard knocks for me!

Flapps
__________________
I'm a agnostic insomniac dyslexic...I lay awake all night wondering if there really is a dog!!!!
Flapps is offline   United Kingdom
0
Reply With Quote
      12-03-2009, 05:22 PM   #7
themetz
smokin' kipper
 
themetz's Avatar
 
Drives: Audi RS5
Join Date: Feb 2009
Location: UK

Posts: 1,466
iTrader: (2)

Quote:
Originally Posted by Flapps View Post
Cheers for that, turned off the DSC via the idrive and even manually via the switch by the gear selector, which is then pushed forward but I still get no flag symbol appearing on the dash. I have gone deeper into the idrive and I can't seem to change S5 to S6, well I can change it but as soon as I exit that particular field the 6 reverts back to 5

I have trawelled over the manual to no avail as well. Looks like its back to the school of hard knocks for me!

Flapps
if i remember correctly....press dsc on the dash until it deactivates fully = then click the drivelogic button up to prog 6 - then you're ready to press brake and push knob forward for chqred flag
themetz is offline   England
0
Reply With Quote
      12-04-2009, 07:34 AM   #8
MontyRFC
Enlisted Member
 
Drives: M3 E93, 07 S-Class, LR Disco
Join Date: Jul 2009
Location: Reading, UK

Posts: 45
iTrader: (0)

Quote:
Originally Posted by Flapps View Post
Cheers for that, turned off the DSC via the idrive and even manually via the switch by the gear selector, which is then pushed forward but I still get no flag symbol appearing on the dash. I have gone deeper into the idrive and I can't seem to change S5 to S6, well I can change it but as soon as I exit that particular field the 6 reverts back to 5

I have trawelled over the manual to no avail as well. Looks like its back to the school of hard knocks for me!

Flapps
Foot on brake, engage M mode, deactivate DSC completely, move to S6 (should stay with M mode engaged), foot off break, push lever forward = chequered flag, depress accellerator fully, engines bounces off 5500 rpm. I've got this far but not released it yet, waiting for dry, straight and safe road.
MontyRFC is offline   United Kingdom
0
Reply With Quote
      12-05-2009, 12:30 AM   #9
Flapps
Private First Class
 
Flapps's Avatar
 
Drives: E93 Vert, Silverstone II DCT.
Join Date: Oct 2009
Location: Bedfordshire, UK

Posts: 185
iTrader: (0)

Quote:
Originally Posted by MontyRFC View Post
Foot on brake, engage M mode, deactivate DSC completely, move to S6 (should stay with M mode engaged), foot off break, push lever forward = chequered flag, depress accellerator fully, engines bounces off 5500 rpm. I've got this far but not released it yet, waiting for dry, straight and safe road.
Cheers Monty, will try that out once the roads are suitably dry to do so.......

Flapps
__________________
I'm a agnostic insomniac dyslexic...I lay awake all night wondering if there really is a dog!!!!
Flapps is offline   United Kingdom
0
Reply With Quote
      12-26-2009, 07:02 AM   #10
Flapps
Private First Class
 
Flapps's Avatar
 
Drives: E93 Vert, Silverstone II DCT.
Join Date: Oct 2009
Location: Bedfordshire, UK

Posts: 185
iTrader: (0)

Well bugger me.............whilst sitting in traffic during the recent snow problems the devil found work for idle hands, in this case fingers. I have found how to engage the launch control at last

The only snag............couldn't quite bring myself to unleash the beans in the snow as it would've been a bit eye-popping!

Flapps
__________________
I'm a agnostic insomniac dyslexic...I lay awake all night wondering if there really is a dog!!!!

Last edited by Flapps; 01-13-2010 at 11:18 AM.
Flapps is offline   United Kingdom
0
Reply With Quote
      12-27-2009, 06:34 AM   #11
Donbona
Lieutenant Colonel
 
Donbona's Avatar
 
Drives: E93 M3 DCT 2008
Join Date: May 2009
Location: London UK

Posts: 1,668
iTrader: (0)

Lol.. I havent even tried it yet.... dont want to blow that engine.


Quote:
Originally Posted by Flapps View Post
Well bugger me.............whilst sitting in traffic during the recent snow problems the devil found work for idle hands, in this case fingers. I have found how to engage the launch control at last

The only snag............could quite bring myself to unleash the beans in the snow as it would've been a bit eye-popping!

Flapps
__________________
M3 E93 DCT, Space Grey,BC HB29 Forged Deep Concave Wheels, Ericsson Amuse F/R Bumper, Evolve Full Exhaust System, INTRAX Coilovers, STOPTECH BBK, Performance Steering Wheel,Custom Red/Black Leather Seats,///M3 ||Bimmerpost M3 Car Of The Month May - 2010SOLD
2010 R35 GTR
Donbona is offline   United Kingdom
0
Reply With Quote
      01-11-2010, 04:05 AM   #12
Neil McRae
BMW Motorsport
 
Neil McRae's Avatar
 
Drives: BMW ///M3 E92 / BMW ///M5 F10
Join Date: Jan 2009
Location: London

Posts: 2,050
iTrader: (1)

Garage List
2012 BMW M5  [5.00]
2010 BMW M3 Coupe  [5.00]
Send a message via MSN to Neil McRae
Quote:
Originally Posted by Donbona View Post
Lol.. I havent even tried it yet.... dont want to blow that engine.
no danger of that with the DCT launch control.

I did SMG launch control in my old E46 M3 and it was fantastic . I'm going to give this a go in the spring too
__________________
--
Neil J. //McRae -- Alive and Kicking -- neil at DOMINO.ORG --///M ARMY
M5 DCT CP Alpine White -- M135i Alpine White -- M4 DCT Alpine White
Neil McRae is offline   United Kingdom
0
Reply With Quote
      01-13-2010, 09:28 AM   #13
Mollox
Private
 
Drives: Sparkling Graphite E92 M3
Join Date: Jun 2009
Location: London

Posts: 82
iTrader: (0)

Quote:
Originally Posted by MontyRFC View Post
Foot on brake, engage M mode, deactivate DSC completely, move to S6 (should stay with M mode engaged), foot off break, push lever forward = chequered flag, depress accellerator fully, engines bounces off 5500 rpm.
HOW complicated? I'd be long gone by now

And dont tell me you get an extra engine with DCT??
Mollox is offline   United Kingdom
0
Reply With Quote
      04-04-2010, 02:32 PM   #14
Dougie335
Private First Class
 
Drives: Audi S5
Join Date: Jan 2008
Location: Glasgow

Posts: 188
iTrader: (0)

Hi Guys,
Just had my DCT's run-in service (at 1500 miles) and thought I would give the launch control a try. Only did it twice. All that seems to happen is the tires leave a 30 yard piece of rubber on the road and the back end constantly tries to step out. So much so that I have to back off before I lose control. The cars fitted with Continental Contisportcontact 3's.
Anyone else have the same problem and what tires do you use?

PS. used to have a 335i DCT and it hooked up much quicker.

Dougie.
Dougie335 is offline   Scotland
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:31 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST