BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Strasse Wheels
Post Reply
 
Thread Tools Search this Thread
      11-06-2009, 05:20 AM   #1
sehrgut
Major
sehrgut's Avatar
17
Rep
1,033
Posts

 
Drives: emthree
Join Date: Oct 2009
Location: socal

iTrader: (1)

Restraint system malfunction?

Okay so I got this code up today, ''fault in passenger-restraint system''.
How do I fix this? Anyone have a suggestion?

Thanks
Appreciate 0
      11-06-2009, 09:50 AM   #2
MN M3
Private First Class
1
Rep
133
Posts

 
Drives: 2009 E92 M3
Join Date: Oct 2009
Location: Southern MN, USA

iTrader: (0)

Quote:
Originally Posted by sehrgut View Post
Okay so I got this code up today, ''fault in passenger-restraint system''.
How do I fix this? Anyone have a suggestion?

Thanks
Obviously, something with the airbag system. Could be the dash airbag, could be a sensor or something in the passenger seat, or it could be a sensor or something in the connector for the seatbelt. Get it to the dealer and looked at ASAP.
__________________
2009 E92 M3 - Jerez Black/Black w/ black carbon leather interior, 6 spd., Cold, Premium, Technology, 19" OZ Racing wheels (black), iPod/USB. Mods: aPe air filter, Borla exhaust, H&R sport springs, UUC Evo3 SS w/ DSSR, Power Pulley Kit, carbon kidney grills, Vorsteiner front air dam, carbon side gills, smoked side markers
Appreciate 0
      11-07-2009, 05:22 AM   #3
sehrgut
Major
sehrgut's Avatar
17
Rep
1,033
Posts

 
Drives: emthree
Join Date: Oct 2009
Location: socal

iTrader: (1)

Quote:
Originally Posted by MN M3 View Post
Obviously, something with the airbag system. Could be the dash airbag, could be a sensor or something in the passenger seat, or it could be a sensor or something in the connector for the seatbelt. Get it to the dealer and looked at ASAP.

Yes thanks, I will take it to the dealer but I've been so busy lately so gave it a shot to ask here but I will most def. have that fixed asap. But how could a sensor go out on my car, it only has 8k miles.
Appreciate 0
      03-28-2012, 01:39 PM   #4
BMW2002tii
New Member
BMW2002tii's Avatar
Guatemala
0
Rep
16
Posts

 
Drives: 2008 E92 M3 & 1975 2002tii
Join Date: Mar 2011
Location: Guatemala

iTrader: (0)

same thing

Same happenend to me las friday... what was the solution for that problem???
did the Dealer told you what was the cause of the problem?

thanks,
Appreciate 0
      03-28-2012, 10:31 PM   #5
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,813
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Bring it to me and I'll tell you in 5 minutes.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      03-29-2012, 12:25 PM   #6
BMW2002tii
New Member
BMW2002tii's Avatar
Guatemala
0
Rep
16
Posts

 
Drives: 2008 E92 M3 & 1975 2002tii
Join Date: Mar 2011
Location: Guatemala

iTrader: (0)

Quote:
Originally Posted by Mike Benvo View Post
Bring it to me and I'll tell you in 5 minutes.
I M A LITTLE TOO FAR AWAY.....
BUT TKS...

I let the car in the shop today,
hopping they can solve the problem!!!
Appreciate 0
      06-22-2012, 01:23 AM   #7
DetailAddict
Captain
United_States
12
Rep
972
Posts

 
Drives: 2008 BMW 328i
Join Date: Jan 2008
Location: Santa Clara, CA

iTrader: (10)

did you ever get yours fixed? was it related/similar to this?

http://www.e90post.com/forums/showpo...11&postcount=8

Leo
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:01 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST