BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
VIBE Motorsports
Post Reply
 
Thread Tools Search this Thread
      10-14-2009, 04:39 PM   #23
Robwe46m3
Banned
Canada
6
Rep
194
Posts

Drives: 2010 E92 Ruby Blk M3 Individua
Join Date: Jul 2009
Location: 2010 Olymipiads

iTrader: (0)

Please keep us all Posted I've Purchased Fabspeed Resonated HFC & X-pie because of NO CEL ! I'm wondering if anyone on here has accumulated a substantial amount of miles with this setup?
Appreciate 0
      10-14-2009, 04:44 PM   #24
powertrip
Scared money don't make money.
powertrip's Avatar
24
Rep
1,458
Posts

Drives: 2009 E92 M3 DCT
Join Date: Apr 2009
Location: Irvine, CA

iTrader: (3)

Garage List
2009 E92 M3  [0.00]
My coworker doesn't post on this forum, but his Fabspeed HFC's triggered those same two codes after 2500 miles. This is a risk you take when installing any brand of HFC's .
__________________
2009 E92 M3/DCT/Alpine White/Fox Red/Carbon Leather
OE Tuned 402 whp & 303 wtq/Gintani X-pipe/MXP Axle Back/Rogue Pulley/AFE Stage 2/Cosmetics By IND & EAS
HUGE THANKS: Gintani, OE Tuning, and EAS
Appreciate 0
      10-14-2009, 04:53 PM   #25
Robo Squirrel
Captain
Robo Squirrel's Avatar
United_States
24
Rep
993
Posts

Drives: C7
Join Date: Mar 2009
Location: MI

iTrader: (1)

right i had about 2000 miles on mine when my car coded. we will see if it codes again
__________________
Appreciate 0
      10-14-2009, 05:00 PM   #26
powertrip
Scared money don't make money.
powertrip's Avatar
24
Rep
1,458
Posts

Drives: 2009 E92 M3 DCT
Join Date: Apr 2009
Location: Irvine, CA

iTrader: (3)

Garage List
2009 E92 M3  [0.00]
My Encores never coded in 2500 miles, but I'm sure it was just a matter of time . I had Powerchip disable the sensors when they tuned my car, so now I'll never know.

Quote:
Originally Posted by Robo Squirrel View Post
right i had about 2000 miles on mine when my car coded. we will see if it codes again
__________________
2009 E92 M3/DCT/Alpine White/Fox Red/Carbon Leather
OE Tuned 402 whp & 303 wtq/Gintani X-pipe/MXP Axle Back/Rogue Pulley/AFE Stage 2/Cosmetics By IND & EAS
HUGE THANKS: Gintani, OE Tuning, and EAS
Appreciate 0
      10-14-2009, 05:15 PM   #27
TOOMANYCARS
Second Lieutenant
TOOMANYCARS's Avatar
2
Rep
221
Posts

Drives: 2009 E92 M3
Join Date: Aug 2009
Location: V.O.W

iTrader: (0)

Sorry to hear. I guess I'm on a look out for mine also, since I'm only a few hundred miles off 2k. Anybody got any fix for the 2 codes?
__________________
Everything is work in progress.
Appreciate 0
      10-14-2009, 05:16 PM   #28
Robwe46m3
Banned
Canada
6
Rep
194
Posts

Drives: 2010 E92 Ruby Blk M3 Individua
Join Date: Jul 2009
Location: 2010 Olymipiads

iTrader: (0)

Ghey ! Fabspeed what is you Policy regarding this? I bought your setup for No CEL. I dont want/ need the F'in hassle of CEL
Appreciate 0
      10-14-2009, 08:03 PM   #29
Robo Squirrel
Captain
Robo Squirrel's Avatar
United_States
24
Rep
993
Posts

Drives: C7
Join Date: Mar 2009
Location: MI

iTrader: (1)

Quote:
Originally Posted by TOOMANYCARS View Post
Sorry to hear. I guess I'm on a look out for mine also, since I'm only a few hundred miles off 2k. Anybody got any fix for the 2 codes?
delete em with a scan tool, lol
__________________
Appreciate 0
      10-14-2009, 08:25 PM   #30
Lemans_Blue_M
Automotive Industry Insider
Lemans_Blue_M's Avatar
United_States
19
Rep
1,948
Posts

Drives: Lemans Blue M3
Join Date: Aug 2007
Location: Texas

iTrader: (0)

Quote:
Originally Posted by TOOMANYCARS View Post
Sorry to hear. I guess I'm on a look out for mine also, since I'm only a few hundred miles off 2k. Anybody got any fix for the 2 codes?
Software ($$$)

Rear 02 sensor code delete...

Fabspeeds HFC cats are still your best bet to avoid triggering a SES light. (for a very good reason)

There is no need to panic at this point guys. There is no definitive evidence to suggest there is a serious problem here.

The 200-cell HJS cats that Fabspeed uses on their mid-pipe, is probably right on the edge in regards to tricking the ECU into thinking the stock cats are still in place. Any small variance (or blip) in the AFR's, could cause a momentary change in the emissions levels. It doesn't take much to trigger a cat deficiency SES light. (even the OE cats do this on rare occasion)

Fabspeeds HFC's flow more exhaust gas cfm than stock, so an infrequent SES light every few thousand miles is not the end of the world.

Just clear the code, and move on. Some of you guys are being just a bit unreasonable here...

The other HFC alternatives on the market will code much sooner. (and a lot more often)

Again, for a very good reason...
__________________
The best is yet to come...
Appreciate 0
      10-14-2009, 08:55 PM   #31
Robwe46m3
Banned
Canada
6
Rep
194
Posts

Drives: 2010 E92 Ruby Blk M3 Individua
Join Date: Jul 2009
Location: 2010 Olymipiads

iTrader: (0)

Quote:
There is no need to panic at this point guys. There is no definitive evidence to suggest there is a serious problem here.

Just clear the code, and move on. Some of you guys are being just a bit unreasonable here...

The other HFC alternatives on the market will code much sooner. (and a lot more often)

Again, for a very good reason...
WTF? You work for Fabspeed? The product is advertised as NO CEL!

It is not advertised as " clear code every xxxx miles ". I dont think I'm the only one who wouldn't bother with this product if I thought there would be these headaches. It seems Fabspeed tested their M3 mule around the block got no CEL and quickly brought this product to market without long-term testing.

Many here don't own a code reader, nor do they ever have any intentions on ever purchasing one.
Appreciate 0
      10-14-2009, 08:59 PM   #32
J08M3
Major General
J08M3's Avatar
United_States
107
Rep
6,009
Posts

Drives: 2011 M3 COUPE
Join Date: May 2008
Location: NEW YORK

iTrader: (8)

I wonder if type of gas can have any effect on this? Anyone know?
__________________
Appreciate 0
      10-14-2009, 09:17 PM   #33
TOOMANYCARS
Second Lieutenant
TOOMANYCARS's Avatar
2
Rep
221
Posts

Drives: 2009 E92 M3
Join Date: Aug 2009
Location: V.O.W

iTrader: (0)

Don't get me wrong, Fabspeed makes some of the nicest products on the market, and in terms of value, it's just hard to beat. However, what some people are saying is true, it does advertise with the fact that it WON'T trigger any CEL. I don't mind carrying a scanner with me, but it's not something I have to do to begin with, if Fabspeed had tested its products for the M3 for a long period of time.
__________________
Everything is work in progress.
Appreciate 0
      10-15-2009, 12:08 AM   #34
Singletrack
4th down; 4th quarter? Renegade.
Singletrack's Avatar
United_States
45
Rep
3,827
Posts

Drives: 09 SSII E92 M3; 12 AW X5d
Join Date: Aug 2008
Location: Pittsburgh, PA

iTrader: (3)

Quote:
Originally Posted by Robwe46m3 View Post
WTF? You work for Fabspeed? The product is advertised as NO CEL!

It is not advertised as " clear code every xxxx miles ". I dont think I'm the only one who wouldn't bother with this product if I thought there would be these headaches. It seems Fabspeed tested their M3 mule around the block got no CEL and quickly brought this product to market without long-term testing.

Many here don't own a code reader, nor do they ever have any intentions on ever purchasing one.
It does not "seem" that way to me. 1 car. Don't even know if it's the exhaust. Fabspeed never claimed to have "long term testing" (that I saw).

I would advise you to stay stock if a CEL ruins your day.
Appreciate 0
      10-15-2009, 01:40 AM   #35
Cali convertible
Cali convertible
Cali convertible's Avatar
United_States
0
Rep
69
Posts

Drives: 2008 E93 DCT convertible
Join Date: Apr 2009
Location: Livermore, Ca

iTrader: (0)

CEL for me also but it took awhile. It stayed on for 2 weeks and went off and then it came back again and now it is off, increased emmissions code. O well. I guess a free card reader should have came with the x-pipe.
Appreciate 0
      10-15-2009, 04:31 PM   #36
TOOMANYCARS
Second Lieutenant
TOOMANYCARS's Avatar
2
Rep
221
Posts

Drives: 2009 E92 M3
Join Date: Aug 2009
Location: V.O.W

iTrader: (0)

I guess we will have to wait for somebody comes out with a mechanical solution.
__________________
Everything is work in progress.
Appreciate 0
      10-15-2009, 04:37 PM   #37
powertrip
Scared money don't make money.
powertrip's Avatar
24
Rep
1,458
Posts

Drives: 2009 E92 M3 DCT
Join Date: Apr 2009
Location: Irvine, CA

iTrader: (3)

Garage List
2009 E92 M3  [0.00]
Sorry to hear pal . At least the new found power helps a bit .

Quote:
Originally Posted by Cali convertible View Post
CEL for me also but it took awhile. It stayed on for 2 weeks and went off and then it came back again and now it is off, increased emmissions code. O well. I guess a free card reader should have came with the x-pipe.
__________________
2009 E92 M3/DCT/Alpine White/Fox Red/Carbon Leather
OE Tuned 402 whp & 303 wtq/Gintani X-pipe/MXP Axle Back/Rogue Pulley/AFE Stage 2/Cosmetics By IND & EAS
HUGE THANKS: Gintani, OE Tuning, and EAS
Appreciate 0
      10-20-2009, 09:51 PM   #38
DevJ
Colonel
DevJ's Avatar
37
Rep
2,713
Posts

Drives: '14 Cayman S/IS350/RRS
Join Date: Nov 2007
Location: Tulsa, OK

iTrader: (1)

Was this issue resolved? I don't really want to have CELs..
__________________
E92 M3. SOLD
New: '14 Cayman S PDK
Incoming: GT-R Black Edition
Appreciate 0
      10-22-2009, 06:10 PM   #39
DevJ
Colonel
DevJ's Avatar
37
Rep
2,713
Posts

Drives: '14 Cayman S/IS350/RRS
Join Date: Nov 2007
Location: Tulsa, OK

iTrader: (1)

bump for an answer..
__________________
E92 M3. SOLD
New: '14 Cayman S PDK
Incoming: GT-R Black Edition
Appreciate 0
      10-24-2009, 06:47 AM   #40
RGuard250
Titanium TCP
United_States
3
Rep
168
Posts

Drives: E92 M3
Join Date: Sep 2009
Location: Honolulu

iTrader: (0)

Does FabSpeed have an answer for this?
Appreciate 0
      10-24-2009, 08:32 AM   #41
Moxie
Lieutenant Colonel
Moxie's Avatar
Germany
25
Rep
1,860
Posts

Drives: AW 328d Touring/SG 335d
Join Date: Jul 2009
Location: Stuttgart

iTrader: (11)

Quote:
Originally Posted by TOOMANYCARS View Post
Don't get me wrong, Fabspeed makes some of the nicest products on the market, and in terms of value, it's just hard to beat. However, what some people are saying is true, it does advertise with the fact that it WON'T trigger any CEL. I don't mind carrying a scanner with me, but it's not something I have to do to begin with, if Fabspeed had tested its products for the M3 for a long period of time.
Think it's questionable in terms of value. Especially if it gives a CEL.

Think Akrapovic would be better in terms of value, but it's an individual decision.

Last edited by Moxie; 10-24-2009 at 11:01 AM. Reason: spellin'
Appreciate 0
      10-24-2009, 08:45 AM   #42
RGuard250
Titanium TCP
United_States
3
Rep
168
Posts

Drives: E92 M3
Join Date: Sep 2009
Location: Honolulu

iTrader: (0)

I agree, I was dead set on Fabspeed with an exhaust. But HFC seems to throw a code, then Akrapovic is hands down the best.
Appreciate 0
      10-25-2009, 08:15 PM   #43
Jeremy@Fabspeed
Private
Jeremy@Fabspeed's Avatar
United_States
0
Rep
58
Posts

Drives: Porsche
Join Date: May 2009
Location: Ambler

iTrader: (0)

What are the codes that you guys are throwing?
Appreciate 0
      10-25-2009, 08:41 PM   #44
Lemans_Blue_M
Automotive Industry Insider
Lemans_Blue_M's Avatar
United_States
19
Rep
1,948
Posts

Drives: Lemans Blue M3
Join Date: Aug 2007
Location: Texas

iTrader: (0)

Quote:
Originally Posted by Jeremy@Fabspeed View Post
What are the codes that you guys are throwing?
Fault Code: P0420 = Catalyst system effciency below threshold. (Bank #1)

Fault Code: P0430 = Catalyst system effciency below threshold. (Bank #2)

__________________
The best is yet to come...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:42 PM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST