BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      10-12-2009, 10:16 AM   #1
Robo Squirrel
Captain
 
Robo Squirrel's Avatar
 
Drives: C7
Join Date: Mar 2009
Location: MI

Posts: 992
iTrader: (1)

Well....it happened....

after about 2000 miles of SES free opperation, my fabspeed HFC equipped E92 M3 threw tho ol' "Increased emissions" SES message at me...wtf....
__________________
Robo Squirrel is offline   United_States
0
Reply With Quote
      10-12-2009, 10:17 AM   #2
J08M3
Major General
 
J08M3's Avatar
 
Drives: 2011 M3 COUPE
Join Date: May 2008
Location: NEW YORK

Posts: 6,012
iTrader: (8)

Quote:
Originally Posted by Robo Squirrel View Post
after about 2000 miles of SES free opperation, my fabspeed HFC equipped E92 M3 threw tho ol' "Increased emissions" SES message at me...wtf....
hmmm interesting.... I'm up to about 4,000 miles on mine with no code yet
__________________
J08M3 is offline   United_States
0
Reply With Quote
      10-12-2009, 10:48 AM   #3
Eugene-TAIWAN
Brigadier General
 
Eugene-TAIWAN's Avatar
 
Drives: E92 M3 Coupe
Join Date: Jun 2009
Location: Taiwan

Posts: 3,112
iTrader: (4)

where you pushing the car real hard? cause sometimes that will happen.
__________________

Past: Gintani stage3 M3
present: Porsche 993RWB, 964RS America,996 cupcar, 964 turbo 3.6, 991C4S, i3 in September
Eugene-TAIWAN is offline   Taiwan
0
Reply With Quote
      10-12-2009, 11:22 AM   #4
lucid
Major General
 
lucid's Avatar
 
Drives: E30 M3; Expedition
Join Date: Apr 2007
Location: USA

Posts: 8,034
iTrader: (0)

That bites. Sorry man. It might be an intermittent issue, meaning if you clear the code, you might not see if for a long time again.
__________________
lucid is offline   United_States
0
Reply With Quote
      10-12-2009, 01:01 PM   #5
SHADY1
Hamann M3 Fan
 
SHADY1's Avatar
 
Drives: 2008 E92 Jerez Black M3
Join Date: Feb 2008
Location: Killeen, Texas

Posts: 2,716
iTrader: (6)

Garage List
Unhappy Sorry to hear about your car but, there is also another option.

I think you should just get yourself the AA ECU Software 1.5 with the cell delete and a little more HP then you will have no more worries
__________________

JZB,6MT, My mods 360 Forged 20inch wheels,VF650 Supercharger,SPEC Super Twin Disk Clutch,Hamann CF roof spoiler,H&R springs,CF grills,Hamann rear trunk spoiler,Hamann Side Skirts, ARKYM full CF bumper, Gintani Race exhaust, AA X-pipe catless,RPI scoops,AA SSK, Arkym CF Double Sided Vented Hood,Arkym CF rear Diffuser
SHADY1 is offline   United_States
0
Reply With Quote
      10-12-2009, 01:16 PM   #6
ching
First Lieutenant
 
ching's Avatar
 
Drives: e90 m3
Join Date: Jun 2009
Location: toronto

Posts: 315
iTrader: (0)

That sucks dude. Hope Fabspeed can help you out.
__________________
E90 BMW M3 interlagos blue / silver novillo - vrs type ii diffuser, ape performance air filter, ind ib reflectors, RAC RG63 gunmetal, 2 car seats and a baby on board sign
ching is offline  
0
Reply With Quote
      10-12-2009, 01:29 PM   #7
leemik
Major
 
Drives: 2013 LRP M3 Coupe
Join Date: Jan 2009
Location: Quincy, MA

Posts: 1,342
iTrader: (2)

Garage List
2013 BMW M3  [4.67]
You had the code read and it said it was the HFC's?

I had a faulty gas cap that gave me an SES increased emmissions lamp once right after I installed my exhaust..

--mike
__________________
leemik is offline   United_States
0
Reply With Quote
      10-12-2009, 01:53 PM   #8
Singletrack
4th down; 4th quarter? Renegade.
 
Singletrack's Avatar
 
Drives: 09 SSII E92 M3; 12 AW X5d
Join Date: Aug 2008
Location: Pittsburgh, PA

Posts: 3,795
iTrader: (3)

Hmmmm...never know, it could be a bad 02 sensor or something else. Hard to say that it is definitely the exhaust. That sucks man! Good luck.
Singletrack is offline   United_States
0
Reply With Quote
      10-12-2009, 06:37 PM   #9
BMRLVR
Grease Monkey
 
BMRLVR's Avatar
 
Drives: 2011 E90 M3,1994 Euro E36 M3/4
Join Date: Apr 2006
Location: Fort McMurray, Alberta, Canada

Posts: 2,325
iTrader: (3)

The only way to tell it was the Fabspeed setup would be to read the codes...... it could very well be something else that turned on the light. These cars can turn on the light for hundreds of things.
__________________
2011 E90 M3 ZCP - Individual Moonstone/Individual Amarone Extended/Individual Piano Black With Inlay:LINK!!!
1994 Euro E36 M3 Sedan - Daytona Violet/Mulberry:LINK!!!
BMRLVR is offline   Canada
0
Reply With Quote
      10-12-2009, 07:01 PM   #10
Robo Squirrel
Captain
 
Robo Squirrel's Avatar
 
Drives: C7
Join Date: Mar 2009
Location: MI

Posts: 992
iTrader: (1)

Quote:
Originally Posted by Eugene-TAIWAN View Post
where you pushing the car real hard? cause sometimes that will happen.
no i was doing 40mph at about 3k rpms
Quote:
Originally Posted by SHADY1 View Post
I think you should just get yourself the AA ECU Software 1.5 with the cell delete and a little more HP then you will have no more worries
dont feel like spending $1000 to get rid of a code
Quote:
Originally Posted by ching View Post
That sucks dude. Hope Fabspeed can help you out.
yea, im gunna call tommorow
Quote:
Originally Posted by leemik View Post
You had the code read and it said it was the HFC's?
not yet
I had a faulty gas cap that gave me an SES increased emmissions lamp once right after I installed my exhaust..

--mike
hmmmmm
__________________
Robo Squirrel is offline   United_States
0
Reply With Quote
      10-12-2009, 07:33 PM   #11
Lemans_Blue_M
Automotive Industry Insider
 
Lemans_Blue_M's Avatar
 
Drives: Lemans Blue M3
Join Date: Aug 2007
Location: Texas

Posts: 1,948
iTrader: (0)

Quote:
Originally Posted by Robo Squirrel View Post
no i was doing 40mph at about 3k rpms

dont feel like spending $1000 to get rid of a code

yea, im gunna call tommorow

hmmmmm
Do you have a code reader?
__________________
The best is yet to come...
Lemans_Blue_M is offline   United_States
0
Reply With Quote
      10-12-2009, 08:25 PM   #12
max08e90
Second Lieutenant
 
Drives: E92
Join Date: Apr 2009
Location: LA

Posts: 208
iTrader: (2)

This is exactly why I have not jumped on an x-pipe...Sorry to hear about your troubles
max08e90 is offline  
0
Reply With Quote
      10-12-2009, 10:05 PM   #13
leemik
Major
 
Drives: 2013 LRP M3 Coupe
Join Date: Jan 2009
Location: Quincy, MA

Posts: 1,342
iTrader: (2)

Garage List
2013 BMW M3  [4.67]
Quote:
Originally Posted by Robo Squirrel View Post
Quote:
Originally Posted by leemik
You had the code read and it said it was the HFC's?
not yet
you probably shouldn't jump to any conclusions until someone reads the code.. Try your local Autozone.. they will read your codes for free believe it or not.
__________________
leemik is offline   United_States
0
Reply With Quote
      10-12-2009, 10:08 PM   #14
Jeremy@Fabspeed
Private
 
Jeremy@Fabspeed's Avatar
 
Drives: Porsche
Join Date: May 2009
Location: Ambler

Posts: 58
iTrader: (0)

You should get someone to read out the code. The SES light could be on for anything. I doubt it is the HFC's....Give me a call in the morning if you need any help with this...
Jeremy@Fabspeed is offline   United_States
0
Reply With Quote
      10-13-2009, 07:43 AM   #15
Robo Squirrel
Captain
 
Robo Squirrel's Avatar
 
Drives: C7
Join Date: Mar 2009
Location: MI

Posts: 992
iTrader: (1)

Quote:
Originally Posted by leemik View Post
you probably shouldn't jump to any conclusions until someone reads the code.. Try your local Autozone.. they will read your codes for free believe it or not.
thanks i might go try this after work
__________________
Robo Squirrel is offline   United_States
0
Reply With Quote
      10-13-2009, 07:43 AM   #16
Robo Squirrel
Captain
 
Robo Squirrel's Avatar
 
Drives: C7
Join Date: Mar 2009
Location: MI

Posts: 992
iTrader: (1)

Quote:
Originally Posted by Jeremy@Fabspeed View Post
You should get someone to read out the code. The SES light could be on for anything. I doubt it is the HFC's....Give me a call in the morning if you need any help with this...
ill give you a call in a little bit, thanks jeremy
__________________
Robo Squirrel is offline   United_States
0
Reply With Quote
      10-13-2009, 01:32 PM   #17
MTrizzy
Lieutenant
 
MTrizzy's Avatar
 
Drives: 2008 AW M3 Coupe
Join Date: Mar 2008
Location: Potomac, MD

Posts: 448
iTrader: (1)

I had increased emissions light at around 5000 miles when i was completely stock...ended up being a thermostat issue..
__________________

AW E92 M3|E92 LuX|Piaa GTX H3| Rear Fog Light Mod | Ventureshield (Raja)
|Eisenmann Race Exhaust |Macht Schnell Filter | Black Grills | Black Sides | H&R Springs | Fabspeed X-Pipe & High Flow Cats| CF VRS II rep diffuser|Most powerful Scoops in the world|
MTrizzy is offline   United_States
0
Reply With Quote
      10-14-2009, 12:03 AM   #18
TOOMANYCARS
Second Lieutenant
 
TOOMANYCARS's Avatar
 
Drives: 2009 E92 M3
Join Date: Aug 2009
Location: V.O.W

Posts: 221
iTrader: (0)

Interesting, still ok on mine. But I'm interested to see what the diagnostic says.
__________________
Everything is work in progress.
TOOMANYCARS is offline  
0
Reply With Quote
      10-14-2009, 07:56 AM   #19
Robo Squirrel
Captain
 
Robo Squirrel's Avatar
 
Drives: C7
Join Date: Mar 2009
Location: MI

Posts: 992
iTrader: (1)

i got myself a scanner tool and these are the codes it threw me: P0420 and P0430

i cleared the codes to see if they would come back and they have not so far.
__________________
Robo Squirrel is offline   United_States
0
Reply With Quote
      10-14-2009, 09:04 AM   #20
Lemans_Blue_M
Automotive Industry Insider
 
Lemans_Blue_M's Avatar
 
Drives: Lemans Blue M3
Join Date: Aug 2007
Location: Texas

Posts: 1,948
iTrader: (0)

Quote:
Originally Posted by Robo Squirrel View Post
i got myself a scanner tool and these are the codes it threw me: P0420 and P0430

i cleared the codes to see if they would come back and they have not so far.
Well those codes certianly point to the cats...

P0420 = Catalyst system effciency below threshold. (Bank #1)

P0430 = Catalyst system effciency below threshold. (Bank #2)

Translation: The post cat O2 sensors are detecting that your cats are not functioning the way they should.

Now this may just be a random annomoly, and it won't pop up again. But if it does, you either have two a faulty post cat O2 sensors , or the cats are the indeed the source of the problem.

Keep an eye on this, and make sure you have your own code reader on hand to log these events as they occur.
__________________
The best is yet to come...

Last edited by Lemans_Blue_M; 10-14-2009 at 10:01 AM.
Lemans_Blue_M is offline   United_States
0
Reply With Quote
      10-14-2009, 09:17 AM   #21
Robo Squirrel
Captain
 
Robo Squirrel's Avatar
 
Drives: C7
Join Date: Mar 2009
Location: MI

Posts: 992
iTrader: (1)

Quote:
Originally Posted by Lemans_Blue_M View Post
Well those codes certianly point to the cats...

P0420 = Catalyst System Effciency below threshold. (Bank #1)

P0430 = Catalyst system effciency below threshold. (Bank #1)

Translation: The post cat O2 sensors are detecting that your cats are not functioning the way they should.

Now this may just be a random annomoly, and it won't pop up again. But if it does, you either have two a faulty post cat O2 sensors , or the cats are the indeed the source of the problem.

Keep an eye on this, and make sure you have your own code reader on hand to log these events as they occur.
yeah, i will keep an eye on it. i have my own code reader now
__________________
Robo Squirrel is offline   United_States
0
Reply With Quote
      10-14-2009, 10:04 AM   #22
Lemans_Blue_M
Automotive Industry Insider
 
Lemans_Blue_M's Avatar
 
Drives: Lemans Blue M3
Join Date: Aug 2007
Location: Texas

Posts: 1,948
iTrader: (0)

Quote:
Originally Posted by Robo Squirrel View Post
yeah, i will keep an eye on it. i have my own code reader now
Edit: I meant to list P0430 as Bank #2 instead of Bank #1.

P0420 is the code for Bank #1.
__________________
The best is yet to come...
Lemans_Blue_M is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:20 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST