BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E46 M3 Coupe and Convertible > General E46 M3 Talk
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      08-01-2009, 09:57 AM   #1
bhosang
bhosang
0
Rep
3
Posts

 
Drives: 2002 M3
Join Date: Aug 2009
Location: Jacksonville fl

iTrader: (0)

2002 M3 running rough no power

My 02 w/56k (stock), while out on the town last night, it drove fine.. I stopped for dinner came out and when I started it the service engine light came on.. it barely runs, idles rough, no power sputters... barely made it home. somebody said check, oil dipstick, gas cap... all seems fine.. HELP>>
Appreciate 0
      08-01-2009, 09:06 PM   #2
alpineweissM3
I love my beautiful wife!
9
Rep
630
Posts

 
Drives: e90 ///M
Join Date: Oct 2007
Location: Pittsburgh

iTrader: (0)

I wish my ///M had an oil dipstick.

My guess would be a bad alternator. But, just a guess.
Appreciate 0
      08-16-2009, 08:52 PM   #3
blubayou
Registered
0
Rep
4
Posts

 
Drives: 2003 M3
Join Date: Aug 2009
Location: Atlanta, GA

iTrader: (0)

Maybe its catalytic converters.
Appreciate 0
      08-17-2009, 09:59 AM   #4
Jaypod
Brigadier General
Jaypod's Avatar
No_Country
64
Rep
4,961
Posts

 
Drives: Frozen M3, AM V8V, 991 GT3
Join Date: Nov 2008
Location: Toronto

iTrader: (7)

Limp mode?
Bad gas maybe?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:41 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST