BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > General BMW News and Cars Discussion
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      08-01-2009, 09:14 AM   #1
bhosang
bhosang
 
Drives: 2002 M3
Join Date: Aug 2009
Location: Jacksonville fl

Posts: 3
iTrader: (0)

2002 M3 sputtering/no power HELP!!!

I was out and my 02 w/50k miles was running like a top. I went in for dinner and came out, my service engine light came on and it started running very rough and lacked power.. Barely made it home.. somebody told me check the oil dipstick, gas cap... they are fine.... cant figure this one out.. Help..
bhosang is offline  
0
Reply With Quote
      08-10-2009, 08:58 AM   #2
bhosang
bhosang
 
Drives: 2002 M3
Join Date: Aug 2009
Location: Jacksonville fl

Posts: 3
iTrader: (0)

Got it fixed....

Ok,,, it turned out to be the coil packs... fortunately they were still under my extended warranty and the whole thing cost me 100 buscks... runs like a top now... Thanks ..
bhosang is offline  
0
Reply With Quote
      08-10-2009, 09:33 AM   #3
keanu1
tiamat
 
keanu1's Avatar
 
Drives: 525 d
Join Date: Aug 2007
Location: romania

Posts: 1,309
iTrader: (0)

good for you!! I'm glad it wasan't somthing bad!!
keanu1 is offline   Romania
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:26 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST