BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Photography/Videography
 
Alpine HID
Post Reply
 
Thread Tools Search this Thread
      08-07-2009, 11:43 AM   #23
TL
Brigadier General
 
TL's Avatar
 
Drives: Happy on H&R coil overs
Join Date: Jan 2009
Location: The Hub

Posts: 3,100
iTrader: (3)

Garage List
2008 335xi  [0.50]
Quote:
Originally Posted by ska325xi View Post
I have a canon xs with the kit lens.

just wondering what shutter speed you used and iso?
they look great but try higher shutter with the lowest iso (and a tripod of course) and see how that works

Thanks, I'm using 30 sec shutter speed and ISO 100 - 200 with no flash. I would use BULB mode (manual release mode) but i don't have stead hands to hold the button down for longer than 30 secs.
TL is offline   United_States
0
Reply With Quote
      08-07-2009, 06:04 PM   #24
jpsum
Major
 
jpsum's Avatar
 
Drives: 2010 TSX
Join Date: Dec 2008
Location: New Haven area

Posts: 1,089
iTrader: (4)

Quote:
Originally Posted by oneintheory View Post
not bad at all. ISO is a bit too high in the second to last one (I think).
+1
jpsum is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:26 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST