BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      07-21-2009, 04:29 PM   #1
E92Baked
Private
 
E92Baked's Avatar
 
Drives: Alpine white E92 M3
Join Date: Jul 2008
Location: New York, NY

Posts: 99
iTrader: (0)

Right running head lamp out

I have angel Ibrights on and I think a fuse went out. can anyone help me on which # fuse I should replace. I checked the bulb on the left side which is working but the right side is out and it seem to be a fuse problem. can anyone help!!!!!!!
E92Baked is offline   United_States
0
Reply With Quote
      07-21-2009, 05:04 PM   #2
gthirtyfizle
Colonel
 
gthirtyfizle's Avatar
 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

Posts: 2,698
iTrader: (4)

Oh man, I hope ur not having the same issue I had/have.
gthirtyfizle is offline  
0
Reply With Quote
      07-21-2009, 08:33 PM   #3
bunnn
Colonel
 
bunnn's Avatar
 
Drives: like a grandma
Join Date: May 2009
Location: Toronto

Posts: 2,259
iTrader: (12)

did you pop back in your original ones to see if it'll light up? i had the exact same problem.. i shipped them back to EAS for exchange.. you should probably pm them, they'll advise you what to do
bunnn is offline  
0
Reply With Quote
      07-22-2009, 04:10 PM   #4
E92Baked
Private
 
E92Baked's Avatar
 
Drives: Alpine white E92 M3
Join Date: Jul 2008
Location: New York, NY

Posts: 99
iTrader: (0)

yeah it's not the bulb. because it works when I plug it on the left side. I'm thinking its a fuse but I could be wrong.
E92Baked is offline   United_States
0
Reply With Quote
      07-22-2009, 04:11 PM   #5
E92Baked
Private
 
E92Baked's Avatar
 
Drives: Alpine white E92 M3
Join Date: Jul 2008
Location: New York, NY

Posts: 99
iTrader: (0)

what happend?

Quote:
Originally Posted by gthirtyfizle View Post
Oh man, I hope ur not having the same issue I had/have.

what problem did you have?
E92Baked is offline   United_States
0
Reply With Quote
      07-22-2009, 07:19 PM   #6
MysticBlue
Major
 
Drives: '09 M3 DCT Coupe
Join Date: Apr 2008
Location: Eastern Oregon... They call 'em rigs here

Posts: 1,247
iTrader: (0)

I had this same problem. Not the fuse. It's the little black electronic gizmo that drives the bulb. They call it a driver. (It appears to be a voltage booster, from 12v to 18v). Mine lasted about a month. Caused all kinds of problems. After I got a replacement driver, it still wouldn't work. The car's ECU can tell there's a problem and shuts it down. Has to be reset by the dealer. Too bad, it looked a lot better, but I'm not going to risk these problems again.
MysticBlue is offline  
0
Reply With Quote
      07-31-2009, 03:41 PM   #7
Indy Red M3
New Member
 
Drives: E92 M3
Join Date: May 2009
Location: OAKTON, VA

Posts: 10
iTrader: (0)

Is there a way to have both angel eyes turned off at night when the head lights are on ? I'm a speeder and don't want the easy to identfy, look at me, angel eyes.

Dealer said they did not know how to turn off.
Indy Red M3 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:59 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST