BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      07-04-2009, 11:41 AM   #1
diononiz
Private First Class
diononiz's Avatar
United_States
4
Rep
156
Posts

 
Drives: 14 M6GC - black/black
Join Date: Jun 2007
Location: Mountain View, CA

iTrader: (3)

Iphone says device not designed to work with device

I just purchased a new m3 convertible and when i connect my Iphone (with 3.0 software) I get an error message stating " device not designed to work with Iphone". Does my M3 need a software revision or is the 3.0 software not working with Ipod adapter. Any help would be greatly appreciated. Thanks!
Appreciate 0
      07-04-2009, 11:54 AM   #2
Jaypod
Brigadier General
Jaypod's Avatar
No_Country
64
Rep
4,962
Posts

 
Drives: Frozen M3, AM V8V, 991 GT3
Join Date: Nov 2008
Location: Toronto

iTrader: (7)

That message is normal (so to speak). Get the same message (not just with the M3 - other audio equipment as well). Everything works fine - just ignore it. Also had the message before I updated to 3.0.

Congrats, enjoy the M3 Vert!
Appreciate 0
      07-05-2009, 01:19 AM   #3
roller
Private First Class
roller's Avatar
3
Rep
164
Posts

 
Drives: E92
Join Date: Jun 2009
Location: OC, CA

iTrader: (0)

This message is 100% normal, in fact BMW even says to ignore this message or click "No" in the printed instruction manual.
Appreciate 0
      07-05-2009, 03:02 AM   #4
SlammedR8
Brigadier General
SlammedR8's Avatar
Canada
121
Rep
4,937
Posts

 
Drives: 2010 Audi R8 V10 +2013 Audi S4
Join Date: Jul 2007
Location: Toronto

iTrader: (2)

Send a message via MSN to SlammedR8
thats weird to me.

thats why you should have a BLACKBERRY
__________________
2010 Audi R8 V10 Coupe 6MT-White on Red
GMG Exhaust | H&R Springs | H&R Spacers | Carbonio Intake | UniTronic ECU Upgrade| 15% Tints/50% Windshield|LED License Plate
2013 Range Rover Sport-Black on Black
Stock with 15% Tint & 50% Windshield
Appreciate 0
      07-10-2009, 09:35 AM   #5
Green///Hell
Colonel
Green///Hell's Avatar
United_States
37
Rep
2,674
Posts

 
Drives: E92 M3 6MT AW
Join Date: Feb 2009
Location: Sydney/Chicago

iTrader: (5)

It just wont charge with the connection but music and all other features continue to work just fine
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:31 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST