BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      05-17-2009, 09:39 PM   #1
pilot_bro2003
Private First Class
United_States
10

 
pilot_bro2003's Avatar
 
Drives: 2009 CL63
Join Date: Jun 2007
Location: Honolulu, HI


Posts: 181
iTrader: (0)

Question Comfort Access Question

I have a 09 E93 with the CA option as well as the factory alarm. Let me say first off that I did and when I try to open the trunk per the manual all I do is set off the alarm.....

Has anyone else had this or is the timing just extremely tricky? All other aspects of CA have been working as advertised. Thanks....
Appreciate 0
      05-17-2009, 10:59 PM   #2
3s-a-charm
Major
Canada
24

 
3s-a-charm's Avatar
 
Drives: 13 E70 X5 3.5i M-Sport
Join Date: Jan 2006
Location: Calgary, Canada


Posts: 1,152
iTrader: (2)

Garage List
2007 BMW X5  [0.00]
I've had this problem... it's a fine line between holding it for about 1 sec to open trunk and longer for alarm. I just go open the trunk with my hand now vs using the remote. My wife's 535xiT does the same thing with remote trunk release... pain in the butt.
__________________

13 X5 xDrive 35i M-Sport Black/Oyster (Hers)
07 X5 4.8i Sport Black/Black (Winter/DD)
03.5 M3 Cabriolet Steel Grey on Black (Summer Fun)
PAST: 08 E92 M3, 08 535xiT, 06 E90 325i, 87 E30 325i, 85 E30 318i
Appreciate 0
      05-18-2009, 12:56 AM   #3
Res Ipsa
Local LOLyer
United_States
6

 
Res Ipsa's Avatar
 
Drives: 2008 E92 M3
Join Date: May 2007
Location: Dallas, TX


Posts: 303
iTrader: (1)

Garage List
2008 BMW 335i  [0.00]
Yeah, it's a pain in the ass. My wife has an '09 X5 and since we use the trunk more often on that one, it's more of an issue there.
__________________
Audi S5 | '09 X5 xDrive 30i
Appreciate 0
      05-18-2009, 01:08 AM   #4
JIO
Captain
24

 
Drives: '09 Space Gray E92 M3 w/DCT
Join Date: Aug 2005
Location: Eugene, Oregon


Posts: 627
iTrader: (0)

Same here...easy to set off alarm.
Appreciate 0
      05-18-2009, 01:11 AM   #5
Cab5er
Colonel
China
71

 
Cab5er's Avatar
 
Drives: 09 E90 M3 & 07 TL
Join Date: Feb 2007
Location: Fremont, Hainan


Posts: 2,338
iTrader: (22)

You guys notice the CA doesn't work as well if the key is right next to a cell phone?
__________________

E90 ///M3/ AW/ Fox Red
Appreciate 0
      05-18-2009, 10:13 AM   #6
Green///Hell
Colonel
United_States
47

 
Green///Hell's Avatar
 
Drives: E92 M3 6MT AW
Join Date: Feb 2009
Location: Sydney/Chicago


Posts: 2,659
iTrader: (5)

I find next to any electronic like iPod/cell it doesn't work at all and not even to open the door handle which is probably the easiest feature to set off
__________________
Appreciate 0
      05-18-2009, 10:23 AM   #7
SlammedR8
Brigadier General
Canada
181

 
SlammedR8's Avatar
 
Drives: 2010 Audi R8 V10 +2013 Audi S4
Join Date: Jul 2007
Location: Toronto


Posts: 4,936
iTrader: (2)

Send a message via MSN to SlammedR8
Quote:
Originally Posted by Cab5er View Post
You guys notice the CA doesn't work as well if the key is right next to a cell phone?
Quote:
Originally Posted by Panda///Monic View Post
I find next to any electronic like iPod/cell it doesn't work at all and not even to open the door handle which is probably the easiest feature to set off
doesn't work at all? then theres something wrong, my blackberry is always in my pocket (sometimes next to keys and sometimes in the other pocket) and it always works to open my doors. The trunk is the only tricky one where sometimes I have to wait 3-5 seconds or push it twice to open the trunk.

At times, when I don't have pockets on my pants I even have my cell phone and keys in the same hand and it still works!
__________________
Appreciate 0
      05-18-2009, 06:55 PM   #8
Silvertige
Lieutenant
United_States
9

 
Silvertige's Avatar
 
Drives: 2011.75 e92 M3
Join Date: Apr 2009
Location: Carlsbad, CA


Posts: 432
iTrader: (1)

Garage List
1988 BMW 535i  [5.00]
Quote:
Originally Posted by 3s-a-charm View Post
I've had this problem... it's a fine line between holding it for about 1 sec to open trunk and longer for alarm. I just go open the trunk with my hand now vs using the remote. My wife's 535xiT does the same thing with remote trunk release... pain in the butt.
Same thing with my previous 05 545i.
Appreciate 0
      05-19-2009, 09:09 AM   #9
pilot_bro2003
Private First Class
United_States
10

 
pilot_bro2003's Avatar
 
Drives: 2009 CL63
Join Date: Jun 2007
Location: Honolulu, HI


Posts: 181
iTrader: (0)

Thanks all! I guess damned if you do.....damned if you dont!
Appreciate 0
      05-21-2009, 10:23 AM   #10
pilot_bro2003
Private First Class
United_States
10

 
pilot_bro2003's Avatar
 
Drives: 2009 CL63
Join Date: Jun 2007
Location: Honolulu, HI


Posts: 181
iTrader: (0)

For all the Vert owners out there, I'm finding the "double click" works really great for the trunk access for those with the CA option. After going 0-100 I found a technique that works!
Appreciate 0
      06-02-2009, 11:10 PM   #11
Periokid
Second Lieutenant
17

 
Periokid's Avatar
 
Drives: 2009 e93 M3 (gone and missed)
Join Date: Apr 2009
Location: LI, NY


Posts: 247
iTrader: (0)

Quote:
Originally Posted by pilot_bro2003 View Post
For all the Vert owners out there, I'm finding the "double click" works really great for the trunk access for those with the CA option. After going 0-100 I found a technique that works!
Can you explain? I am not having any luck. All I do is set off the alarm panic mode.
Appreciate 0
      06-05-2009, 09:20 PM   #12
pilot_bro2003
Private First Class
United_States
10

 
pilot_bro2003's Avatar
 
Drives: 2009 CL63
Join Date: Jun 2007
Location: Honolulu, HI


Posts: 181
iTrader: (0)

Quote:
Originally Posted by Periokid View Post
Can you explain? I am not having any luck. All I do is set off the alarm panic mode.

Yeah just press the trunk button twice in quick succession and hold the second time and that should do it for you!!!!
Appreciate 0
      06-06-2009, 08:30 AM   #13
Periokid
Second Lieutenant
17

 
Periokid's Avatar
 
Drives: 2009 e93 M3 (gone and missed)
Join Date: Apr 2009
Location: LI, NY


Posts: 247
iTrader: (0)

Quote:
Originally Posted by pilot_bro2003 View Post
Yeah just press the trunk button twice in quick succession and hold the second time and that should do it for you!!!!
OK, I'll give it a try.
Appreciate 0
      06-08-2009, 08:16 AM   #14
Periokid
Second Lieutenant
17

 
Periokid's Avatar
 
Drives: 2009 e93 M3 (gone and missed)
Join Date: Apr 2009
Location: LI, NY


Posts: 247
iTrader: (0)

Quote:
Originally Posted by pilot_bro2003 View Post
For all the Vert owners out there, I'm finding the "double click" works really great for the trunk access for those with the CA option. After going 0-100 I found a technique that works!
I got it!! Thank you so much! This was driving me nuts! There is definitely a learning curve for trunk access, comfort access, etc. They need training videos
Appreciate 0
      06-08-2009, 04:44 PM   #15
pilot_bro2003
Private First Class
United_States
10

 
pilot_bro2003's Avatar
 
Drives: 2009 CL63
Join Date: Jun 2007
Location: Honolulu, HI


Posts: 181
iTrader: (0)

Quote:
Originally Posted by Periokid View Post
I got it!! Thank you so much! This was driving me nuts! There is definitely a learning curve for trunk access, comfort access, etc. They need training videos

Sweet! I'm glad to hear it! When the guys at the PDC couldn't even get it to work.....
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:06 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST