BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
VIBE Motorsports
Post Reply
 
Thread Tools Search this Thread
      04-26-2009, 07:50 PM   #23
Cloud
Lieutenant
9
Rep
472
Posts

Drives: AW 2009 E92 6MT
Join Date: Nov 2006
Location: Rowland Heights

iTrader: (0)

Anyone thinks replacing the microphone will help?
Appreciate 0
      04-26-2009, 09:23 PM   #24
RRGOO7
Colonel
RRGOO7's Avatar
122
Rep
2,449
Posts

Drives: GTR
Join Date: Dec 2006
Location: Miami FL

iTrader: (13)

Works like a charm in my 08 with Blackberry Bold
Appreciate 0
      04-26-2009, 10:07 PM   #25
niqui
Brigadier General
niqui's Avatar
52
Rep
3,108
Posts

Drives: Jet Black E92 M3
Join Date: Feb 2009
Location: Canada

iTrader: (7)

i havent had any complaints though my dealer was unable to pair my bb. it kept saying connected but never worked, i figured it out later, had to do with my addressbook tripping up the system. my dlrship had no idea, i was pretty stunned when on pickup they were unable to do this...
Appreciate 0
      04-26-2009, 10:21 PM   #26
Cloud
Lieutenant
9
Rep
472
Posts

Drives: AW 2009 E92 6MT
Join Date: Nov 2006
Location: Rowland Heights

iTrader: (0)

i did have an oem alarm installed and i'm wondering if they could have messed up my microphone in the process? Nobody remembers if there was a problem before the alarm install cause it got installed in the car pretty soon after I got the car.
Appreciate 0
      04-26-2009, 11:02 PM   #27
FrenchBoy
Major
FrenchBoy's Avatar
France
47
Rep
1,376
Posts

Drives: '09 E90 M3
Join Date: Mar 2006
Location: Seattle, WA

iTrader: (0)

From my experience, it seems to be a microphone issue. I can hear my interlocutors well. Howeve, they often tell me they can't hear me very well. I have a Motorola Q and no iDrive.
__________________

2009 E90 M3 | SG | FR | 6Speed | Akrapovic Evo | JRZ RS1 | StopTech Trophy | Cantrell Brake Ducts
Appreciate 0
      04-26-2009, 11:23 PM   #28
Cloud
Lieutenant
9
Rep
472
Posts

Drives: AW 2009 E92 6MT
Join Date: Nov 2006
Location: Rowland Heights

iTrader: (0)

well, the microphone is only $30 and replacements seems to be easy.
Appreciate 0
      04-27-2009, 01:23 AM   #29
blublur
Private First Class
1
Rep
115
Posts

Drives: '12 (Indiv MCB) E92 M3 6MT
Join Date: Jan 2009
Location: Chandler, AZ

iTrader: (0)

Did anyone consider looking at it from a service angle? Most everyone with a problem has an iphone(Att)? Maybe...anyone???
Appreciate 0
      04-27-2009, 09:39 PM   #30
Cloud
Lieutenant
9
Rep
472
Posts

Drives: AW 2009 E92 6MT
Join Date: Nov 2006
Location: Rowland Heights

iTrader: (0)

well if the same phone & network worked fine in different cars, it shouldn't be the phone/network but the car
Appreciate 0
      04-27-2009, 09:52 PM   #31
smokinjoe64
Naval Aviator
smokinjoe64's Avatar
United_States
6
Rep
319
Posts

Drives: 12 e92 M3 6MT
Join Date: Nov 2008
Location: Twin Cities

iTrader: (1)

08 e92 w/iPhone 3G no problems with quality. Just seems the audio bass settings make the voice reception to deep at times.
__________________
`12 e92 M3 6MT - Interlagos Blue | Fox Red Extended Carbon Leather | Loaded |
Mods: RPI axle-back; aFe filter; IND painted reflectors; BMW satin black grills, LED hi-power interior lights; Ultimate Al petals; Clutch stop; LUX H8's; Rear Fogs; invisible nose bra; Escort 9500ix hardwired w/mirror mount, custom coding
`08 e92 M3 6MT - retired
Appreciate 0
      04-27-2009, 10:29 PM   #32
Steveo58
-Steveo-
Steveo58's Avatar
United_States
8
Rep
202
Posts

Drives: 2008 M3
Join Date: May 2008
Location: Irvine, CA

iTrader: (0)

Send a message via AIM to Steveo58
Quote:
Originally Posted by Cloud View Post
I always thought that it was my iPhone that sucked as people would constantly complain about not being able to hear me. (or that I sound distant) Turns out that it's my m3. Tested the same phone on 2 other 08 m3s. Calls were crystal clear according to the receiving side. I'm wondering if the new idrive is to blame. Anyone with a 09 can tell me how well/bad their Bluetooth call quality is?
I have an '08 and it blows on mine too. Kinda pisses me off
__________________
-Steveo-
Appreciate 0
      04-27-2009, 11:32 PM   #33
jackolo
Groin Grabbingly Trascendent
jackolo's Avatar
Canada
5
Rep
358
Posts

Drives: 14' 750xi - - -> 15' M4 SO
Join Date: Feb 2009
Location: Edmonton AB

iTrader: (5)

09 Idrive with Nokia E71 on Fido/Roger's Network.

I haven't asked the other person about clarity but I've had several conversations over bluetooth handsfree in the M3 so far no one's ever complained, asked me to repeat myself, etc. However, compared to my other vehicle with bluetooth, speaker clarity isn't as good when I'm trying to hear the other person. I'm wondering if I play with the tone/equalizer settings for the stereo if it'll help.
__________________
Appreciate 0
      04-28-2009, 07:25 PM   #34
joshd
New Member
0
Rep
15
Posts

Drives: 06 M5 and 08 M3 vert
Join Date: Nov 2007
Location: NoVA

iTrader: (0)

'08 vert - mine sucks too

Just thought I'd chip in for survey purposes and say that the call quality on my 08 vert via bluetooth with both my iPhone (1st gen) and my wife's iPhone (3G) really sucks bad. We've both tried talking almost directly into the microphone on the steering column, but either the other person can barely hear us or it sounds like we are a mile away inside a tin can. I talked to a service advisor about it and he said he gets a lot of complaints. It really seems to be hit and miss though with respect to model year/options/phone type. His best advice was to try re-pairing the phones which of course did nothing. I'm starting to think there is a quality control issue with some of the electronics in the system (either the control module or microphone, or??).
Appreciate 0
      04-28-2009, 10:05 PM   #35
Subw00er
Bates '08 Interlagos Launch
Subw00er's Avatar
United_States
33
Rep
1,204
Posts

Drives: 08e92M, 03e46M
Join Date: Nov 2005
Location: NY

iTrader: (2)

Send a message via AIM to Subw00er
08, idrive, iphone with or without the dock.. no complaints. It probably has more to do with the phone than the car.
Appreciate 0
      04-28-2009, 10:36 PM   #36
Mr Tonka
Tonka.... Mr. Tonka
United_States
89
Rep
1,231
Posts

Drives: Exceptionally well :)
Join Date: Feb 2009
Location: Tampa, FL

iTrader: (0)

So, the mic is in the steering column? I always thought it was in the control panel with the map lights.. ??
__________________
-Joe


"Government is the great fiction, through which everybody endeavors to live at the expense of everybody else." — Frédéric Bastiat
Appreciate 0
      05-04-2009, 03:21 PM   #37
joshd
New Member
0
Rep
15
Posts

Drives: 06 M5 and 08 M3 vert
Join Date: Nov 2007
Location: NoVA

iTrader: (0)

Quote:
Originally Posted by MP0WER View Post
So, the mic is in the steering column? I always thought it was in the control panel with the map lights.. ??
It's only on the steering columns for the verts ... it's up by the map lights on the coupe and sedan.
Appreciate 0
      05-04-2009, 06:56 PM   #38
pilot_bro2003
Private First Class
pilot_bro2003's Avatar
United_States
2
Rep
182
Posts

Drives: 2009 CL63
Join Date: Jun 2007
Location: Honolulu, HI

iTrader: (0)

Quote:
Originally Posted by MrHarris View Post
I have the 3g iphone. All calls received and dialed are very low in volume for the first 2-3 seconds then it resumes to a normal volume. But every time I dial a number, I can barely hear the ring, so I don't really know when the person picks up the phone which is a bit annoying. Anyone else have this problem?
Same here! I have the 3G iPhone as well. My call quality has been piss poor! I didn't have this problem in my E60.
Appreciate 0
      05-04-2009, 09:15 PM   #39
MrHarris
yodog
MrHarris's Avatar
United_States
80
Rep
5,037
Posts

Drives: '86 Corolla
Join Date: Jun 2007
Location: Diamond Bar, Ca

iTrader: (5)

Garage List
2009 BMW  [5.00]
Send a message via AIM to MrHarris
Quote:
Originally Posted by pilot_bro2003 View Post
Same here! I have the 3G iPhone as well. My call quality has been piss poor! I didn't have this problem in my E60.
What pretty much fixed my problem is, when you're in a call, turn up the volume on your Iphone. It will adjust the "bluetooth" volume. Mine was set almost at the lowest setting. Turn it all the way up, see if that helps.
__________________

2009 E92 M3 | Alpine White | Black Extended | Advan RS | Turner Test Pipes | Dinan Axle-Back | OETuning | Eibach Springs | UUC SSK | VRS Front Lip | VRS Type I Diffuser | Matte Black | RPi Scoops | MS Filter | Yokohama AD08 | F1 Pinnacle
Special Thanks: Gintani | OETuning | eAs
Appreciate 0
      05-04-2009, 10:07 PM   #40
pilot_bro2003
Private First Class
pilot_bro2003's Avatar
United_States
2
Rep
182
Posts

Drives: 2009 CL63
Join Date: Jun 2007
Location: Honolulu, HI

iTrader: (0)

Quote:
Originally Posted by MrHarris View Post
What pretty much fixed my problem is, when you're in a call, turn up the volume on your Iphone. It will adjust the "bluetooth" volume. Mine was set almost at the lowest setting. Turn it all the way up, see if that helps.
I'll give it a try next week. I'm on vacation in California....wrong place to be without my car!!! Thanks for the tip.
Appreciate 0
      05-04-2009, 11:12 PM   #41
Cloud
Lieutenant
9
Rep
472
Posts

Drives: AW 2009 E92 6MT
Join Date: Nov 2006
Location: Rowland Heights

iTrader: (0)

doesn't help in my case =(
Appreciate 0
      05-05-2009, 09:57 AM   #42
ColoCane
Second Lieutenant
ColoCane's Avatar
United_States
2
Rep
278
Posts

Drives: 2009 E92 M3
Join Date: Aug 2008
Location: Denver, CO

iTrader: (0)

Quote:
Originally Posted by C17MooseDriver View Post
I have the 09 with IDrive and people actually can't tell I'm on a handsfree call. No problems with mine. I also use the 3G Iphone FWIW.
+10

Have '09 E92 w/ smartphone integration and cradle, using iPhone 3G. I have specifically asked people how I sound and they can't tell I'm on bluetooth. On short drives, I've left the phone in my pocket and it still works fine. Great clarity. People hear me fine and vice versa.

For what's it's worth... Absolutely, no issues.
__________________
'09 E92 ///M3 | Jerez Black/Black Leather | Sycamore Anthracite | MDCT | Premium/Tech/Cold Weather Packages | 19" | Moonroof | Enhanced Premium Sound |iPod/USB | Smartphone

'97 E36 M3 Sedan Hellrot Red/Black; '03 E46 330Ci Met. Gray/Black; '06 E46 330Ci ZPF Imola Red/Saddle
Appreciate 0
      05-05-2009, 11:41 AM   #43
DoNDoN
Colonel
DoNDoN's Avatar
Thailand
28
Rep
2,037
Posts

Drives: 2008 E92 M3 AW
Join Date: Jun 2008
Location: NoVA

iTrader: (1)

I have 2 phones and when I used the 3g iPhone the bluetooth is terrible. When I use my old school Sony phone it is super clear.
__________________
Appreciate 0
      05-05-2009, 03:39 PM   #44
URBAN LEGEND
Rocky
URBAN LEGEND's Avatar
United_States
36
Rep
2,232
Posts

Drives: '13 M5, '13 ZL1
Join Date: Feb 2009
Location: Houston

iTrader: (0)

No issues for me.
__________________
2013 M5-Silverstone
2013 ZL1-Summit White
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:02 AM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST