BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      03-12-2009, 10:20 AM   #1
///Armin
Second Lieutenant
 
Drives: AW E92 M3
Join Date: Dec 2008
Location: Northern VA

Posts: 286
iTrader: (0)

Iphone & Bluetooth sound quality

I have a hard time talking to people via bluetooth, I can hear them fine but they can't hear me or it sounds like I'm far away. It's an iphone 3G. It's got to a point that I often turn off bluetooth completely on important calls so I don't risk having quality issues....anyone else?

Couple of other buddies with 6 and 5s dont' have this issue...what gives?
///Armin is offline  
0
Reply With Quote
      03-12-2009, 03:43 PM   #2
fe3
Lurker
 
Drives: 09 AW E92 M3
Join Date: Feb 2009
Location: Portland Area

Posts: 58
iTrader: (0)

Garage List
2009 E92 M3  [0.00]
I find it pretty useless most of the time. If the other person is in a quiet place, he/she can hear me, but if there is any kind of background noise, I'm told I sound "far away" or "too quiet." I'm not sure where the mic is (don't recall if it's in the manual), but maybe aiming your voice that way would help?
__________________
fe3 is offline  
0
Reply With Quote
      03-12-2009, 03:53 PM   #3
Canyon Junkie
Private First Class
 
Drives: 2008 M3 Sedan
Join Date: Aug 2008
Location: Boulder, CO

Posts: 110
iTrader: (0)

I've recently had the same issues. very frustrating.


here's a thought....

maybe the iPhone is trying to use the mic on the phone itself (usually in my pocket)?
__________________
“Have you ever noticed that anybody driving slower than you is an idiot, and anyone going faster than you is a maniac?"
-George Carlin
Canyon Junkie is offline   United_States
0
Reply With Quote
      03-12-2009, 05:58 PM   #4
pilot_bro2003
Private First Class
 
pilot_bro2003's Avatar
 
Drives: MY 09 E93 / 99 CL600
Join Date: Jun 2007
Location: North San Diego County

Posts: 180
iTrader: (0)

I've been having the same problem as well !!! I thought it was just me. I was thinking it was maybe the Y cables or something but most likely not.
pilot_bro2003 is offline   United_States
0
Reply With Quote
      03-12-2009, 10:14 PM   #5
dizman7
Second Lieutenant
 
dizman7's Avatar
 
Drives: 99 E36 M3 Cabio
Join Date: Dec 2008
Location: Phoenix, AZ

Posts: 297
iTrader: (0)

Quote:
Originally Posted by ///Armin View Post
I have a hard time talking to people via bluetooth, I can hear them fine but they can't hear me or it sounds like I'm far away. It's an iphone 3G. It's got to a point that I often turn off bluetooth completely on important calls so I don't risk having quality issues....anyone else?

Couple of other buddies with 6 and 5s dont' have this issue...what gives?
hmm that's kind of funny cause I've been noticing the oppisite. they can hear me just fine but I can't hear them and I usually have to ask them to repeat what they said. I pretty much can't use it on the highway cause the road noise is too loud for me to hear them
__________________
SOLD - 08 E92 ///M3 (bought a house)
NEW - 99 E36 ///M3 Convertible
dizman7 is offline   United_States
0
Reply With Quote
      03-12-2009, 10:33 PM   #6
consolidated
Lieutenant Colonel
 
consolidated's Avatar
 
Drives: E90 M3
Join Date: Jun 2007
Location: Texas

Posts: 1,522
iTrader: (1)

Garage List
Quote:
Originally Posted by dizman7 View Post
hmm that's kind of funny cause I've been noticing the oppisite. they can hear me just fine but I can't hear them and I usually have to ask them to repeat what they said. I pretty much can't use it on the highway cause the road noise is too loud for me to hear them
you know you can turn up the volume til their screaming at 95dB right?
consolidated is offline  
0
Reply With Quote
      03-12-2009, 11:01 PM   #7
Zoli007
Second Lieutenant
 
Zoli007's Avatar
 
Drives: 2003 M5
Join Date: Jun 2008
Location: Davie Florida

Posts: 205
iTrader: (0)

For what its worth I've never used ANY bluetooth system in any car that didnt drive me insane and sound like chit.

Bluetooth earpiece FTW
__________________
Zoli007 is offline   United_States
0
Reply With Quote
      03-12-2009, 11:56 PM   #8
volinder
Lieutenant
 
Drives: bmw wannabe
Join Date: Jan 2006
Location: calgary

Posts: 487
iTrader: (0)

Same boat, my iphone 3g is the same in both my bluetooth cars. I think its a problem with the iphone.
__________________
2008 E93 M3 6MT, White/Bamboo SOLD!!!
2011 F10 550i Sold
2012 750Li Sold
2013 M5 6 speed
volinder is offline   Canada
0
Reply With Quote
      03-13-2009, 01:01 AM   #9
Fentanyl
///Mazing
 
Drives: E90 AW M3 6MT
Join Date: Oct 2008
Location: Canada

Posts: 101
iTrader: (0)

Garage List
2008 E90 M3  [0.00]
I dont know what's going on with ur guys mics but I have a 3G iPhone too and I've had no problem at all. I'm on it quite a bit too and I don't get any of those complaints. I'm sure the mic is near the rear view mirror and I'm a pretty tall guy so that might be why. So my advice is the just jack ur seat up and give it a try. Although I dont think that will be comfortable.
__________________
Fentanyl is offline   Canada
0
Reply With Quote
      03-13-2009, 03:29 AM   #10
JIO
Captain
 
Drives: '09 Space Gray E92 M3 w/DCT
Join Date: Aug 2005
Location: Eugene, Oregon

Posts: 627
iTrader: (0)

I have the iPhone 3G along with the smartphone integration option ('09 M3 Coupe) and the 3G cradle. The sound quality is so much better than before when I just used the Bluetooth with the iPhone in my pocket. Friends were getting the "Echo Chamber" when I talked and they were just hard to understand at speed. With the cradle, the quality is fine both directions. Supposedly with the cradle, BMW says it hooks up with the car's antennas and will have better quality and better range. The quality increased but the range didn't. I've been testing it and when a lose a bar or two on the cradle, I remove it from the cradle and the reception is the same. I have yet to see a better range with the iPhone plugged into the cradle.
JIO is offline  
0
Reply With Quote
      03-14-2009, 10:08 AM   #11
enfield
Civilian
 
enfield's Avatar
 
Drives: Range Rover Sport Supercharged
Join Date: May 2007
Location: Ontario

Posts: 940
iTrader: (0)

I have had no problems using my iPhone 3G with the car's bluetooth system....
enfield is offline   Canada
0
Reply With Quote
      03-14-2009, 02:34 PM   #12
Kobaiyashi
First Lieutenant
 
Drives: 08 E90 M3 (JetBlack/FoxRedExt)
Join Date: Mar 2007
Location: East Bay, CA

Posts: 311
iTrader: (0)

I have no similar problems with my 1st generation iphone. In fact, people rarely notice when I switch from the handset to the car.

I would try playing around with the bluetooth volume setting. Perhaps if its set too low or too high, the iphone audio quality degrades.
__________________
Kobaiyashi is offline   United_States
0
Reply With Quote
      03-14-2009, 03:13 PM   #13
tom @ eas
BimmerPost Supporting Vendor

 
tom @ eas's Avatar
 
Drives: BMW
Join Date: Nov 2005
Location: Anaheim, CA

Posts: 9,932
iTrader: (13)

Garage List
Quote:
Originally Posted by enfield View Post
I have had no problems using my iPhone 3G with the car's bluetooth system....
+1. No problems here either, and firmware 3.0 for the iPhone is right around the corner.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com · web: www.europeanautosource.com · tel 866.669.0705 · ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG · FACEBOOK · YOUTUBE · FLICKR · INSTAGRAM
tom @ eas is offline   United_States
0
Reply With Quote
      03-16-2009, 01:29 AM   #14
schadenfreude
Lieutenant
 
schadenfreude's Avatar
 
Drives: '09 E90 M-DCT M3
Join Date: Jul 2008
Location: Seattle, WA

Posts: 424
iTrader: (0)

Garage List
2009 E90 M3  [0.00]
Sometimes I "sound like I'm in a tunnel". I have no problems hearing the person on the other end, but I get occasional complaints. Great reception with the 3G Snap-in adapter.
__________________
AiB LEDs///MS Filter///Hardwired V1///VentureShield///F1 Pinnacle 35%///IND Reflectors///BMW Performance Grills
schadenfreude is offline   United_States
0
Reply With Quote
      03-17-2009, 11:20 AM   #15
RJD M3
Private First Class
 
RJD M3's Avatar
 
Drives: E90 M3
Join Date: Mar 2009
Location: Dover, DE

Posts: 192
iTrader: (2)

Send a message via AIM to RJD M3
I have a first gen iphone, and have been able to connect and talk with no complaints. The only thing that has been different than my old 335 is that the ringing when calling someone is a lot quieter.
__________________
2009 Jet Black E90 ///M3/Black Leather/Carbon Leather/M-DCT/Tech/Premium/Premium Sound/
Heated Fronts/Moon/19's/Eisenmann Race w/ Connecting Pipes/Matte Grills/Painted Reflectors/Euro LCI Tails/20% Tint
C-17A Globemaster III
RJD M3 is offline  
0
Reply With Quote
      03-17-2009, 09:17 PM   #16
darkalley
Lieutenant
 
Drives: 2008 DCT SSII, 2006 SMG
Join Date: Dec 2006
Location: Current F150, 06 S2000, 08 911 c4s

Posts: 590
iTrader: (0)

with my blackberry everyone tells me i sound far away..... aggravates me. i can't believe bmw doesn't have a sound adjustment.
__________________
2008 SSII DCT M3/Peapack/Parsippany NJ
darkalley is offline   United_States
0
Reply With Quote
      03-20-2009, 03:28 PM   #17
///Armin
Second Lieutenant
 
Drives: AW E92 M3
Join Date: Dec 2008
Location: Northern VA

Posts: 286
iTrader: (0)

With the number of responses it's clear that THERE is an issue. I'm very disappointed with BMW, I shouldn't have to buy a craddle to get good quality, and even if I did, then I have to dock and undock each time which is annoying.
///Armin is offline  
0
Reply With Quote
      03-25-2009, 09:33 AM   #18
ColoCane
Second Lieutenant
 
ColoCane's Avatar
 
Drives: 2009 E92 M3
Join Date: Aug 2008
Location: Denver, CO

Posts: 278
iTrader: (0)

It's interesting and an on-going problem (same with the music capability).

I first tested my iPhone 3G with the Y-Cable at the dealer to see if I needed to pull the trigger on a cradle. I made some calls, and it worked fine, could hear well both ways. I ultimately pulled the trigger on the cradle for full smartphone integration, but my CA ordered the wrong one (-38, non-smartphone, phone worked, but no music). So for a few days, after taking delivery, I used the Y-Cable, again, it worked fine. I heard well, and people heard me fine. I now have the cradle in (-43, smartphone) and it works like a charm. It's like talking to people on a land line. That clear. I have specifically asked people if it sounds like I'm in a tunnel or underwater, they say nope, just fine, really clear. I don't know, since some are having significant problems and others none at all, is it possible that it's the service, infrastructure/towers, based on location?

Also, for those that have difficulty getting the music to work on the iPhone in the cradlw, yes, you do have to pull the Y-Cable. The system prioritizes the that connection and disables the music on the iPhone in the cradle.

For what it's worth... good luck.
__________________
'09 E92 ///M3 | Jerez Black/Black Leather | Sycamore Anthracite | MDCT | Premium/Tech/Cold Weather Packages | 19" | Moonroof | Enhanced Premium Sound |iPod/USB | Smartphone

'97 E36 M3 Sedan Hellrot Red/Black; '03 E46 330Ci Met. Gray/Black; '06 E46 330Ci ZPF Imola Red/Saddle
ColoCane is offline   United_States
0
Reply With Quote
      03-25-2009, 10:27 AM   #19
Irb Digital
Lieutenant
 
Irb Digital's Avatar
 
Drives: ///M E90 MANual Jerez
Join Date: Aug 2008
Location: FL

Posts: 458
iTrader: (0)

Send a message via AIM to Irb Digital
It might be coincidence, but sometimes when I have bluetooth quality issues, my sunroof is cracked open a tad. Maybe there's some air running across the mic, which is causing some sound issues.
__________________
WAR Hammy/McLaren F1 WDC 2010
Irb Digital is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:03 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST