BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > Canada
 
Post Reply
 
Thread Tools Search this Thread
      02-07-2009, 02:50 PM   #1
Jimmer
Private First Class
 
Jimmer's Avatar
 
Drives: 2014 M235i with MPE
Join Date: Jan 2009
Location: Calgary, Canada

Posts: 160
iTrader: (0)

M-DCT

Since it's talked about SO much in the general forum just wondering...

Is everyone in Canada also having the exact DCT issues everyone in the U.S. is experiencing?

I have NEVER had the 2nd gear lag but am concerned about the refusal to shift under heavy braking. I talked about this a little more out of the Canada section.
Jimmer is offline   Canada
0
Reply With Quote
      02-07-2009, 03:00 PM   #2
Jimmer
Private First Class
 
Jimmer's Avatar
 
Drives: 2014 M235i with MPE
Join Date: Jan 2009
Location: Calgary, Canada

Posts: 160
iTrader: (0)

Quote:
Originally Posted by Jimmer View Post
I'm finally going to pipe up in all these threads.

I have DCT - no M Drive / EDC or anything. Simple DCT with two buttons near the shifter, power button and ability to turn DSC fully off or fully on. No middle button - just a blank cover.

I have NEVER had the 2nd gear lag. I drive in auto on slippery days and S4 (usually) on non-slippery days. I have not experienced the refusal to shift down under heavy braking but this is the one I'm concerned about as I'm at the BMW Instructor School in April and can't have that happen on the track. I have not had this happen yet as I don't drive that way on public roads.
Pulling away from a stop light does seem a little "laggy" until rpm's get up there a bit but that's all I've noticed.

ONE TIME I came to a stop sign in auto mode and car stayed in 4th gear. It was slippery so I wasn't braking hard. Of course it wouldn't let me pull away in 4th, and wouldn't move out of 4th. I had to play with it and finally put it in reverse. It reset itself and went back into 1st. This happened only once and I've never had any other problem.

I don't know how I'm not experiencing what EVERYONE else is. Is it a M Drive problem? I might have the refusal to shift under heavy braking but don't know yet. I'm concerned about updating for my track days and making things worse...
Quote:
Originally Posted by mkoesel View Post
I have that same configuration, yes. And I can reproduce the lag.



No it is not an M-Drive problem. What you need to find out is what version of PROGMAN you have. Have you ever had the software in your car updated? If not, that would explain your lack of lag since the update that was perscibed by the TSB/recall, while fixing some problems, actually made the lag worse.
Quote:
Originally Posted by Jimmer View Post
Yeah, haven't had the software updated. Only had the car since October. I've got my service manager looking into it as I'm concerned about the Instructor School but he's can't find anything out (don't forget we are Canadians after all).

Are you guys pretty much 100% sure I WILL experience the refusal to shift under heavy braking? The first corner of the road-course I will be coming from approx 220km down to about 110km very quickly and will be slapping that paddle a couple gears down under heavy braking for sure. And will be passing through 4th gear. Will it just stop at 4th and not go lower or will it not shift at all out of the higher gear??

Thanks for your help guys. Without experiencing this I have no idea how dangerous it will be on the track but don't want to update if I don't need too.
Here's some of what is being said.
Jimmer is offline   Canada
0
Reply With Quote
      02-12-2009, 12:15 AM   #3
Jimmer
Private First Class
 
Jimmer's Avatar
 
Drives: 2014 M235i with MPE
Join Date: Jan 2009
Location: Calgary, Canada

Posts: 160
iTrader: (0)

So is no one in Canada having trouble?
Jimmer is offline   Canada
0
Reply With Quote
      02-12-2009, 12:40 AM   #4
schnell325
Bored at work....
 
schnell325's Avatar
 
Drives: '08 M3,'11 335xi
Join Date: Aug 2007
Location: BC

Posts: 3,860
iTrader: (5)

I think many of us do not have DCT. Good luck and I hope your sort out your issue.
__________________
'08 M3: AA G2L3, Catless X-Pipe & Sig Series Rear. AP rods. TC Kline EDC Coil Overs. MRF Alum Sub Frame Bushings. TMS Delrin Diff'l Bushings. BFI Motor Mounts. Recaro PP. BMW Perf Steering Wheel. P3 Gauge. PS Overflow Kit. APEX ARC-8 18"x9.5"/10.5". Conti Slicks 275/35F 305/30R. Stoptech Pads/SS Lines. Cantrell Brake Ducts.
http://5252motorsports.blogspot.ca/2...3-sleeper.html
schnell325 is offline   Canada
0
Reply With Quote
      02-12-2009, 08:54 AM   #5
Alex///M
E90 - the Ultimate family hauler
 
Alex///M's Avatar
 
Drives: 2008 E90 ///M3
Join Date: Dec 2008
Location: Halifax

Posts: 566
iTrader: (14)

As much as I love technology it's the situation above that keeps my buying manuals. I wish all the folks with DCT issues lots of luck in getting their problems resolved quickly and easily. Keep us updated of your progress.
__________________
2008 AW E90 M3 - current
2002 TIAG E46 M3 - gone
1991 DiamondSchwartz E30 M3 - gone but not forgotten
Alex///M is offline   Canada
0
Reply With Quote
      02-12-2009, 10:27 AM   #6
sparkyg
Brigadier General
 
sparkyg's Avatar
 
Drives: EBII 2014 F31 328xi
Join Date: Sep 2007
Location: Oil Country

Posts: 3,493
iTrader: (5)

Yeah, +1 to fixing the DCT issues. It beter work like a dream for all that $$$

GL
sparkyg is offline   Canada
0
Reply With Quote
      02-12-2009, 11:50 PM   #7
Jimmer
Private First Class
 
Jimmer's Avatar
 
Drives: 2014 M235i with MPE
Join Date: Jan 2009
Location: Calgary, Canada

Posts: 160
iTrader: (0)

Yeah agreed it needs to get fixed. But like I said I'm not having the issues everyone else is. I haven't been on the track yet but so far no problems except one time.
Jimmer is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:39 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST