BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
E92 Lighting
Post Reply
 
Thread Tools Search this Thread
      02-03-2009, 10:47 AM   #1
imported_mega
Colonel
 
Drives: various bmw's
Join Date: Jul 2007
Location: neverland

Posts: 2,009
iTrader: (0)

Loosing link to 1addicts

When I'm in the offtopic areas, I keep loosing the header link to 1addicts

it bounces me to this link

http://www.bimmerpost.com/forums/index.php

and that one does not show the 1addicts link at the top, and the forum list only shows the shared forums

anyone else have that problem? I'm using chrome and firefox
__________________
You only need two tools in life - WD-40 and Duct Tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Gone but not forgotten..
1974 2002, 1987 325ic, 1987 325is
1995 M3, 2001 X5, 2007 MCS R56
imported_mega is offline   No_Country
0
Reply With Quote
      02-03-2009, 10:36 PM   #2
1speedbike
Colonel
 
1speedbike's Avatar
 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

Posts: 2,934
iTrader: (15)

I'm using firefox, but I have the page bookmarked as:

http://www.1addicts.com/forums/index.php

Always seems to work. Hope that works for you as well!
__________________

Year 1 of the 1
1speedbike is offline  
0
Reply With Quote
      02-04-2009, 08:20 PM   #3
imported_mega
Colonel
 
Drives: various bmw's
Join Date: Jul 2007
Location: neverland

Posts: 2,009
iTrader: (0)

it's not a bookmark issue

I'm reading a thread and it takes me to a link that does not have a link to 1 addicts, and I cant get back to the other forums
__________________
You only need two tools in life - WD-40 and Duct Tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Gone but not forgotten..
1974 2002, 1987 325ic, 1987 325is
1995 M3, 2001 X5, 2007 MCS R56
imported_mega is offline   No_Country
0
Reply With Quote
      02-06-2009, 11:08 AM   #4
imported_mega
Colonel
 
Drives: various bmw's
Join Date: Jul 2007
Location: neverland

Posts: 2,009
iTrader: (0)

this bug is fixed now I guess, I have the link at the top now
__________________
You only need two tools in life - WD-40 and Duct Tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Gone but not forgotten..
1974 2002, 1987 325ic, 1987 325is
1995 M3, 2001 X5, 2007 MCS R56
imported_mega is offline   No_Country
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:59 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST