BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      01-30-2009, 10:55 AM   #1
S4to335
Brigadier General
 
Drives: 95 Audi S6
Join Date: Jan 2007
Location: San Jose, CA

Posts: 4,377
iTrader: (5)

Garage List
Attn: Admins - What is up with e90post.com (forum down)?

You got all kinds of errors going on...

+++++++++++++++++++++++

Warning: vB_Registry::include(/) [function.vB-Registry-include]: failed to open stream: No such file or directory in on line 2529

Warning: vB_Registry::include() [function.include]: Failed opening '/'for inclusion (include_path='.:/usr/local/lib/php') in on line 2529

Configuration: includes/config.php does not exist. Please fill out the data in config.php.new and rename it to config.php
__________________

Car is now gone .... :-(
S4to335 is offline   United_States
0
Reply With Quote
      01-30-2009, 10:58 AM   #2
Mark
Administrator
 
Mark's Avatar
 
Drives: 1M
Join Date: Mar 2005
Location: USA

Posts: 3,932
iTrader: (1)

Garage List
Yea we added a new webserver and I purposely broke the old one just so i can tell which is which, the forum should work fine once the new dns filteres for everyone, hopefully sooner rather then later. thanks!
__________________
The new beast. BMW M5.
Mark is offline   United_States
0
Reply With Quote
      01-30-2009, 11:23 AM   #3
m7ammed
1junkie
 
m7ammed's Avatar
 
Drives: Superman 135i
Join Date: Nov 2008
Location: Saudi Arabia

Posts: 821
iTrader: (0)

Send a message via MSN to m7ammed
I can't get access to 1addicts
__________________

Mod List:
BMW Performance Parts: Front Bumper | Suspension | Exhaust | Gear Knob | Hand Brake | Steering Wheel
www.M7M-Photography.com
m7ammed is offline   Saudi Arabia
0
Reply With Quote
      01-30-2009, 11:30 AM   #4
Mark
Administrator
 
Mark's Avatar
 
Drives: 1M
Join Date: Mar 2005
Location: USA

Posts: 3,932
iTrader: (1)

Garage List
just takes time for the domain name to filter depending on how often your internet provider updates, i still cant get e90post myself.. But its all there and working right.

I found that if you disconect your cable modem and leave it off for a few mins then reconnect it the dns entries update for whatever reason so some people can try that if they are still having problems

Trust me we needed this so that things will be fast around here
__________________
The new beast. BMW M5.
Mark is offline   United_States
0
Reply With Quote
      01-30-2009, 11:36 AM   #5
in5ane_3
Lieutenant General
 
in5ane_3's Avatar
 
Drives: M3
Join Date: Aug 2008
Location: Sun Valley, California

Posts: 16,221
iTrader: (3)

Perhaps and ipconfig /flushdns might speed things up.
in5ane_3 is offline   Armenia
0
Reply With Quote
      01-30-2009, 11:51 AM   #6
nmulax
Brigadier General
 
nmulax's Avatar
 
Drives: '07 Z4 M Coupe
Join Date: May 2006
Location: Metro-Detroit

Posts: 4,323
iTrader: (5)

Garage List
2007 Z4M Coupé  [3.83]
So it looks like avatars and sigs are gone - do we have to redo those, or will they link back up automatically?
__________________
nmulax is offline   United_States
0
Reply With Quote
      01-30-2009, 12:16 PM   #7
Mark
Administrator
 
Mark's Avatar
 
Drives: 1M
Join Date: Mar 2005
Location: USA

Posts: 3,932
iTrader: (1)

Garage List
No everything is still there, alot of those might be coming from the bimmerpost.com domain which may or may not have filtered for you. I would give it a few hours for the DNS to filter before changing anything. This is a normal time interval on the internet anytime a domain address is changed, it takes a few hours to filter around the internet.
__________________
The new beast. BMW M5.
Mark is offline   United_States
0
Reply With Quote
      01-30-2009, 01:55 PM   #8
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,914
iTrader: (0)

Garage List
2006 330i  [4.50]
Good to see I'm not the only one. I'll have to try flushing my DNS cache or whatever.
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      01-30-2009, 03:49 PM   #9
Crazy Bimmer
The Jesal
 
Crazy Bimmer's Avatar
 
Drives: E90 M3
Join Date: Nov 2005
Location: Chicago IL

Posts: 5,830
iTrader: (19)

Garage List
2009 BMW M3  [0.00]
Send a message via AIM to Crazy Bimmer
Yea its strange, a lot of people said that cant view http://www.e90post.com/forums but has been working fine for me all day. Many others have been posting on it too.

At least i know why.
__________________
2009 E90 M3 - SOLD
Crazy Bimmer is offline   United_States
0
Reply With Quote
      01-30-2009, 03:52 PM   #10
Simon_135i
Collecting dust!
 
Simon_135i's Avatar
 
Drives: 135i
Join Date: Apr 2008
Location: San Diego

Posts: 2,002
iTrader: (6)

Garage List
2008 E82/135i  [0.00]
Send a message via AIM to Simon_135i Send a message via MSN to Simon_135i
Just got in ... wow in what madness without 1addicts.com... DIDNT KNOW WHAT TO DO
Simon_135i is offline  
0
Reply With Quote
      01-30-2009, 05:46 PM   #11
sparkyg
Brigadier General
 
sparkyg's Avatar
 
Drives: EBII 2014 F31 328xi
Join Date: Sep 2007
Location: Oil Country

Posts: 3,493
iTrader: (5)

I need M3post !!
sparkyg is offline   Canada
0
Reply With Quote
      01-30-2009, 10:03 PM   #12
GuyOh
Lieutenant Colonel
 
GuyOh's Avatar
 
Drives: 08 AW 335i coupe
Join Date: Feb 2007
Location: Vancouver B.C.

Posts: 1,800
iTrader: (0)

Garage List
2008 E92 335i  [0.00]
i cant access e90post....
__________________
GuyOh is offline   Canada
0
Reply With Quote
      01-30-2009, 10:21 PM   #13
M_Six
Free Thinker
 
M_Six's Avatar
 
Drives: 2012 MB C300 4matic
Join Date: Jan 2009
Location: Foothills of Mt Level

Posts: 4,938
iTrader: (0)

Garage List
Like he said, it just takes time. Sometimes DNS changes take 24 hours to filter down to all DNS servers. I can't get in from home even after flushing the DNS cache, but I can VPN/Remote Desktop to my work PC and it works fine. Give it until tomorrow.
M_Six is offline   United_States
0
Reply With Quote
      01-30-2009, 10:23 PM   #14
shaddai
former N54 owner
 
shaddai's Avatar
 
Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

Posts: 608
iTrader: (0)

Garage List
2008 335i  [0.00]
Quote:
Originally Posted by M_Six View Post
Like he said, it just takes time. Sometimes DNS changes take 24 hours to filter down to all DNS servers. I can't get in from home even after flushing the DNS cache, but I can VPN/Remote Desktop to my work PC and it works fine. Give it until tomorrow.
What's the DNS resolve to on the connection that works?

Hello hard coded /etc/hosts file
__________________
+lemon
shaddai is offline   United_States
0
Reply With Quote
      01-30-2009, 10:42 PM   #15
M_Six
Free Thinker
 
M_Six's Avatar
 
Drives: 2012 MB C300 4matic
Join Date: Jan 2009
Location: Foothills of Mt Level

Posts: 4,938
iTrader: (0)

Garage List
Same IP. I can get to zpost.com from home, I just can't get to the forums.
__________________
Mark
Flickr

"The $0.99 menu was put on this Earth for a good damn reason." -Weebl
M_Six is offline   United_States
0
Reply With Quote
      01-30-2009, 10:46 PM   #16
3lusive
Captain
 
3lusive's Avatar
 
Drives: Nothing
Join Date: Mar 2008
Location: Milwaukee, WI

Posts: 948
iTrader: (7)

Garage List
After many hours it works again. No problems now
3lusive is offline   United_States
0
Reply With Quote
      01-30-2009, 11:01 PM   #17
shaddai
former N54 owner
 
shaddai's Avatar
 
Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

Posts: 608
iTrader: (0)

Garage List
2008 335i  [0.00]
The internet is back up. I can get to e90post
__________________
+lemon
shaddai is offline   United_States
0
Reply With Quote
      01-30-2009, 11:16 PM   #18
335iPaul
Colonel
 
335iPaul's Avatar
 
Drives: 2007 335i SG
Join Date: Jan 2009
Location: St. Louis, MO

Posts: 2,214
iTrader: (3)

Garage List
2007 335i  [0.00]
Send a message via AIM to 335iPaul Send a message via MSN to 335iPaul
Quote:
Originally Posted by shaddai View Post
What's the DNS resolve to on the connection that works?

Hello hard coded /etc/hosts file
+1

Can I just get the IP of the new server? Ill do the rest myself since the DNS isn't resolving for me right now.
__________________
Current: 07 335i e90
Previous: 09 Acura TSX PWP Tech
Previous: 07 335i e90 with L.E.T. Flash
335iPaul is offline   United_States
0
Reply With Quote
      01-30-2009, 11:16 PM   #19
335iPaul
Colonel
 
335iPaul's Avatar
 
Drives: 2007 335i SG
Join Date: Jan 2009
Location: St. Louis, MO

Posts: 2,214
iTrader: (3)

Garage List
2007 335i  [0.00]
Send a message via AIM to 335iPaul Send a message via MSN to 335iPaul
Quote:
Originally Posted by shaddai View Post
The internet is back up. I can get to e90post
FWIW - Wasn't the "internet" that was broke.
__________________
Current: 07 335i e90
Previous: 09 Acura TSX PWP Tech
Previous: 07 335i e90 with L.E.T. Flash
335iPaul is offline   United_States
0
Reply With Quote
      01-30-2009, 11:49 PM   #20
M_Six
Free Thinker
 
M_Six's Avatar
 
Drives: 2012 MB C300 4matic
Join Date: Jan 2009
Location: Foothills of Mt Level

Posts: 4,938
iTrader: (0)

Garage List
Quote:
Originally Posted by 335iPaul View Post
+1

Can I just get the IP of the new server? Ill do the rest myself since the DNS isn't resolving for me right now.
zposts.com resolves as 78.86.200.250, but it does that on my home PC, too. I can get to the main page fine, I just can't get to the forums consistently unless I go through my work PC. The problem is that ISPs will cache pages for quicker downloads even if the page is an error page. Sometimes you just have to wait out your ISP.
__________________
Mark
Flickr

"The $0.99 menu was put on this Earth for a good damn reason." -Weebl
M_Six is offline   United_States
0
Reply With Quote
      01-30-2009, 11:52 PM   #21
shaddai
former N54 owner
 
shaddai's Avatar
 
Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

Posts: 608
iTrader: (0)

Garage List
2008 335i  [0.00]
Quote:
Originally Posted by 335iPaul View Post
FWIW - Wasn't the "internet" that was broke.
I know. It's a joke in the office... "I can't get to Google. The internet must be down". I just adapted it to E90post.
__________________
+lemon
shaddai is offline   United_States
0
Reply With Quote
      01-31-2009, 02:23 AM   #22
remmib
General
 
remmib's Avatar
 
Drives: 2013 F10 520d M-Sport
Join Date: Feb 2006
Location: Norway

Posts: 26,087
iTrader: (0)

I still have problems. Don't know how I just got loged on this time.
__________________

F10 520d M-Sport Alpine White | HRE P43SC 20x9+20x11 | Michelin PSS 255/35+295/30 | KW V3 Coilover | M5 Front Sway Bar + M550d Rear Sway Bar | 3D Design Front Lip | BMW M Performance CF Spoiler | BMW M Performance Diffuser | BMW M Performance Black Grills | BMW M Performance Pedals |
remmib is offline   Norway
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:21 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST