BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      01-28-2009, 08:16 PM   #23
farbarg
First Lieutenant
8

 
Drives: SSII e90
Join Date: Mar 2008
Location: San Diego


Posts: 311
iTrader: (0)

Quote:
Originally Posted by argonboy View Post
Not really. I was getting this quite severely and I know 2 other M3s getting that as well, not severely ONLY when shifting fast. It has happened to me a BUNCH of times with the clutch TO THE FLOOR..

What you can do is wait longer for it to warm up, and shift with 1/2sec between the gears. I've had this happen a 10min after oil and coolant were up to temp.

I've owned 2 other manuals and have driven many, including at 1/4 mi tracks without any sort of grind.

If it happens constantly even after it's well warmed up, I'd have them look at the clutch. They actually replaced mine and it was functioning PERFECTLY except for this and sometimes not letting me get out of gear smoothly. See when you try to pull it out of a gear with the clutch fully in (warmed up of course) if you feel abnormal resistance.
OK, let me see if I understand you. You got a loud grinding on first to 2nd shifts with the car warmed up and when not driving/shifting aggressively. However, you also noticed that 2nd gear would disengage roughly. Your dealer changed the clutch (not any synchro) and that fixed the problem. Is that accurate? Thanks!
Appreciate 0
      01-28-2009, 10:02 PM   #24
John@BMW
I can't belive this car is a 4 door family sedan.
17

 
John@BMW's Avatar
 
Drives: 2008 M3 sedan, '96 M3
Join Date: Jan 2009
Location: Atlanta


Posts: 385
iTrader: (1)

i have the same issue- I work for bmw and have had multiple techs as well as my shop foreman drive the car and my car grinds from 1st to 2nd gear at high rpm.

It sounds like i have a bent shift fork. Sometimes, my car will stick in 2nd gear and will not come out-

other times, it will not engage 1st gear.

All of the other car enthusiasts at work made fun of me until it happened to them too- now they are all saying it needs a transmission.....

I just have to shift 'quickly' from 1st to 2nd and 90% of the time, it will go into 2nd.

I can shift from 2nd to 3rd gear as fast as i want with no issues-
__________________
Appreciate 0
      03-16-2009, 11:59 AM   #25
MMMorish
Just call me J.J. McClure
Canada
57

 
MMMorish's Avatar
 
Drives: E92 M3 & C4 Corvette
Join Date: Sep 2008
Location: Toronto


Posts: 2,836
iTrader: (5)

I tried starting a thread about this about 2 weeks ago when this happened to me the first time and I didn't get any informative responses like the ones I'm reading here.

This has happened to me twice, once 2 weeks ago and once last night. I was actually a bit worried because I've been driving manual cars since I got my license 12 years ago and have had 4 daily drivers all manual.

Now that I know it might not be my fault, rather the tranny itself my question is, what damage will this do to the tranny? Will BMW do anything about it if I bring it in to service it?
__________________
MODS: Meisterschaft GT Racing Exhaust / BMC Air Filter / UUC SSK & DSSR (Modded)/ RPI Scoops / Passport SRX Hardwired / Custom Wrap 3M Clearbra / 20% Tint / 50% Windshield Tint / Key Hole Delete / Matted Out Accessories / VRS Type II Diffuser / Smoked Reflectors / Euphoria 6K LED Interior Lights / Rear Fog Light Mod / 6000K HID's / 6500K LUX H8 Angel Eyes / RDash License Plate LED Kit / LED Xenon Reverse Lights
"M3 drivers have no friends"
Appreciate 0
      03-16-2009, 12:41 PM   #26
jm1234
Lieutenant
6

 
jm1234's Avatar
 
Drives: E90 M3 Jet Black/Tan/SA 6MT
Join Date: Mar 2008
Location: Alpharetta, GA


Posts: 431
iTrader: (0)

If the 2nd gear synchro were bad or was going bad you should notice it anytime you shift into 2nd gear when the transmission guts were not spinning at the proper rate for the driveshaft speed. Sometimes that should happen with 3 to 2 shifts also. If it's only 1 to 2 and your shifting "real fast" you may just have the order wrong (clutch in, shift, clutch out).
Appreciate 0
      03-16-2009, 02:04 PM   #27
MMMorish
Just call me J.J. McClure
Canada
57

 
MMMorish's Avatar
 
Drives: E92 M3 & C4 Corvette
Join Date: Sep 2008
Location: Toronto


Posts: 2,836
iTrader: (5)

Quote:
Originally Posted by jm1234 View Post
If the 2nd gear synchro were bad or was going bad you should notice it anytime you shift into 2nd gear when the transmission guts were not spinning at the proper rate for the driveshaft speed. Sometimes that should happen with 3 to 2 shifts also. If it's only 1 to 2 and your shifting "real fast" you may just have the order wrong (clutch in, shift, clutch out).
I'm pretty sure the order was just right.
__________________
MODS: Meisterschaft GT Racing Exhaust / BMC Air Filter / UUC SSK & DSSR (Modded)/ RPI Scoops / Passport SRX Hardwired / Custom Wrap 3M Clearbra / 20% Tint / 50% Windshield Tint / Key Hole Delete / Matted Out Accessories / VRS Type II Diffuser / Smoked Reflectors / Euphoria 6K LED Interior Lights / Rear Fog Light Mod / 6000K HID's / 6500K LUX H8 Angel Eyes / RDash License Plate LED Kit / LED Xenon Reverse Lights
"M3 drivers have no friends"
Appreciate 0
      03-16-2009, 02:37 PM   #28
farbarg
First Lieutenant
8

 
Drives: SSII e90
Join Date: Mar 2008
Location: San Diego


Posts: 311
iTrader: (0)

Quote:
Originally Posted by MMMorish View Post
I'm pretty sure the order was just right.
Yeah, super embarassing when it happened at the auto X with the instructor in the car. He's like, "happens to the best of us." But my foot was on the floor when I tried to put it into 2nd.

It seems likely that I'm rushing the process, though. At least that's the belief system I'm subscribed to currently.
Appreciate 0
      03-16-2009, 02:45 PM   #29
GT3 Tim
Moderator
United_States
29

 
GT3 Tim's Avatar
 
Drives: 2008 E90 M3
Join Date: Feb 2008
Location: Sacramento, CA


Posts: 1,897
iTrader: (0)

Quote:
Originally Posted by lvwirelessguy View Post
2nd gear synchro?
Yep, first signs of it I bet!

Also could be partial depression of the clutch pedal.
__________________
Tim (apparently likes "3" cars)
E90 M3 -- Current ride
2004 GT3 -- Sold
1997 M3/4 -- Sold
1995 M3 -- Sold
Appreciate 0
      03-16-2009, 03:44 PM   #30
gemini330zhp
Major
Philippines
15

 
gemini330zhp's Avatar
 
Drives: 2008 M3 E90
Join Date: Jul 2005
Location: BergenCo NewJersey


Posts: 1,181
iTrader: (0)

Is this symptom known as the famous Bmw clutch delay?
__________________
2008 Jet Black E90 M3 6SPD no sunroof and 18s to my specs


Appreciate 0
      03-16-2009, 04:54 PM   #31
farbarg
First Lieutenant
8

 
Drives: SSII e90
Join Date: Mar 2008
Location: San Diego


Posts: 311
iTrader: (0)

Quote:
Originally Posted by GT3 Tim View Post
Yep, first signs of it I bet!

Also could be partial depression of the clutch pedal.
Well, I've never launched my car or do burn outs. It's never had a track day, and had two autocrosses where you never shift back into first. So if it's the second gear synchro, then it's my shop folks joy riding.

And the clutch was all the way in. Really. I explicitly checked when it happened again.
Appreciate 0
      03-17-2009, 12:21 AM   #32
oneginee
Banned
6

 
Drives: GT3 RS
Join Date: Oct 2007
Location: SE


Posts: 416
iTrader: (0)

mmm... poor shifting in the M3 6MT is probably not due to OP error or transmission synchro but one of these:

- clutch pedal not adjusted correctly. If the control from the clutch pedal to the clutch throw bearing is hydraulic then I would suspect that somehow even with the clutch pedal floored the clutch is not fully disengaged. This can be adjusted.

-the problem might be in the clutch itself. Here BMW is inovating with a self adjusting double disc clutch. It is not really two discs but one with a hollow cast to better dissipate heat. side by side it is the same clutch as in the M5, or M6 MT but with a hollow disc. A common cause of poor shifting is a bent disc due to damage upon installation. Not putting 2 + 2 together here but this would fit these symptoms.

What you should do:
Don't forget to break in the clutch for 200 to 300 miles of mellow usage with no racing or spirited driving to get good contact areas between all clutch parts.

As to why this happens between 1 and 2. Well it is the largest difference between two consecutive gear changes. At 100% coupling the wheels have to spin 67% faster ar the same engine speed going from 1 to 2 but only 51% faster from 2 to 3, 32% faster from 3 to 4, etc..
Appreciate 0
      03-17-2009, 07:01 AM   #33
quackbury
Master of the Obvious
1

 
quackbury's Avatar
 
Drives: X5 35D and 535ix M Sport
Join Date: Feb 2009
Location: New England


Posts: 178
iTrader: (0)

Is there a CDV valve in the M3 M/T, like there is in other BMW's? (E39, E60, etc.?) Haven't seen any posts on it here, but then I'm pretty new to the board. Wondering if a CDV delete would solve this problem?
__________________
Current:

2011 X5 35D Sport, DSB / Oyster
2011 535ix M Sport, TiAg / Black
Appreciate 0
      03-17-2009, 08:32 AM   #34
MMMorish
Just call me J.J. McClure
Canada
57

 
MMMorish's Avatar
 
Drives: E92 M3 & C4 Corvette
Join Date: Sep 2008
Location: Toronto


Posts: 2,836
iTrader: (5)

Okay, so let's assume that it is the clutch or the 2nd gear syrchro like some are suggesting, what do I tell my SA and will they do anything about it?
__________________
MODS: Meisterschaft GT Racing Exhaust / BMC Air Filter / UUC SSK & DSSR (Modded)/ RPI Scoops / Passport SRX Hardwired / Custom Wrap 3M Clearbra / 20% Tint / 50% Windshield Tint / Key Hole Delete / Matted Out Accessories / VRS Type II Diffuser / Smoked Reflectors / Euphoria 6K LED Interior Lights / Rear Fog Light Mod / 6000K HID's / 6500K LUX H8 Angel Eyes / RDash License Plate LED Kit / LED Xenon Reverse Lights
"M3 drivers have no friends"
Appreciate 0
      03-17-2009, 03:00 PM   #35
farbarg
First Lieutenant
8

 
Drives: SSII e90
Join Date: Mar 2008
Location: San Diego


Posts: 311
iTrader: (0)

Quote:
Originally Posted by MMMorish View Post
Okay, so let's assume that it is the clutch or the 2nd gear syrchro like some are suggesting, what do I tell my SA and will they do anything about it?
Right, b/c, at least for me, it's rare enough that a.) I don't want to try replicate it, and b.) I certainly don't want them trying to replicate it!

So, unless it happens consistently or there are other symptoms (not disengaging smoothly as someone else suggested), I'm not sure what the best tactic would be. Sorry, that's not exactly super helpful.
Appreciate 0
      03-23-2009, 04:32 PM   #36
kbk_75
Lieutenant
India
7

 
Drives: Alpine White E92 M3
Join Date: Nov 2007
Location: Bombay, India


Posts: 404
iTrader: (0)

OK, I've read through everyone's responses, and it's time for me to say "me too".

I had this happen to me TWICE today, both times I was shifting fast from 1st to 2nd pretty much nearing redline. Both times it made a horrible grinding sound once she was already in 2nd gear. Both times the clutch pedal was all the way to the floor. Car was fully up to temp, had been driving for over half an hour in Indian heat when it happened.

I've been driving manuals all my life and once or twice in the past I've thought it could've been driver error, today I am almost 100% sure there is a problem of some sort here.
Appreciate 0
      03-23-2009, 04:40 PM   #37
MrHarris
yodog
United_States
75

 
MrHarris's Avatar
 
Drives: '86 Corolla
Join Date: Jun 2007
Location: Diamond Bar, Ca


Posts: 5,037
iTrader: (5)

Garage List
2009 BMW  [5.00]
Send a message via AIM to MrHarris
I get the same thing. Happened in my e46 as well.
__________________

2009 E92 M3 | Alpine White | Black Extended | Advan RS | Turner Test Pipes | Dinan Axle-Back | OETuning | Eibach Springs | UUC SSK | VRS Front Lip | VRS Type I Diffuser | Matte Black | RPi Scoops | MS Filter | Yokohama AD08 | F1 Pinnacle
Special Thanks: Gintani | OETuning | eAs
Appreciate 0
      03-25-2009, 05:24 PM   #38
John@BMW
I can't belive this car is a 4 door family sedan.
17

 
John@BMW's Avatar
 
Drives: 2008 M3 sedan, '96 M3
Join Date: Jan 2009
Location: Atlanta


Posts: 385
iTrader: (1)

I am almost contemplating changing gear box oil to see if I can get any different results.

A week ago, i could not get my car into 2nd gear if i shifted after 3500 rpm.

All of my other BMWs (all manual) have shifted horrible with the factory fluid in them. After switching to redline or royal purple, the transmission shifts how you think it would shift.

My 130,000 mile 540i is butter into every gear at any rpm at any shift speed. You can power-shift any gear as fast as you want and it will go in ALL the time.

Even though i work for a bmw dealership, i dont want to swap the fluid yet since I may be seeing if i can get this trans changed.... I will be contacting my RTE to see what he says about this...... Its crazy!

Im curious to see if the e60 m5 manual trans grinds from 1st to 2nd like the m3 does......
__________________
Appreciate 0
      03-25-2009, 09:39 PM   #39
AJBoston
Private
United_States
2

 
Drives: 2011 E92 M3 ZCP
Join Date: May 2008
Location: Boston, MA, USA


Posts: 96
iTrader: (0)

I'm also in the "this sometimes happens to me" camp. I'd say probably 6 or 7 times since I've owned the car. Always when it's cold. Always 1-2 upshift. Sometimes also get a notchy feel upshifting from 2-3, as if something's not lining up right.

Have been toying with bringing it into the dealer, but don't want to go through the whole "we can't find anything wrong with it" charade. Anybody else tried yet?
Appreciate 0
      03-25-2009, 10:09 PM   #40
farbarg
First Lieutenant
8

 
Drives: SSII e90
Join Date: Mar 2008
Location: San Diego


Posts: 311
iTrader: (0)

Quote:
Originally Posted by AJBoston View Post
I'm also in the "this sometimes happens to me" camp. I'd say probably 6 or 7 times since I've owned the car. Always when it's cold. Always 1-2 upshift. Sometimes also get a notchy feel upshifting from 2-3, as if something's not lining up right.

Have been toying with bringing it into the dealer, but don't want to go through the whole "we can't find anything wrong with it" charade. Anybody else tried yet?
I mentioned it on my mid-interval oil change, but they pretty much ignored it. Not like I want them trying to reproduce it. Unless, like a previous comment, it wouldn't engage consistently, I hold out little hope. Since this seems to happen to a number of folks, it may just be a design "feature."
Appreciate 0
      03-25-2009, 10:17 PM   #41
SRC
SRC
United_States
0

 
SRC's Avatar
 
Drives: 2011 E92 335is
Join Date: Dec 2008
Location: San Francisco Bay Area


Posts: 79
iTrader: (2)

Mine was very notchy feeling when new and I was disappointed because this was my first BMW manual. I'd always read about how smooth BMW manuals were and this was anything but. Now with 5k miles it feels very smooth but from 1-2 and 2-1 it's still a bit stubborn feeling so I've never try to force it. In my old 350z the trannny was notchy as well and changing to Royal Purple, as many do in those cars, worked wonders. I hope one of you guys try it out and report back. If it works... problem solved. To me this feel like lubrication issue…
__________________
Information is power
Power to the people!

2014 F13 650i Msport Delivery Scheduled 4-18-14
Appreciate 0
      03-26-2009, 01:43 AM   #42
kbk_75
Lieutenant
India
7

 
Drives: Alpine White E92 M3
Join Date: Nov 2007
Location: Bombay, India


Posts: 404
iTrader: (0)

There's no doubt that the shift from 1st -> 2nd is notchy, but the issue I've been bothered by is much more than just notchiness. It's like a horrible grinding that's happened maybe 5-6 times in 16 months, and TWICE in the space of ten minutes last week, with a fully warmed-up car and both times I am SURE the clutch was all the way in, so it was not me being over-zealous.
Appreciate 0
      03-26-2009, 10:32 AM   #43
daltonnnn
U.S. Navy Officer
United_States
5

 
daltonnnn's Avatar
 
Drives: 2012 X5 Diesel
Join Date: Sep 2008
Location: Coronado, CA


Posts: 415
iTrader: (1)

Send a message via AIM to daltonnnn
With everyone having these problems, I claim not so good transmission for the BMWs. My friend with a 335i says he has the same problem that we have with the warming up grinding and 1st to 2nd shifting. Tranny isn't doing it for me.......
__________________
2012 X5d - Alpine White | Almost fully loaded | Color matched everything | Clear Bra | 4" Magnaflow race muffler exhaust system | JBD @ 80% | 20x10 Avant Garde M510s
2009 Honda CBR 1000RR - White
2008 M3 E92 - Retired - Alpine White | 6MT | Vorsteiner rear diffuser
*** Go Navy! *** ***Go SF 49ers!!!*** *** Go SF Giants!!!*****
Appreciate 0
      03-26-2009, 10:42 AM   #44
MrHarris
yodog
United_States
75

 
MrHarris's Avatar
 
Drives: '86 Corolla
Join Date: Jun 2007
Location: Diamond Bar, Ca


Posts: 5,037
iTrader: (5)

Garage List
2009 BMW  [5.00]
Send a message via AIM to MrHarris
Quote:
Originally Posted by John@BMW View Post
i have the same issue- I work for bmw and have had multiple techs as well as my shop foreman drive the car and my car grinds from 1st to 2nd gear at high rpm.

It sounds like i have a bent shift fork. Sometimes, my car will stick in 2nd gear and will not come out-

other times, it will not engage 1st gear.

All of the other car enthusiasts at work made fun of me until it happened to them too- now they are all saying it needs a transmission.....

I just have to shift 'quickly' from 1st to 2nd and 90% of the time, it will go into 2nd.

I can shift from 2nd to 3rd gear as fast as i want with no issues-
I've had this problem with multiple BMW's. I've felt this problem on 4 different BMW's. From an e46 330i, e46 m3, e90 335, and both of my e92 m3's. It's only from 1st to 2nd and when you shift pretty fast and with abrupt force. I was beginning to feel this was normal, I really hope I wouldn't have to replace my transmission over this.
__________________

2009 E92 M3 | Alpine White | Black Extended | Advan RS | Turner Test Pipes | Dinan Axle-Back | OETuning | Eibach Springs | UUC SSK | VRS Front Lip | VRS Type I Diffuser | Matte Black | RPi Scoops | MS Filter | Yokohama AD08 | F1 Pinnacle
Special Thanks: Gintani | OETuning | eAs
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:19 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST