BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      11-03-2008, 09:15 AM   #1
bman6074
Captain
 
Drives: 14 M235i and 07 Lotus Exige S
Join Date: Feb 2008
Location: Connecticut

Posts: 991
iTrader: (0)

Help with posting

Does anyone know how to enter HTML code into a post instead of having to add one picture at a time. Each time i have entered HTML and preview it, it just shows the code and not the pics.
I woudl rather just paste in HTML code I already have setup.
I noticed at the bottom of the posting page it says
"HTML code is Off".
Does anyone know how to turn it on?
Thanks
__________________
bman6074 is offline  
0
Reply With Quote
      11-03-2008, 09:50 AM   #2
EspressoBoy
1addict, and proud
 
EspressoBoy's Avatar
 
Drives: BMW
Join Date: Feb 2008
Location: Canada

Posts: 1,015
iTrader: (0)

If you click "advanced" you have more choices.

I am not sure I understand the question.

Can you list exactly what you are trying to do example...


I have 3 pictures...

http://www.caradvice.com.au/wp-conte....thumbnail.jpg

http://2.bp.blogspot.com/_4QHxlOyRCI...A/s400/101.jpg

http://i76.photobucket.com/albums/j3...good_20dog.jpg

I want to post them one after another, so I just click the icon



asks for the url for the photo... I paste it in... and then do that 3 times.. and this is what I got.

1. oops


2. Here kitty kitty...


3. sh*t happens... we just have to clean up after ourselves...


-----------


Is that what you mean???

EspressoBoy
PS
Just trying to help... Oh damn didn't read what you asked... hmmm good point... let me see if I can do 3 in a row

I think the place to look at at the creator of the forum software; vbulletin.com I am checking it out now. Have you looked there yet?
EspressoBoy is offline   No_Country
0
Reply With Quote
      11-03-2008, 10:01 AM   #3
bman6074
Captain
 
Drives: 14 M235i and 07 Lotus Exige S
Join Date: Feb 2008
Location: Connecticut

Posts: 991
iTrader: (0)

Thanks for the help but yea I don't want to have to add the pictures one at a time when I can just paste the HTML in and preview how it comes out. I have not checked vbulletin.com. What is that?
If you have an account at bimmerforums.com you can post with HTML there. Actually when you insert and image it only shows as HTML in the text field instead of showing the picture. Just makes it easier to duplicate with a copy and paste.

Edit: I believe the HTML can be done but I can't seem to find where to turn it on. As mentioned above I saw that its turned off at the bottom left of the advanced posting page.

Posting Rules You may post new threads
You may post replies
You may post attachments
You may edit your posts
vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
__________________
bman6074 is offline  
0
Reply With Quote
      11-03-2008, 10:03 AM   #4
EspressoBoy
1addict, and proud
 
EspressoBoy's Avatar
 
Drives: BMW
Join Date: Feb 2008
Location: Canada

Posts: 1,015
iTrader: (0)

Nope don't see it. But it does bring up another issue... vBulletin 3.6.7 is a bit out of date...

vBulletin 3.8 is out, and there are some nice features!
  • Social Group Discussion Topics
  • Private Messaging Improvements
  • Most Recently-Updated Albums
  • Moving Album Pictures
  • Thread Prefix Permissions
  • Social Group Categories
  • Social Group Avatars
EspressoBoy is offline   No_Country
0
Reply With Quote
      11-03-2008, 10:06 AM   #5
EspressoBoy
1addict, and proud
 
EspressoBoy's Avatar
 
Drives: BMW
Join Date: Feb 2008
Location: Canada

Posts: 1,015
iTrader: (0)

vBulletin is the forum software that we use. I just went to Bimmerforums.com and they use the same software, but they are up to version 3.7.3

vBulletin is not free, but seems to have become the standard on the web (for english)

EspressoBoy
EspressoBoy is offline   No_Country
0
Reply With Quote
      11-03-2008, 10:08 AM   #6
EspressoBoy
1addict, and proud
 
EspressoBoy's Avatar
 
Drives: BMW
Join Date: Feb 2008
Location: Canada

Posts: 1,015
iTrader: (0)

Do you have that many photo's to post? The other option is create it somewhere else, then just put a link to that site page. Just a thought as a workaround.

EspressoBoy
EspressoBoy is offline   No_Country
0
Reply With Quote
      11-03-2008, 10:13 AM   #7
bman6074
Captain
 
Drives: 14 M235i and 07 Lotus Exige S
Join Date: Feb 2008
Location: Connecticut

Posts: 991
iTrader: (0)

Thanks again for the suggestions. I usually do post them on my website and link it but i know some would rather not have to go to another link and just view them with in the post. Well maybe someone knows but for now i will post my pics and video with a link.
Thanks for all the help.
__________________
bman6074 is offline  
0
Reply With Quote
      11-03-2008, 10:56 AM   #8
larryn
Major General
 
Drives: '97 332ti, '10 E92 M3
Join Date: May 2005
Location: Seattle

Posts: 8,439
iTrader: (2)

The HTML tags are for showing html code as text.

If you want to display pics from another site here, you can use the <IMG> and </IMG> tags (use brackets [] instead of <>), and paste the url of the image between the tags.

It will display the image here, which it sounds like you are attempting to do. :smile:

FWIW, I believe a lot of HMTL code is prohibited here, so that people cannot randomly run scripts here.
larryn is offline   United_States
0
Reply With Quote
      11-03-2008, 10:59 AM   #9
EspressoBoy
1addict, and proud
 
EspressoBoy's Avatar
 
Drives: BMW
Join Date: Feb 2008
Location: Canada

Posts: 1,015
iTrader: (0)

hmmm let me try it...





It worked but I had to play with it!

I just typed in [ img ] [ /img ] (without spaces) and that didn't work.
I used the advance, then [ HTML ] [ /HTML ] (without spaces) and then replaced HTML with IMG again didn't work
Then, I put [ HTML ] first line, then [/html] (without spaces) last line... again didn't work.
Then I just del the [ HTML ] and [/HTML ] (without spaces) and it worked! HMMMM interesting!


EspressoBoy
EspressoBoy is offline   No_Country
0
Reply With Quote
      11-03-2008, 11:02 AM   #10
bman6074
Captain
 
Drives: 14 M235i and 07 Lotus Exige S
Join Date: Feb 2008
Location: Connecticut

Posts: 991
iTrader: (0)

Thanks Larry,
That will do perfectly. I just wasn't sure how to use the tage here.
__________________
bman6074 is offline  
0
Reply With Quote
      11-03-2008, 11:08 AM   #11
bman6074
Captain
 
Drives: 14 M235i and 07 Lotus Exige S
Join Date: Feb 2008
Location: Connecticut

Posts: 991
iTrader: (0)

Expressoboy
here is my post http://www.1addicts.com/forums/showt...698#post277698
It works you need CAPS for the img
__________________
bman6074 is offline  
0
Reply With Quote
      11-03-2008, 11:11 AM   #12
EspressoBoy
1addict, and proud
 
EspressoBoy's Avatar
 
Drives: BMW
Join Date: Feb 2008
Location: Canada

Posts: 1,015
iTrader: (0)

Guess what??? If you click on the Posting Rules, down at the bottom it gives you all the instrucitons! Cool! It's all there!

EspressoBoy

PS
Sometimes the simple stuff is missed...
EspressoBoy is offline   No_Country
0
Reply With Quote
      11-03-2008, 11:16 AM   #13
bman6074
Captain
 
Drives: 14 M235i and 07 Lotus Exige S
Join Date: Feb 2008
Location: Connecticut

Posts: 991
iTrader: (0)

cool, nice find. didn't even think of clicking on them. Wish I found that earlier.
__________________
bman6074 is offline  
0
Reply With Quote
      11-03-2008, 11:25 AM   #14
EspressoBoy
1addict, and proud
 
EspressoBoy's Avatar
 
Drives: BMW
Join Date: Feb 2008
Location: Canada

Posts: 1,015
iTrader: (0)

You and me both! It would be nice if vBulletin can be upgrade (free usually) to the latest version, it's about a year plus out of date.

EspressoBoy
EspressoBoy is offline   No_Country
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:01 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST