BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
BPM
Post Reply
 
Thread Tools Search this Thread
      01-17-2008, 11:20 PM   #1
dvmotorsports
BMW Technician
0
Rep
3
Posts

Drives:
Join Date: Jan 2008

iTrader: (0)

My Deleted Post

I was curious as to why my post was semi-deleted in the stickied wallpaper thread. I posted an image of a one series tii concept. When I came back, the picture had been removed.

I am just wondering if I am not allowed to post pics being so new to this site, or if I violated any rules?

Any info will be appreciated. Thanks.
Appreciate 0
      01-18-2008, 12:17 AM   #2
BForbes
Moderator
BForbes's Avatar
Bahamas
186
Rep
4,240
Posts

Drives: BSM 135i/AW E90 M3
Join Date: Feb 2007
Location: Orlando, FL

iTrader: (0)

Hmm...thats pretty weird.
__________________
- 04 Honda S2000(gone)
Appreciate 0
      01-18-2008, 12:18 AM   #3
mikeo
Santa Fe Concorso
mikeo's Avatar
United_States
35
Rep
2,983
Posts

Drives: '11 M-sport 328i, '13 X1 28i
Join Date: Jul 2007
Location: Santa Fe, NM

iTrader: (3)

dvmotorsports,
Your post is not showing as deleted by a mod or admin. Seems to be working now.
__________________
Santa Fe Concorso - The Southwest's Premier Automotive Gathering.
Appreciate 0
      01-18-2008, 01:34 AM   #4
dvmotorsports
BMW Technician
0
Rep
3
Posts

Drives:
Join Date: Jan 2008

iTrader: (0)

Quote:
Originally Posted by mikeo View Post
dvmotorsports,
Your post is not showing as deleted by a mod or admin. Seems to be working now.
i was actually referring to the picture i posted. maybe i can't see it for some reason?

Can anyone? It is a collage of a tii concept. My text appears for me, but not my image.
Appreciate 0
      01-18-2008, 09:31 AM   #5
larryn
Major General
United_States
152
Rep
8,449
Posts

Drives: '97 332ti, '10 E92 M3
Join Date: May 2005
Location: Seattle

iTrader: (2)

I think the site that you are trying to post it from doesn't allow hot linking. I just see a red-X too. It's nothing this site is doing to block it.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:47 AM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST