BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      01-17-2008, 10:20 PM   #1
dvmotorsports
BMW Technician
 
Drives:
Join Date: Jan 2008

Posts: 3
iTrader: (0)

My Deleted Post

I was curious as to why my post was semi-deleted in the stickied wallpaper thread. I posted an image of a one series tii concept. When I came back, the picture had been removed.

I am just wondering if I am not allowed to post pics being so new to this site, or if I violated any rules?

Any info will be appreciated. Thanks.
dvmotorsports is offline  
0
Reply With Quote
      01-17-2008, 11:17 PM   #2
BForbes
Moderator
 
BForbes's Avatar
 
Drives: BSM 135i/AW E90 M3
Join Date: Feb 2007
Location: Orlando, FL

Posts: 4,243
iTrader: (0)

Hmm...thats pretty weird.
__________________
- 04 Honda S2000(gone)
BForbes is offline   Bahamas
0
Reply With Quote
      01-17-2008, 11:18 PM   #3
mikeo
Santa Fe Concorso
 
mikeo's Avatar
 
Drives: '11 M-sport 328i, '13 X1 28i
Join Date: Jul 2007
Location: Santa Fe, NM

Posts: 2,983
iTrader: (3)

dvmotorsports,
Your post is not showing as deleted by a mod or admin. Seems to be working now.
__________________
The Southwest's Premier Automotive Gathering.
mikeo is offline   United_States
0
Reply With Quote
      01-18-2008, 12:34 AM   #4
dvmotorsports
BMW Technician
 
Drives:
Join Date: Jan 2008

Posts: 3
iTrader: (0)

Quote:
Originally Posted by mikeo View Post
dvmotorsports,
Your post is not showing as deleted by a mod or admin. Seems to be working now.
i was actually referring to the picture i posted. maybe i can't see it for some reason?

Can anyone? It is a collage of a tii concept. My text appears for me, but not my image.
dvmotorsports is offline  
0
Reply With Quote
      01-18-2008, 08:31 AM   #5
larryn
Major General
 
Drives: '97 332ti, '10 E92 M3
Join Date: May 2005
Location: Seattle

Posts: 8,441
iTrader: (2)

I think the site that you are trying to post it from doesn't allow hot linking. I just see a red-X too. It's nothing this site is doing to block it.
larryn is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:09 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST