BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      12-30-2012, 05:04 PM   #1
bandido
Private
 
Drives: 2014 M5 Singapore Grey
Join Date: Jul 2008
Location: Arizona

Posts: 59
iTrader: (0)

Cannot answer telephone when plugged in to USB

This is a very interesting problem that has been intermittent, but now seems more regular since updating to the new software. I am using an iPhone 5 with the latest iOS 6. When plugged in to the USB, every time I get an incoming call and try to answer it, I get an intermittent sound cutting out and I cannot answer the phone. If I quickly unplug the cable, everything is fine. Any thoughts?
bandido is offline  
0
Reply With Quote
      12-30-2012, 06:21 PM   #2
skypx
Veteran U.S. Army
 
skypx's Avatar
 
Drives: ///M
Join Date: Nov 2011
Location: USA

Posts: 644
iTrader: (0)

My first thought?....... try a new cable.
skypx is offline   United_States
0
Reply With Quote
      01-11-2013, 12:01 PM   #3
MRV99
Drank the Koolaid
 
MRV99's Avatar
 
Drives: 2011 M3 DCT
Join Date: Aug 2012
Location: Naperville

Posts: 410
iTrader: (0)

Quick question, do you have the latest Bluetooth software. There was an update recently. Secondly, do you have the phone step to stream music? I know I had issues when I setup the same phone to stream BT and then plug it into the USB port.
You may also want to delete that phone from the car and remove the car from your phone ad start over again. This can actually solve a bunch of issues
__________________

12 X5 50i Sport w/ Adaptive drive -- 11 M3 DCT
--- Laid to rest----
2011 X5 50i (Lemon) -- 2008 550 Msport -- 2007 x5 4.8 sport -- 2004 545 sport -- 2002 x5 4.4 sport -- 2001 540i Msport 2000 SL500 -- 1997 SL500
MRV99 is offline   United_States
0
Reply With Quote
      01-11-2013, 12:09 PM   #4
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by MRV99 View Post
Quick question, do you have the latest Bluetooth software. There was an update recently. Secondly, do you have the phone step to stream music? I know I had issues when I setup the same phone to stream BT and then plug it into the USB port.
You may also want to delete that phone from the car and remove the car from your phone ad start over again. This can actually solve a bunch of issues
You cannot use Bluetooth for streaming while the phone is plugged in.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      01-11-2013, 09:13 PM   #5
bandido
Private
 
Drives: 2014 M5 Singapore Grey
Join Date: Jul 2008
Location: Arizona

Posts: 59
iTrader: (0)

I did try a new cable and no difference. Also, it does not matter if I am set to Bluetooth streaming or not. It still has the issue. I am going to try to remove and reinstall the phone and see if this makes any difference. I am running the latest version of the software, the most recent update did not have any effect. But I will see what happens with the remove and reinstall the phone to the car. Thanks!!
bandido is offline  
0
Reply With Quote
      01-12-2013, 11:47 AM   #6
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Try another phone... either the Lightning socket at the iPhone is damaged or the OEM USB socket is bad.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:57 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST