BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
E92-lighting
Post Reply
 
Thread Tools Search this Thread
      01-13-2009, 09:51 PM   #1
shadowmonk
Enlisted Member
 
Drives: 2008 E90 M3
Join Date: Dec 2008
Location: Kirkland, WA

Posts: 37
iTrader: (0)

IDrive reboot while driving

Hi all,

I was driving home from work tonight and I was scrolling through my music (which is on a USB thumb drive) and all of a sudden it locked up for maybe 10 seconds and then everything just went black and the whole system rebooted. Any ideas? Has anyone had it do this while in the middle of driving!? Thanks!
__________________
shadowmonk is offline  
0
Reply With Quote
      01-14-2009, 01:23 PM   #2
shadowmonk
Enlisted Member
 
Drives: 2008 E90 M3
Join Date: Dec 2008
Location: Kirkland, WA

Posts: 37
iTrader: (0)

No one!?!
__________________
shadowmonk is offline  
0
Reply With Quote
      01-14-2009, 01:36 PM   #3
Sedan_Clan
Yep, he's Dondelirious!
 
Sedan_Clan's Avatar
 
Drives: '14 335i(prev.IB,AW M3's & X5)
Join Date: Jun 2006
Location: On 2 wheels clipping an apex!

Posts: 10,944
iTrader: (24)

Quote:
Originally Posted by shadowmonk View Post
Hi all,

I was driving home from work tonight and I was scrolling through my music (which is on a USB thumb drive) and all of a sudden it locked up for maybe 10 seconds and then everything just went black and the whole system rebooted. Any ideas? Has anyone had it do this while in the middle of driving!? Thanks!
My IDrive on a previous E9X vehicle rebooted continuously. They had to re-install new software. If it persists, take it to the dealership.
Sedan_Clan is offline   Brazil
0
Reply With Quote
      01-14-2009, 02:26 PM   #4
newtom3
First Lieutenant
 
Drives: 2009 BMW M3 Coupe
Join Date: Sep 2008
Location: San Jose, CA

Posts: 361
iTrader: (0)

not seen this yet, and while I only have 1600 miles I do push alot of idrive buttons while I drive.
newtom3 is offline   United_States
0
Reply With Quote
      01-14-2009, 02:30 PM   #5
BMWMB
Second Lieutenant
 
BMWMB's Avatar
 
Drives: F10 530xd - E82 135i - 997 C4
Join Date: Oct 2006
Location: Limburg

Posts: 270
iTrader: (0)

Yes, i had the same issue a few weeks ago. All in the sudden the screen went black while radio kept playing. After a few seconds the screen restarted. It even did this 2 times within 10 minutes.
BMWMB is offline   Belgium
0
Reply With Quote
      01-14-2009, 02:41 PM   #6
shadowmonk
Enlisted Member
 
Drives: 2008 E90 M3
Join Date: Dec 2008
Location: Kirkland, WA

Posts: 37
iTrader: (0)

Ok, well I'll just see if it happens some more and take it to the dealer if it does. Thanks!
__________________
shadowmonk is offline  
0
Reply With Quote
      01-14-2009, 03:08 PM   #7
lincoln
Lieutenant
 
lincoln's Avatar
 
Drives: 2009 Melbourne Red Coupe - DCT
Join Date: Jan 2009
Location: Seattle (Puyallup)

Posts: 433
iTrader: (0)

Unfortunately, that's the downside of having computers in cars.. just things that can go bad. How many times are we restarting our computers? It happens.
__________________
2009 Melbourne Red DCT | Black Interior | Carbon Fiber Trim | Carbon Fiber Roof | Cold Weather | Premium | Technology | 19's | Smartphone Integration | iPod |
lincoln is offline   United_States
0
Reply With Quote
      01-14-2009, 05:20 PM   #8
jaay11
Second Lieutenant
 
Drives: 2012 550i Dinan 2
Join Date: Oct 2008
Location: LA

Posts: 275
iTrader: (0)

Exclamation

Quote:
Originally Posted by lincoln View Post
Unfortunately, that's the downside of having computers in cars.. just things that can go bad. How many times are we restarting our computers? It happens.
+1. It's a computer with software. Im in the business and I can tell you that regardless of how hard we try, software will always be released with bugs. I dont know of any software that's bug free
jaay11 is offline   United_States
0
Reply With Quote
      01-14-2009, 08:41 PM   #9
Eliminator
First Lieutenant
 
Eliminator's Avatar
 
Drives: 2008 M3 SSII 6M, '87 911
Join Date: Mar 2008
Location: Michigan

Posts: 311
iTrader: (0)

Is it Microsoft?
Eliminator is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:26 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST