BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      12-25-2008, 10:20 AM   #1
JuniorM3
Captain
JuniorM3's Avatar
Ethiopia
24
Rep
160
Posts

 
Drives: BMW E92 M3 DTC Alpine White
Join Date: Dec 2008
Location: Ethiopia

iTrader: (0)

DCT overheating!!

Fuck! my DCT keeps overheating. I get warnings on the dash!

When I pull up hard and brake for a traffic light and pull up hard again I often lose power together with the overheating error.

It also happens when i try to use my Launch control (witch I think is a peace of shit, allmost as bad as on the E46 M3, F1 technology my ass!)

I gave my dealer hell and they moved some people around. They'll take a look @ it on the 7th.

I had the probelm twice during brake in. I thought that it was just a saftey setting. During brake in I had a wet trackday and had no probs. After my 2K service it all went bad. I think something went wrong with changing the GB oil.

Anybody got some experience with this?

Merry Xmas btw
Appreciate 0
      12-25-2008, 12:45 PM   #2
elmariachi
Major
elmariachi's Avatar
48
Rep
1,323
Posts

 
Drives: BMW ///M Division
Join Date: Jan 2007
Location: Singapore

iTrader: (1)

Looks like a wrong gearbox oil change which has been a very common mistake. Check ur post 1200mile service report.
__________________

2008 E92 ///M3 Alpine White M-DCT| Novillo-Black Interior| Carbon Fibre Roof| Premium Sound System| EDC| 19's Advan RS w/ Michelin PS2 Cups| iPod| GruppeM Air Intake| GruppeM Steel Braided Lines|Ferodo DS2500 Pads| Akrapovic Full Header-Back Titanium Exhaust| 6000K Philips D1S| 3M Tints|
Appreciate 0
      12-26-2008, 12:25 AM   #3
sard
Major
81
Rep
1,330
Posts

 
Drives: 2008 M3
Join Date: Oct 2008
Location: Southern California

iTrader: (1)

Send a message via AIM to sard
Maybe you have problems because you did your 1200 mile service at 2000 miles.
Appreciate 0
      12-26-2008, 12:40 AM   #4
JMD0977
Captain
JMD0977's Avatar
26
Rep
994
Posts

 
Drives: 2010 GT3 and ....
Join Date: Apr 2008
Location: I-95

iTrader: (6)

Quote:
Originally Posted by sard View Post
Maybe you have problems because you did your 1200 mile service at 2000 miles.
He said 2k as in kilometers = 1200 miles.
It wouldn't make a difference even if it was 2000 miles since the DCT fluid is not supposed to be changed.
Appreciate 0
      12-26-2008, 05:16 AM   #5
sard
Major
81
Rep
1,330
Posts

 
Drives: 2008 M3
Join Date: Oct 2008
Location: Southern California

iTrader: (1)

Send a message via AIM to sard
My bad, but how bout taking your car out on the track during the break in?
Appreciate 0
      12-26-2008, 01:18 PM   #6
KonigsTiger
Racying Dynamics
KonigsTiger's Avatar
66
Rep
4,398
Posts

 
Drives: E92M3 RS46 Club Sport, others
Join Date: Jan 2008
Location: Dweller

iTrader: (0)

Quote:
Originally Posted by JuniorM3 View Post
Fuck! my DCT keeps overheating. I get warnings on the dash!

When I pull up hard and brake for a traffic light and pull up hard again I often lose power together with the overheating error.

It also happens when i try to use my Launch control (witch I think is a peace of shit, allmost as bad as on the E46 M3, F1 technology my ass!)

I gave my dealer hell and they moved some people around. They'll take a look @ it on the 7th.

I had the probelm twice during brake in. I thought that it was just a saftey setting. During brake in I had a wet trackday and had no probs. After my 2K service it all went bad. I think something went wrong with changing the GB oil.

Anybody got some experience with this?

Merry Xmas btw
Havenīt heard this from many others, hope you work it out!
__________________
==================================================
Appreciate 0
      12-27-2008, 01:03 AM   #7
camaross305
camaross305's Avatar
50
Rep
1,825
Posts

 
Drives: 2008 M3
Join Date: Jul 2008
Location: gainesville fl

iTrader: (20)

i think the dealer put in the wrong oil....
__________________
The original Hid angel eyes for sale now on ebay

User name lmims526894rou

Or contact me at chrism9551@aol.com
Appreciate 0
      12-27-2008, 10:52 AM   #8
JuniorM3
Captain
JuniorM3's Avatar
Ethiopia
24
Rep
160
Posts

 
Drives: BMW E92 M3 DTC Alpine White
Join Date: Dec 2008
Location: Ethiopia

iTrader: (0)

Had the error again today. On the dash it said something like: Gearbox overheated, Avoid hard accelertion and then driving slow and/or stoping. If this error displays frequent please visit your dealer
Appreciate 0
      12-27-2008, 12:07 PM   #9
icemang17
Captain
icemang17's Avatar
15
Rep
644
Posts

 
Drives: 2008 E92 M3 DCT
Join Date: May 2008
Location: Stockton CA

iTrader: (0)

This is odd....especially since its cold where you are....

I have only had an overheat warning once..& that was after back to back launch controls....even spending a whole day at the track in 90'F heat it never overheated..... I'm guessing the sensor that reads the temp of the tranny is bad
__________________
Brian
2008 E92 M3, MR, DCT, extended BB leather, loaded!
1988 Porsche 928S4, Guards red/Champagne leather
1989 Porsche 928S4 track beast!!!
Appreciate 0
      01-06-2009, 05:52 PM   #10
JuniorM3
Captain
JuniorM3's Avatar
Ethiopia
24
Rep
160
Posts

 
Drives: BMW E92 M3 DTC Alpine White
Join Date: Dec 2008
Location: Ethiopia

iTrader: (0)

Thumbs down

I have a appointment with the dealer tomorrow....they never had the error before.
Hope this doesn't turn in to a long nasty story.

Friday i'm heading of to Switserland for some skiing. It's a 1200Km drive with AUTOBAHN stretches. So i don't want any F-in' errors!!!

I'll post what the dealer found out...
Appreciate 0
      01-06-2009, 08:07 PM   #11
aus
Major General
117
Rep
7,406
Posts

 
Drives: Odysse
Join Date: Jul 2005
Location: Seal Beach, CA

iTrader: (5)

Like other's have said, look on you 1200 mile service report. If they changed the tanny oil... get ready for a new tranny.
__________________
Let me get this straight... You are swapping out parts designed by some of the top engineers in the world because some guys sponsored by a company told you it's "better??" But when you ask the same guy about tracking, "oh no, I have a kid now" or "I just detailed my car." or "i just got new tires."
Appreciate 0
      01-07-2009, 11:43 AM   #12
JuniorM3
Captain
JuniorM3's Avatar
Ethiopia
24
Rep
160
Posts

 
Drives: BMW E92 M3 DTC Alpine White
Join Date: Dec 2008
Location: Ethiopia

iTrader: (0)

Ok ....there is a broken valve in the GB or it's not fuctioning right. They couldn't tell.
According to the chief mec. i'm the first in the world with this prob.

They could not tell me what the part name was of the valve or any extra info.
they'll call me tomorrow when the have spoken to BMW Germany.

Prob gonna be a new tranny.
Appreciate 0
      01-07-2009, 03:58 PM   #13
D1911
Private First Class
D1911's Avatar
Canada
6
Rep
116
Posts

 
Drives: 08 S2k
Join Date: Dec 2008
Location: Canada

iTrader: (0)

I just looked at your Location under your user name and it says Ethiopia HAHA!!

Anyways, sucks about the tranny. Keep us updated.
Appreciate 0
      01-07-2009, 09:20 PM   #14
JMD0977
Captain
JMD0977's Avatar
26
Rep
994
Posts

 
Drives: 2010 GT3 and ....
Join Date: Apr 2008
Location: I-95

iTrader: (6)

Quote:
Originally Posted by JuniorM3 View Post
Fuck! my DCT keeps overheating. I get warnings on the dash!

When I pull up hard and brake for a traffic light and pull up hard again I often lose power together with the overheating error.

It also happens when i try to use my Launch control (witch I think is a peace of shit, allmost as bad as on the E46 M3, F1 technology my ass!)

I gave my dealer hell and they moved some people around. They'll take a look @ it on the 7th.

I had the probelm twice during brake in. I thought that it was just a saftey setting. During brake in I had a wet trackday and had no probs. After my 2K service it all went bad. I think something went wrong with changing the GB oil.

Anybody got some experience with this?

Merry Xmas btw
You had started a different thread http://www.m3post.com/forums/showthread.php?t=196106 aday after this thread,where you were messing with the rev limiter software and it conflicted with the DCT software because you guys used MT ECU software instead of DCT software. And you dont think this has anything to do with each other?
Im sure you DCT was working perfectly before that experiment.
Appreciate 0
      01-07-2009, 09:27 PM   #15
CodeRed
Private First Class
2
Rep
152
Posts

 
Drives: '08 E90 & 67 Alfa GTV
Join Date: Oct 2008
Location: God's country

iTrader: (3)

Glad I got a 6MT
Appreciate 0
      01-08-2009, 06:24 AM   #16
gr8000
Major
gr8000's Avatar
Greece
22
Rep
1,172
Posts

 
Drives: E92 M3 - DCT
Join Date: Jul 2008
Location: Athens, Greece

iTrader: (0)

Send a message via AIM to gr8000
Quote:
Originally Posted by JMD0977 View Post
You had started a different thread http://www.m3post.com/forums/showthread.php?t=196106 aday after this thread,where you were messing with the rev limiter software and it conflicted with the DCT software because you guys used MT ECU software instead of DCT software. And you dont think this has anything to do with each other?
Im sure you DCT was working perfectly before that experiment.
That sounds as a pretty serious issue to me...
Appreciate 0
      01-08-2009, 08:42 AM   #17
JuniorM3
Captain
JuniorM3's Avatar
Ethiopia
24
Rep
160
Posts

 
Drives: BMW E92 M3 DTC Alpine White
Join Date: Dec 2008
Location: Ethiopia

iTrader: (0)

Quote:
Originally Posted by JMD0977 View Post
You had started a different thread http://www.m3post.com/forums/showthread.php?t=196106 aday after this thread,where you were messing with the rev limiter software and it conflicted with the DCT software because you guys used MT ECU software instead of DCT software. And you dont think this has anything to do with each other?
Im sure you DCT was working perfectly before that experiment.
I allready had the error before i got the ecu mod so i Know it doesn't have anything to do with each other....

...so why move the thread?....
Appreciate 0
      01-08-2009, 09:00 AM   #18
mkoesel
Moderator
United_States
183
Rep
13,838
Posts

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

Quote:
Originally Posted by JuniorM3 View Post
I had the probelm twice during brake in. I thought that it was just a saftey setting. During brake in I had a wet trackday and had no probs. After my 2K service it all went bad.
Its surprising to hear that you took the car to a the track during break-in. Did you drive it hard? I realize some people believe in the "hard break-in", but that seems a bit over the top. Not that this necessarily has anything to do with your issue.

Quote:
I think something went wrong with changing the GB oil.
The gearbox oil should not have been changed at all! If it was, they probably f**ked up and gave you the wrong oil, and you will definitely need a new tranny if that is the case.

Doesn't explain why you also got the errors before the post break-in service though.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      01-08-2009, 09:07 AM   #19
mkoesel
Moderator
United_States
183
Rep
13,838
Posts

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

Quote:
Originally Posted by JMD0977 View Post
You had started a different thread http://www.m3post.com/forums/showthread.php?t=196106...
Wow, that's quite the balls-y mod if I do say so myself.

Here's the part I am confused by, OP: if your tuner has the connections to BMW to get this custom software, and has the wherewithal to be tinkering with such low level functions of the car, wouldn't he also be able to help diagnose the issues going on with your transmission? If not then, wow, it doesn't really seem like it was such a good idea to let him go messing with the car to begin with, IMHO.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      01-08-2009, 11:34 AM   #20
MysticBlue
Major
18
Rep
1,307
Posts

 
Drives: '09 M3 DCT Coupe, ---'15 x50i
Join Date: Apr 2008
Location: Eastern Oregon... They call 'em rigs here

iTrader: (0)

Quote:
Originally Posted by CodeRed View Post
Glad I got a 6MT
I'm glad I got a DCT. It's better than yours, and it has worked perfectly for me.
Appreciate 0
      01-08-2009, 11:39 AM   #21
PocketRocket
I smile because I dont know whats going on :)
PocketRocket's Avatar
United_States
2
Rep
233
Posts

 
Drives: 335i
Join Date: Feb 2007
Location: DC Wash

iTrader: (0)

Quote:
Originally Posted by JMD0977 View Post
You had started a different thread http://www.m3post.com/forums/showthread.php?t=196106 aday after this thread,where you were messing with the rev limiter software and it conflicted with the DCT software because you guys used MT ECU software instead of DCT software. And you dont think this has anything to do with each other?
Im sure you DCT was working perfectly before that experiment.
looks like Junior is BUSTED!
Appreciate 0
      01-08-2009, 03:14 PM   #22
Hans Delbruck
BMW & MB - friends in my garage
Hans Delbruck's Avatar
United_States
21
Rep
1,285
Posts

 
Drives: C63, 135i, 1959 BUICK
Join Date: May 2005
Location: Huntington Beach, CA

iTrader: (0)

Quote:
Originally Posted by PocketRocket View Post
looks like Junior is BUSTED!


OP, you do realize are the one giving BMW a bad name when you post threads like "DCT overheating!" when YOU are the one who FARKED IT UP WITH BOGUS SOFTWARE experiments.

WTF, even BMW is still perfecting DCT. They have the best engineers in the world, and you think your little tuner shop is going to further "develop" DCT? You have some growing up to do, Junior. No way should BMW do warranty work on your tranny.
__________________
2009 135i 6MT Euro Delivery 9/5/09
BMW Performance Power Kit - Exhaust - Short Shifter
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:30 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST