BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      10-21-2008, 03:16 PM   #23
erio
Captain
erio's Avatar
United_States
22
Rep
801
Posts

 
Drives: e92 JB M3, 2012 GTR
Join Date: Oct 2008
Location: GA

iTrader: (0)

Quote:
Originally Posted by BIGNTASTIE View Post
you had the exact same 5 messages?? did it first start off as DSC than emission than suddenly all that?? how long did it take for them to fix it?? and was it serious?? thanks !

It took them about 2 days to locate a jxn box in CA. I was really pissed. I lost all power. Restarted the car and could drive but none of the guages worked and wipers would not turn off.

Once replaced it worked fine. Also had a couple other issues with my car. They had to replace the rear window bc the 3rd brake light was broken (falling down somewhat). That's BMWs policy for fixing it. I could have used superglue honestly, but thought I should get it done right.

Getting the DCT software update as well.
Appreciate 0
      10-21-2008, 03:21 PM   #24
erio
Captain
erio's Avatar
United_States
22
Rep
801
Posts

 
Drives: e92 JB M3, 2012 GTR
Join Date: Oct 2008
Location: GA

iTrader: (0)

I believe it did first start out as DSC failure, but it happened so fast I'm not sure.
Appreciate 0
      10-21-2008, 03:45 PM   #25
BIGNTASTIE
Lieutenant
BIGNTASTIE's Avatar
10
Rep
589
Posts

 
Drives: white/red 08 M3, 05 Rangerover
Join Date: Jul 2008
Location: queens, NY

iTrader: (0)

Quote:
Originally Posted by erio View Post
It took them about 2 days to locate a jxn box in CA. I was really pissed. I lost all power. Restarted the car and could drive but none of the guages worked and wipers would not turn off.

Once replaced it worked fine. Also had a couple other issues with my car. They had to replace the rear window bc the 3rd brake light was broken (falling down somewhat). That's BMWs policy for fixing it. I could have used superglue honestly, but thought I should get it done right.

Getting the DCT software update as well.
ahh i dont want to leave it two days at dealership . I guess if i tell them your problem how it could be the JXN box maybe it'll be faser. ANyway sorry bout all the crap you went throgh, at least your over it now. So how long did it take for everything to be back to normal starting on the day you took it to your dealer.
Appreciate 0
      10-21-2008, 03:53 PM   #26
erio
Captain
erio's Avatar
United_States
22
Rep
801
Posts

 
Drives: e92 JB M3, 2012 GTR
Join Date: Oct 2008
Location: GA

iTrader: (0)

Quote:
Originally Posted by BIGNTASTIE View Post
ahh i dont want to leave it two days at dealership . I guess if i tell them your problem how it could be the JXN box maybe it'll be faser. ANyway sorry bout all the crap you went throgh, at least your over it now. So how long did it take for everything to be back to normal starting on the day you took it to your dealer.
Thanks. It took about 4 days. Drove 328i sedan as a loner. That was painful , but worth it as the problem is now solved. The dealership I deal with is very good and customer friendly for the most part. Hope they get you fixed soon. Yes, I would tell them about the jxn box. By the way, have you been using the ipod connector bc I have suspicion that it was related to my ipod I know that sounds ridiculous, but it happened soon after I plugged it in the second time. I can't figure out what else could have happend and SA said they have not seen this problem in a long time. Could have also simply been a faulty part??
Appreciate 0
      10-21-2008, 03:55 PM   #27
erio
Captain
erio's Avatar
United_States
22
Rep
801
Posts

 
Drives: e92 JB M3, 2012 GTR
Join Date: Oct 2008
Location: GA

iTrader: (0)

I have avoided using my ipod at all costs since the incident. Just paranoid about a recurrence.
Appreciate 0
      10-21-2008, 04:11 PM   #28
BIGNTASTIE
Lieutenant
BIGNTASTIE's Avatar
10
Rep
589
Posts

 
Drives: white/red 08 M3, 05 Rangerover
Join Date: Jul 2008
Location: queens, NY

iTrader: (0)

Quote:
Originally Posted by erio View Post
I have avoided using my ipod at all costs since the incident. Just paranoid about a recurrence.
lmao yeah i use my ipod connector, and yes it does sound rediculous lolol ! but ill ask them about it, but my ipod connector is always connected to my ipod, and its been 2000 miles already. i doubt its the ipod though =P. thanks for all the info though, i hope i can cut mine 2 days short since it took them 2 days to locate your JXN box, hopefully they'll check that right away for me. What is a jxn box anyway?? thanks again
Appreciate 0
      10-21-2008, 05:45 PM   #29
erio
Captain
erio's Avatar
United_States
22
Rep
801
Posts

 
Drives: e92 JB M3, 2012 GTR
Join Date: Oct 2008
Location: GA

iTrader: (0)

I believe it's a fuse box.
Appreciate 0
      10-21-2008, 06:03 PM   #30
FifthStreetz
O! So Sour!!
FifthStreetz's Avatar
United_States
193
Rep
15,558
Posts

 
Drives: Fast 240z / Slow M3
Join Date: Apr 2007
Location: Fort Lee, NJ

iTrader: (24)

Garage List
2008 M3  [4.75]
wow, you win with most errors LOL. J/k it's probably nothing and computer problem but take it to dealer asap
Appreciate 0
      10-21-2008, 06:17 PM   #31
gthirtyfizle
Colonel
gthirtyfizle's Avatar
82
Rep
2,807
Posts

 
Drives: E92 M3 AW
Join Date: Jul 2008
Location: NYC

iTrader: (4)

Quote:
Originally Posted by BIGNTASTIE View Post
lmao yeah i use my ipod connector, and yes it does sound rediculous lolol ! but ill ask them about it, but my ipod connector is always connected to my ipod, and its been 2000 miles already. i doubt its the ipod though =P. thanks for all the info though, i hope i can cut mine 2 days short since it took them 2 days to locate your JXN box, hopefully they'll check that right away for me. What is a jxn box anyway?? thanks again
Ipod thing sounds crazy lol. But anyway, good luck man.
BTW, where in queens are u from?
Appreciate 0
      10-21-2008, 06:22 PM   #32
BIGNTASTIE
Lieutenant
BIGNTASTIE's Avatar
10
Rep
589
Posts

 
Drives: white/red 08 M3, 05 Rangerover
Join Date: Jul 2008
Location: queens, NY

iTrader: (0)

Quote:
Originally Posted by gthirtyfizle View Post
Ipod thing sounds crazy lol. But anyway, good luck man.
BTW, where in queens are u from?
little neck, but I'm around all parts of northern queens , bayside,flushing, jamaica lol
Appreciate 0
      10-22-2008, 12:09 AM   #33
a burrito
Lieutenant Colonel
United_States
28
Rep
1,935
Posts

 
Drives: '14 W212 AMG S, '12 958 S
Join Date: May 2005
Location: Irvine, CA

iTrader: (1)

Send a message via AIM to a burrito
Maybe your sensors are all wacked out? Take or Tow to dealer Asap.. VIA BMW assist if you have to.
__________________
Peanut Butter Chunky
Appreciate 0
      10-22-2008, 04:10 AM   #34
spyderco10
Colonel
spyderco10's Avatar
United_States
34
Rep
2,425
Posts

 
Drives: AW E92 M3 6MT
Join Date: Jul 2008
Location: Honolulu, HI

iTrader: (0)

Quote:
Originally Posted by BIGNTASTIE View Post
lmao yeah i use my ipod connector, and yes it does sound rediculous lolol ! but ill ask them about it, but my ipod connector is always connected to my ipod, and its been 2000 miles already. i doubt its the ipod though =P. thanks for all the info though, i hope i can cut mine 2 days short since it took them 2 days to locate your JXN box, hopefully they'll check that right away for me. What is a jxn box anyway?? thanks again
I believe he meant that it took them 2 days to locate a replacement junction box, not to identify or find the junction box in his car.
__________________
“For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life.”
- John 3:16
Appreciate 0
      10-22-2008, 09:44 AM   #35
ersin
Brigadier General
ersin's Avatar
United_States
42
Rep
4,068
Posts

 
Drives: 08 IB E92 M3
Join Date: Mar 2008
Location: Maryland

iTrader: (1)

Quote:
Originally Posted by mkoesel View Post
Forgive me, but I laughed out loud at the second message. I mean the other ones deserve an exclamation point, but "Increased emissions!"? LOL, like I give a shit.

Anyway, sorry about your car, clearly there is issues. Doesn't sound M-DCT related to me though.
BMW uses the same Windows OS core as Toyota. Since "Increased emissions!" would cause seizures in a Prius driver it gets the exclamation point. BMW forgot to remove this. However, BMW may be fined by the EPA for not putting this message first in the list.
__________________

I've been assimilated. 6MT/ZPP/18"/PS extended.
Appreciate 0
      10-22-2008, 01:25 PM   #36
HotLap
First Lieutenant
HotLap's Avatar
United_States
6
Rep
376
Posts

 
Drives: 2008 M3 Vert / 535i Twin turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (0)

Dont panic...could be something as simple as an emissions sensor failing which will throw it into "limp home mode" every time. Most likely just a computer bug or senser malfunction. My 535i did this at about 2500 miles, the night before a road trip and when I started it the next morning it had cleared itself and no problems since then. It did kinda freak me out to have to drive the 5 miles home in "limp home mode"...I had Chevy Cobalts blowing me away
__________________
M3 ...the ultimate driving machine
2008 M3 6MT Cabrio, Jerez Black w/ Bamboo Beige interior, Tech/Preimum Packages, I-Pod, SAT/HD Radio, 19" MWheels
2008 535i tt, 6MT, Monaco Blue w/ Cream Beige interior, Preimim/Cold Weather/Sport Packages, HUD, HD Radio, etc.
Appreciate 0
      12-15-2008, 11:48 PM   #37
Charminar
Enlisted Member
4
Rep
34
Posts

 
Drives: 2009 M3 E90 DCT
Join Date: Aug 2008
Location: Mercer Island, WA

iTrader: (0)

Quote:
Originally Posted by erio View Post
Thanks. It took about 4 days. Drove 328i sedan as a loner. That was painful , but worth it as the problem is now solved. The dealership I deal with is very good and customer friendly for the most part. Hope they get you fixed soon. Yes, I would tell them about the jxn box. By the way, have you been using the ipod connector bc I have suspicion that it was related to my ipod I know that sounds ridiculous, but it happened soon after I plugged it in the second time. I can't figure out what else could have happend and SA said they have not seen this problem in a long time. Could have also simply been a faulty part??

deja vu... the exact same errors happened to me this evening. I pulled into a parking spot, and the errors started showing up. Yup.. I was using the IPOD connector when it happend..

I now just have the check engine light on, with the emission failure showing up.

What did your dealer "fix" after you took your car in?
Appreciate 0
      12-16-2008, 04:13 AM   #38
torredresen
Captain
Belgium
9
Rep
712
Posts

 
Drives: M3 09 E93 JzB Fox Red extended
Join Date: Apr 2008
Location: Belgium

iTrader: (0)

Garage List
2005 Z4; 2.0  [0.00]
2005 Z4  [0.00]
DAAAAAAAAAAAAAAAAAMN
Get it to the dealer asap
Appreciate 0
      12-16-2008, 12:57 PM   #39
BIGNTASTIE
Lieutenant
BIGNTASTIE's Avatar
10
Rep
589
Posts

 
Drives: white/red 08 M3, 05 Rangerover
Join Date: Jul 2008
Location: queens, NY

iTrader: (0)

This was fixed a whiel ago guys, forgot to post the issue. It was actually the idle valve that failed, and everytime my car slowed down i guess the idle valve sent a false sensor which triggered the messages. Took a while for my dealership to realize, since my SA is a dumbass.
Appreciate 0
      12-16-2008, 01:22 PM   #40
NoM3ForMe
Major
NoM3ForMe's Avatar
United_States
17
Rep
1,424
Posts

 
Drives: '04 Quest, '07 Kia Sorrento
Join Date: Aug 2008
Location: ...location, location?

iTrader: (0)

Send a message via MSN to NoM3ForMe
Let me guess...

...the iDrive system uses Windows Vista as its OS?

Appreciate 0
      12-16-2008, 02:14 PM   #41
MMMorish
Just call me J.J. McClure
MMMorish's Avatar
Canada
58
Rep
2,836
Posts

 
Drives: E92 M3 & C4 Corvette
Join Date: Sep 2008
Location: Toronto

iTrader: (5)

Quote:
Originally Posted by endofanera7 View Post
I know this aint gonna help much but 6MT FTW!!!
+1 That's exactly what I was thinking
__________________
MODS: Meisterschaft GT Racing Exhaust / BMC Air Filter / UUC SSK & DSSR (Modded)/ RPI Scoops / Passport SRX Hardwired / Custom Wrap 3M Clearbra / 20% Tint / 50% Windshield Tint / Key Hole Delete / Matted Out Accessories / VRS Type II Diffuser / Smoked Reflectors / Euphoria 6K LED Interior Lights / Rear Fog Light Mod / 6000K HID's / 6500K LUX H8 Angel Eyes / RDash License Plate LED Kit / LED Xenon Reverse Lights
"M3 drivers have no friends"
Appreciate 0
      12-16-2008, 02:29 PM   #42
skierman64
Brigadier General
skierman64's Avatar
United_States
43
Rep
3,068
Posts

 
Drives: 2008 E92 Space Gray M3 & E36M3
Join Date: Dec 2006
Location: Greater St Louis Metro area

iTrader: (1)

Garage List
1998 M3 Coupe  [0.00]
2008 M3 Coupe  [0.00]
Send a message via Yahoo to skierman64
Have you tried ctrl+alt+delete?
__________________
Get a professional motorsports full featured stopwatch app for your Blackberry here: http://appworld.blackberry.com/webstore/content/19464
Invest Wisely...The best mod for your money?? BMWCCA high performance driver's school. The mod that lasts a lifetime and improves the performance of any car you drive
Appreciate 0
      12-16-2008, 03:29 PM   #43
09E92M34ME
Captain
United_States
13
Rep
864
Posts

 
Drives: 2009 E92 M3
Join Date: Jul 2008
Location: VIRGINIA

iTrader: (0)

time for a trip to the dealer
Appreciate 0
      12-16-2008, 03:31 PM   #44
mkoesel
Moderator
United_States
183
Rep
13,833
Posts

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

Quote:
Originally Posted by 09E92M34ME View Post
time for a trip to the dealer
Post #39
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:34 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST