BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Video + PC Gaming / Computing
 
Post Reply
 
Thread Tools Search this Thread
      10-18-2008, 10:58 PM   #1
jhv
Lieutenant General
No_Country
731

 
jhv's Avatar
 
Drives: Every Day
Join Date: Apr 2007
Location: Los Angeles


Posts: 17,307
iTrader: (1)

Unhappy vista help

i forgot when it happened, but a few days ago my vista theme went from all black to default and i cant change it back. i know to [right click desktop > personalize > windows color and appearance] but it doesnt have the option anymore. also, since my themes were set to default, ive noticed a lot of textures are choppy. so i guess what im asking is, wtf how do i change my windows colors; wtf happened to my textures and how can i fix them? thanks for any help in advance

the first picture is an example of the missing 'window color option'
the second and third picture are examples of rough texture lines
Attached Images
   
__________________
Appreciate 0
      10-18-2008, 11:23 PM   #2
MadDog
Careful, I Bite.....
United_States
30

 
MadDog's Avatar
 
Drives: 2006 325i
Join Date: Dec 2006
Location: S.F. Bay Area


Posts: 504
iTrader: (0)

Garage List
2006 325i  [3.75]
It seems like Aero is turned off. You can always do a system restore to a point before the problem started happening.
Appreciate 0
      10-18-2008, 11:47 PM   #3
darkphantom
Banned
238

 
Drives: E93 335i
Join Date: Aug 2007
Location: The place for Bimmers


Posts: 5,949
iTrader: (4)

Send a message via AIM to darkphantom
Way to fix vista: get XP
Appreciate 0
      10-19-2008, 05:02 AM   #4
jhv
Lieutenant General
No_Country
731

 
jhv's Avatar
 
Drives: Every Day
Join Date: Apr 2007
Location: Los Angeles


Posts: 17,307
iTrader: (1)

Quote:
Originally Posted by MadDog View Post
It seems like Aero is turned off. You can always do a system restore to a point before the problem started happening.
i thought of that, my oldest system restore point is after the vista fuck up
__________________
Appreciate 0
      10-19-2008, 08:21 AM   #5
Spool
******
Vietnam
255

 
Spool's Avatar
 
Drives: A few
Join Date: Apr 2007
Location: DC Metro


Posts: 6,164
iTrader: (24)

Quote:
Originally Posted by darkphantom View Post
Way to fix vista: get XP

+1 trillion


I just reverted to XP on my lap top and it runs 200% faster, it boots up and shut down a lot faster...no lag when i have multiple apps running, and most importantly, battery life seems to be longer too...


a big fuck you to Vista
__________________


MKIV 6spd 1000hp Club
Appreciate 0
      10-19-2008, 09:01 AM   #6
louz4
First Lieutenant
5

 
louz4's Avatar
 
Drives: 2006 Z4 Roadster
Join Date: Sep 2008
Location: Florida


Posts: 307
iTrader: (0)

My Vista keeps telling me I need to connect to the internet when I am already online.
Appreciate 0
      10-20-2008, 07:52 AM   #7
- Paul -
Major General
England
344

 
- Paul -'s Avatar
 
Drives: see above.
Join Date: Apr 2005
Location: Yorkshire, UK


Posts: 7,273
iTrader: (5)

Garage List
2005 320D SE  [5.00]
2005 645  [4.50]
My 2 versions of Vista work flawlessly (seeing as this is turning into an I hate Vista thread)

Apologies to OP as this has nothing to do with what you asked -
__________________
Appreciate 0
      10-20-2008, 08:30 AM   #8
MadDog
Careful, I Bite.....
United_States
30

 
MadDog's Avatar
 
Drives: 2006 325i
Join Date: Dec 2006
Location: S.F. Bay Area


Posts: 504
iTrader: (0)

Garage List
2006 325i  [3.75]
Quote:
Originally Posted by - Paul - View Post
My 2 versions of Vista work flawlessly (seeing as this is turning into an I hate Vista thread)

Apologies to OP as this has nothing to do with what you asked -

+1. Most Vista bashers are people who haven't even tried it.
Appreciate 0
      10-20-2008, 01:06 PM   #9
Crimson92
Smiling Politely
United_States
331

 
Crimson92's Avatar
 
Drives: Like a boss
Join Date: Jun 2007
Location: Whales Vagina


Posts: 28,645
iTrader: (3)

Quote:
Originally Posted by MadDog View Post
+1. Most Vista bashers are people who haven't even tried it.
ive tried it...hate it too
__________________
Quote:
Some people are like slinkies...not really good for much but you can't help but smile when you see one tumble down the stairs"
Appreciate 0
      10-20-2008, 01:13 PM   #10
Xiaofeng
Captain
United_States
19

 
Xiaofeng's Avatar
 
Drives: 2007.5 E90 335xi Montego/Lemon
Join Date: Jul 2007
Location: Colorado


Posts: 702
iTrader: (1)

Garage List
2007 E90 335xi  [0.00]
1991 325iX  [0.00]
JH Valley,

If you're referring to the "Window Color and Appearance" option, you first need to have the Windows Aero theme selected. Anything except the Aero theme will default you to the classic appearance properties window, which you see above. However, from your screen shot above, it looks like you are running Vista Basic? If that's the case, then click the "Advanced..." button and you can manually adjust the colors for each window element. Not the most ideal way of doing things, but it works.
__________________

Appreciate 0
      10-20-2008, 02:04 PM   #11
EOE90
Colonel
United_States
84

 
EOE90's Avatar
 
Drives: AW Power
Join Date: Mar 2006
Location: Laker City


Posts: 2,426
iTrader: (0)

Garage List
2006 3  [0.00]
Send a message via AIM to EOE90
mac ftw, again and again...
__________________

Quote:
Originally Posted by buschy View Post
you cannot buy a M3 for a commuter. it is only to be used on the tract. It drives horrible on the freeway, and is very uncomfortable for any longer then 20 minutes.
Appreciate 0
      10-20-2008, 02:19 PM   #12
MadDog
Careful, I Bite.....
United_States
30

 
MadDog's Avatar
 
Drives: 2006 325i
Join Date: Dec 2006
Location: S.F. Bay Area


Posts: 504
iTrader: (0)

Garage List
2006 325i  [3.75]
Quote:
Originally Posted by Crimson92 View Post
ive tried it...hate it too
Reasons ??
Appreciate 0
      10-20-2008, 02:23 PM   #13
MadDog
Careful, I Bite.....
United_States
30

 
MadDog's Avatar
 
Drives: 2006 325i
Join Date: Dec 2006
Location: S.F. Bay Area


Posts: 504
iTrader: (0)

Garage List
2006 325i  [3.75]
Quote:
Originally Posted by Xiaofeng View Post
JH Valley,

If you're referring to the "Window Color and Appearance" option, you first need to have the Windows Aero theme selected. Anything except the Aero theme will default you to the classic appearance properties window, which you see above. However, from your screen shot above, it looks like you are running Vista Basic? If that's the case, then click the "Advanced..." button and you can manually adjust the colors for each window element. Not the most ideal way of doing things, but it works.

The OP doesn't have "Windows Aero" as a selectable theme option (because no scrollbar is present). My guess is that something turned Windows Aero off. Figuring out what is a different story......


Edit: What are the specs of your system ?? And, did anything change between the time it worked and when it didn't ??


Some ideas from the Vista Newsgroup:

1) See if any Aero-incompatible Software is autostarting each Windows
session.Those can prevent running Aero until they are not executed anymore.
( Apple Quicktime before 7.3 was such software for example )
use either Msconfig or the Sofware Explorer in Windows Defender to review
and disable autostart apps.

2) Make sure the following services are running:

Themes
Desktop Windows Manager

(Control Panel > Administrative Tools > Services)



Let me know what you find out.

MD
Appreciate 0
      10-20-2008, 02:23 PM   #14
Crimson92
Smiling Politely
United_States
331

 
Crimson92's Avatar
 
Drives: Like a boss
Join Date: Jun 2007
Location: Whales Vagina


Posts: 28,645
iTrader: (3)

Quote:
Originally Posted by MadDog View Post
Reasons ??

visually its nice

i hate:

That security pop up...UAC i think its called
Windows Explorer setup
Networking setup
Slower compared to XP
less stupid friendly
unable to join domains unless you pay for the top dollar one
same with remote desktop..

...other stuff that escapes me

bleh
__________________
Quote:
Some people are like slinkies...not really good for much but you can't help but smile when you see one tumble down the stairs"
Appreciate 0
      10-20-2008, 02:44 PM   #15
MadDog
Careful, I Bite.....
United_States
30

 
MadDog's Avatar
 
Drives: 2006 325i
Join Date: Dec 2006
Location: S.F. Bay Area


Posts: 504
iTrader: (0)

Garage List
2006 325i  [3.75]
Quote:
Originally Posted by Crimson92 View Post
visually its nice

i hate:

That security pop up...UAC i think its called
Windows Explorer setup
Networking setup
Slower compared to XP
less stupid friendly
unable to join domains unless you pay for the top dollar one
same with remote desktop..

...other stuff that escapes me

bleh

Here's a good article about Vista: Wikipedia
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:14 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST