BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Stick to Clutch
Post Reply
 
Thread Tools Search this Thread
      10-07-2008, 02:59 AM   #1
spyderco10
Colonel
 
spyderco10's Avatar
 
Drives: AW E92 M3 6MT
Join Date: Jul 2008
Location: Honolulu, HI

Posts: 2,425
iTrader: (0)

stereo cuts out on start up

I have the basic stereo system that came with the car. Anybody with the same setup notice that about 5 seconds after you start the car, the stereo cuts out 2 times very briefly, about 1 second apart? Then after that it's fine. Never fails to do this though. Anybody else experience this?
__________________
“For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life.”
- John 3:16
spyderco10 is offline   United_States
0
Reply With Quote
      10-07-2008, 01:44 PM   #2
kbk_75
Lieutenant
 
Drives: Alpine White E92 M3
Join Date: Nov 2007
Location: Bombay, India

Posts: 404
iTrader: (0)

I have the Logic 7 in mine and it sometimes starts with the stereo on mute, but not like you're describing.
kbk_75 is offline   India
0
Reply With Quote
      10-07-2008, 01:51 PM   #3
miktrebla09
Private First Class
 
Drives: biped
Join Date: Aug 2006
Location: Seoul / Boston

Posts: 182
iTrader: (0)

By any chance are you starting up your car with your ipod connected as the source?
miktrebla09 is offline  
0
Reply With Quote
      10-07-2008, 05:17 PM   #4
spyderco10
Colonel
 
spyderco10's Avatar
 
Drives: AW E92 M3 6MT
Join Date: Jul 2008
Location: Honolulu, HI

Posts: 2,425
iTrader: (0)

Quote:
Originally Posted by miktrebla09 View Post
By any chance are you starting up your car with your ipod connected as the source?
No, I'm starting the car with nothing attached to the stereo. Just the regular radio on. It just clips out a couple of times, then it's ok. Weird.
__________________
“For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life.”
- John 3:16
spyderco10 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:11 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST